T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 12:38 Da giucam61

» Miglior Integrato usato per 500 euro
Oggi alle 12:35 Da silver surfer

» ALIENTEK D8 [parte 2]
Oggi alle 12:32 Da lorect

» Multipresa
Oggi alle 12:09 Da luigigi

» Nuovo amplificatore ...ritorno al futuro?
Oggi alle 11:52 Da lello64

» amplificatore rotto?
Oggi alle 11:50 Da Adr2016

» Teac cd-p800nt
Oggi alle 11:44 Da Luca Marchetti

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 11:41 Da mumps

» Il vintage, quello buono.
Oggi alle 11:32 Da lello64

» Wrapping Rega RP1
Oggi alle 11:13 Da bob80

» SOS: Impianto AKAI 1980
Oggi alle 9:31 Da mikunos

» DAC con 2-3 ingressi ottici
Oggi alle 8:42 Da scontin

» Douk dac vs altri
Oggi alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789351 messaggi in 51254 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Nadir81
 
Alessandro Smarrazzo
 
lello64
 
Adr2016
 
mumps
 
zwallyz
 
kalium
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 73 utenti in linea: 13 Registrati, 2 Nascosti e 58 Ospiti :: 2 Motori di ricerca

Adriano Vin, Alessandro Smarrazzo, bob80, chiccoevani, franci92, geppe74, giucam61, lorect, Luca Marchetti, luigigi, mumps, nerone, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Nad Preamplifier 1020A non regola più il volume

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Dom 2 Gen 2011 - 16:57

Ciao,
sono un felice possessore del Nad Stereo Preamplifier 1020A rimesso in funzione pochi mesi fa, siccome lo avevo utilizzato pochissimo.
Il problema è che quando giro il potenziomentro il volume non aumenta quasi e quando lo giro al massimo riesce a far uscire giusto un 5 W circa, praticamente non si sente.
Sono sicuro che il finale funziona perchè lo provato ad utilizzare singolarmente...
La regolazione dei toni è funzionante.

Spero in un vostro aiuto...
CIAO E GRAZIE! Very Happy

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  alessi89 il Dom 2 Gen 2011 - 19:47

la butto lì.....ma non è che il pot del volume è rotto?
avatar
alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Dom 2 Gen 2011 - 21:38

Guarda il problema è che non lo so....
di elettronica pura (condensatori, pcb ecc...) non me ne intendo...
Sai un metodo per scoprirlo?
Unico modo provare a cambiarlo?

GRAZIE! Very Happy

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  alessi89 il Lun 3 Gen 2011 - 1:01

facci una foto e ti saprò dire cosa fare. Cmq in generale si può vedere se è rotto o meno

ciao
avatar
alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 11:37



ecco...
vanno bene?
GRAZIE!

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  fritznet il Lun 3 Gen 2011 - 11:45

Ovvero, una volta collegato il pre al finale , muovendo il potenziometro del pre non cresce il volume ?
O cresce di poco?Hai un'altro pre , oppure un integrato con l'uscita pre out?Come hai fatto a provare il finale?
Si sentono rumori muovendo il potenziometro?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  alessi89 il Lun 3 Gen 2011 - 12:42

prima prova: Spray pulisci contatti acquistabile in un comune negozio di elettronica. Pulisci bene il potenziometro con quello e una volta asciutto riprova a farlo funzionare.

seconda prova: Smonta il potenziometro dal pre e una volta in mano se sei dotato di un multimetro cominciano le prove

facci sapere ciao
avatar
alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 13:08

@friznet
esatto cresce di pochissimo, praticamente se lo metto al massimo non si sente quasi nulla....
il finale l'ho collegato al pc e regolo il volume da pc e difatti si sente da dio, come prima.

@alessi89
il pre+amp sono stati comprati da mio papà 30 anni fa circa e poi sono stati utilizzati pochissimo e stando fermi si sono ossidati.
Messi in cantina per una decina di anni, io ho deciso di tirarli su e con lo spray pulisci contatti funzionava tutto bene, devo rifarlo???
multimetro??? Embarassed
io ho un tester...
Grazie delle risposte... Very Happy

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  alessi89 il Lun 3 Gen 2011 - 13:31

se hai gia provato con lo spray e funziona allora cambia il pot del volume, dissaldalo e vai nel negozio di elettronica piu vicino e te ne fai dare uno uguale. Il multimetro è comunemente chiamato tester
avatar
alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 13:42

Innanzitutto grazie,
ma non potrebbe essere dove è saldato il pot oppure un condensatore o roba simile?
sei sicuro è il pot?
ma è possibile che di punto in bianco, così si rompe?

Very Happy

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 13:47

io veramente avevo pensato "ai cosi verdi" Laughing perchè avevo trovato una goccina tipo d'umidità tra due di questi robi Laughing

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Edoardo il Lun 3 Gen 2011 - 13:50

Il volume del mio 3020 si comportava più o meno come il tuo. A seguito di mille traslochi l'amplificatore era rimasto fermo per parecchio tempo e al momento dell'accensione presentava difetti uguali al tuo. Centro assistenza e sostituzione del pot....ora tutto a posto!

Ciao
avatar
Edoardo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.09.09
Numero di messaggi : 1213
Località : Rocca di Papa (RM)
Impianto :
Spoiler:

IMPIANTO PRINCIPALE
I:Amplificatore Naim Nait 5, CD Naim CD5i, PSU Naim Flatcap XS, giradischi Technics SL1200 MKII con Goldring 2300, Pre Phono Lehmann Black Cube, PC Compaq con HD Western Digital da 2 Terabyte, DAC ARCAM rDAC e Beresford Bushmaster, M2Tech Hiface II, cavi Mogami 2534 Naim SNAIC e Naim NACA5
Diffusori Klipsch Heresy III, Cuffie Beyerdynamic DT-990 Pro

IMPIANTI SECONDARI
II:Amplificatore NAD 352, CD NAD 525BEE, Sinto Pioneer F6MK2, Piastra cassette Akai GX75-MKII, cavi Gb&L e Supra Classic 6

III:Amplificatore KingRex T20+KingRex Pre+KingRex PSU, CD Harman Kardon HD750, Giradischi Project Debut Carbon con Ortofon Red, Pre-Phono Cambridge Audio 640P, cavi Mogami 2534 e Supra Classic 6.

IV: Amplificatore Yarland M34, CD Harman Kardon HD720, cavi Gb&L e Supra Classic 6.

Centralina TEC TC-616 che smista i tre impianti ai diffusori Ruark Prologue Reference One oppure Klipsch RB-81 su sostegni Norstone da 60 cm.


http://www.studiovegetazione.it

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 14:10

Il potenziometro è stereo e la possibilità che si guastino entrambe le sezioni L+R è molto bassa.
Poi per carità tutto può essere.. Se la Nad ha usato potenziometri che si decompongono.. Hehe
Se ci fossero problemi al potenziometro io mi aspetterei gracchiamenti o una rotazione non buona.
Prova per prima cosa a dare lo spray su tutti i controlli e commutatori del pre. Usa spray possibilmente "secco" e appena messo sul potenziometro ruotalo più volte, per una trentina di secondi. Idem per i commutatori: spray e premi ripetutamente. E' importante dare una "sprayata" su un controllo alla volta e agire subito, perchè lo spray secco evapora in fretta. Se invece usi uno spray "oleoso" (sconsigliato, anche se io non ho mai avuto problemi) questo avvertimento è ovviamente inutile.
Dare lo spray sui commutatori potrebbe essere un problema, perchè a volte sono sigillati o hanno micro fessure inaccessibili.
Dai spray anche sulle prese RCA (massa e interno) e poi inserisci e disinserisci un cavetto ripetutamente per pulire i contatti.
Più che i cosi verdi, al limite possono creare problemi quei cosi cilindrici color violetto chiaro (elettrolitici).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  fritznet il Lun 3 Gen 2011 - 14:45

@Giancarlo ha scritto:Il potenziometro è stereo e la possibilità che si guastino entrambe le sezioni L+R è molto bassa.
Poi per carità tutto può essere.. Se la Nad ha usato potenziometri che si decompongono.. Hehe
Se ci fossero problemi al potenziometro io mi aspetterei gracchiamenti o una rotazione non buona.
Prova per prima cosa a dare lo spray su tutti i controlli e commutatori del pre. Usa spray possibilmente "secco" e appena messo sul potenziometro ruotalo più volte, per una trentina di secondi. Idem per i commutatori: spray e premi ripetutamente. E' importante dare una "sprayata" su un controllo alla volta e agire subito, perchè lo spray secco evapora in fretta. Se invece usi uno spray "oleoso" (sconsigliato, anche se io non ho mai avuto problemi) questo avvertimento è ovviamente inutile.
Dare lo spray sui commutatori potrebbe essere un problema, perchè a volte sono sigillati o hanno micro fessure inaccessibili.
Dai spray anche sulle prese RCA (massa e interno) e poi inserisci e disinserisci un cavetto ripetutamente per pulire i contatti.
Più che i cosi verdi, al limite possono creare problemi quei cosi cilindrici color violetto chiaro (elettrolitici).

In effetti se ci sono tracce di liquido vicino a degli elettrolitici...
Il potenziometro se avesse problemi gracchierebbe come minimo, anche se fosse sporchissimo/ossidatissimo non dovrebbe avere un comportamento "omogeneo".
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 14:57

Potrebbe essere un problema del circuito di muting che coinvolge i transistor Q509 e Q510 in serie al segnale (uno per canale).
Se anche il tuo preamp è provvisto di muting (verifica la presenza dei due transistor), in linea teorica potresti provare con un piccolo filo a cortocircuitare i piedini di uno dei transistor (es. Q509) marcati "D" e "S" senza dissaldare niente. Al 99% non crei danni, ma non si sa mai, dovesse scapparti il ponticello e toccare il pin "G" bruceresti il transistor. Per essere sicuro al 100% di non fare danni devi dissaldare il transistor e fare il ponticello tra D-S.
I due FET in questione sono pilotati contemporanemente dall'alimentatore, che in fase di accensione provvede a tenere aperti i due transistor in muting (antibump). Se c'è un problema nel circuito di alimentazione che pilota il muting, ovviamente il preamplificatore resta muto o perlomeno fortemente attenuato.
Magari è solo un piccolo condensatore elettrolitico esaurito.

Aggiungo anche di verificare tutte le saldature delle prese RCA sullo stampato che potrebbero avere problemi, anche se in questo caso muovendoli si dovrebbe capire.

Una sostituzione totale dei condensatori elettrolitici è una cosa un po' drastica, ma del resto se non hai strumentazione, come fai a capire quali sono buoni oppure no.. Se c'è fuoriuscita di acido dagli elettrolitici devono essere sostituiti. Se sei fortunato come "Smanetton" lasciando acceso il preamp per molte ore i condensatori si possono riprendere.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 16:10

Ma lo posso lascaire acceeso senza nulla collegato oppure devo collegarlo ecc??

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 16:15

Se ti riferisci alla possibilità di fare "resuscitare" i condensatori elettrolitici puoi lasciarlo acceso da solo con il coperchio, in modo tale che si scaldi la parte dell'alimentazione. Ovviamente è un tentativo da ultima spiaggia, che io non ho mai fatto.. e se il problema non è sugli elettrolitici non servirà a nulla.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 20:20

Sono tornato a casa e ho dato un'occhiata e si... ho trovato i due transistors q509-510 oltre a numerosi altriq508-507-505 ecc, difatti quei due hanno 3 piedini.
ora comunque lo sto lasciando acceso a marcire... Laughing
per verificarne il funzionamento basta un tester? potrei provare se mi dai le indicazioni...
comunque te che dici li dissaldo entrambi, faccio il ponte????

THX


Ultima modifica di I-Gamer il Lun 3 Gen 2011 - 20:23, modificato 1 volta

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 20:22

ah si i q509-q510 non sono i lilla (violetto) cilindrici, ma 2 pezzettini neri che sembrano di carbone....
EDIT:
ti ho allegato foto trovata su internet, appunto sotto il nome di transistor

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 20:34

Sono transistor FET. Quello che hai postato tu è un BJT. Se vuoi provare basta dissaldare un solo transistor e verifichi che con il ponte tra D e S si riprenda il corrispondente canale. Ci dovrebbe essere scritto sullo stampato la piedinatura del FET:
G= Gate
D= Drain
S= Source
Tu devi fare un corto tra D e S.
Se hai un tester digitale (quelli a lancetta non vanno bene) potresti misurare la tensione sul gate "G".

Metti il tester su portata voltmetrica continua.
Metti il puntale nero sulla massa (un punto metallico del telaio) e l'altro puntale rosso sul piedino "G".
Se la tensione è negativa (-9V, -10V) ecco che c'è un problema sul muting.
Fai attenzione perchè i piedini sono molto vicini. Le tensioni sono talmente basse sul transistor che tu non rischi nulla.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  florin il Lun 3 Gen 2011 - 21:07

@I-Gamer ha scritto:Sono tornato a casa e ho dato un'occhiata e si... ho trovato i due transistors q509-510 oltre a numerosi altriq508-507-505 ecc, difatti quei due hanno 3 piedini.
ora comunque lo sto lasciando acceso a marcire... Laughing
per verificarne il funzionamento basta un tester? potrei provare se mi dai le indicazioni...
comunque te che dici li dissaldo entrambi, faccio il ponte????

THX

@ I-Gamer,lascia perdere,non hai la minima preparazione per risolvere il problema,prova con lo spray,se non va cerca qualcuna capace a ripararlo.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 21:36

Ok....
io l'ho acceso senza aver collegato nulla.
messo il puntale nero sul case e il rosso sul piedino.
la tensione mi risulta 0.000
allora ti chiedo gentilmente se puoi rispondere a queste domande:
devo collegare qualcosa per testare?
qual'è il piedino g del transistor... per intenderci, nella foto che ho postato è e,b o c?
testo su entrambi i transistor?

Spero in un tuo aiuto e spero che così riusciremo a combinare qualcosa...
GRAZIE!!!!! Very Happy

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  giovyy il Lun 3 Gen 2011 - 21:44

@florin ha scritto:
@ I-Gamer,lascia perdere,non hai la minima preparazione per risolvere il problema,prova con lo spray,se non va cerca qualcuna capace a ripararlo.
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 21:48

Beh se lascio perdere e lo faccio fare a qualcun'altro non imparerò mai.
Quindi io ci provo...
non sono proprio noob, non è la prima volta che vedo una mobo.
Comunque io ho fatto modellismo, assemblo, riparo pc ecc.ecc.
Io ci provo sia che troverò la risposta qui che da un altra parte.

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 21:51

Hai scritto che hai messo il puntale rosso sul piedino. Quale piedino? Non ho capito che misura hai fatto.
Per la piedinatura dovresti leggere la sigla scritta sul transistor, sperando di trovare in rete il datasheet.
A volte però la piedinatura (G - D - S) è già scritta sulla scheda dove è saldato il transistor oppure più raramente è scritta sul transitor stesso.
Tieni presente che il problema sul muting e un'ipotesi plausibile, ma non ti assicuro al 100% che il problema sia lì. Ma da qualche parte bisogna pur partire..

BTW fregatene della piedinatura e leggi le tensioni sui tre piedini di uno solo dei due transistor (Q509 ad esempio). Se due sono a zero e una a -10V c'è un problema.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum