T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» scanspeak sta' un pezzo avanti!
Oggi alle 0:21 Da dinamanu

» ALIENTEK D8
Oggi alle 0:08 Da giucam61

» wtfplay
Ieri alle 22:02 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 22:01 Da Giovanni_14

» distanza crossover
Ieri alle 20:51 Da Seti

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Ieri alle 19:16 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

» Alimentazione TCC
Lun 22 Mag 2017 - 18:12 Da mt196

» Nuovo TAMP
Lun 22 Mag 2017 - 14:04 Da antted

» Problema con cavo rca
Lun 22 Mag 2017 - 13:58 Da quizface

» Quale preamplificatore-dac?
Lun 22 Mag 2017 - 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Lun 22 Mag 2017 - 0:37 Da MaxBal

» Upgrade TCC
Lun 22 Mag 2017 - 0:03 Da mt196

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

Statistiche
Abbiamo 10817 membri registrati
L'ultimo utente registrato è davegallega

I nostri membri hanno inviato un totale di 786806 messaggi in 51125 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
Giovanni duck
 
sportyerre
 
nerone
 
silver surfer
 
mecoc
 
mt196
 
Seti
 
gubos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 20 utenti in linea: 0 Registrati, 0 Nascosti e 20 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


zetagi 143 rumoroso

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

zetagi 143 rumoroso

Messaggio  acvtre il Ven 31 Dic 2010 - 17:38

Salve a tutti, ho recentemente comprato usato un ali zetagi 143, che è stato eccessivamente scosso durante il trasporto, in questo modo il trasformatore si è schiantato contro la schedina rettificatrice.
Dato che ci sono in gioco tensioni piuttosto elevate ho preferito portarlo da un tecnico, che mi ha fatto un lavoro a dire poco orribile per 25€.

Visto che il trasformatore lamellare non ne voleva sapere di restare in sede, gli ho dato un giro di nastro isolante e poi l'ho fissato, solo da un lato, con della colla calda, prima ho tentato con del blu tack ma non c'era verso di bloccarlo.
Il vero problema è che dopo pochi minuti di utilizzo ha iniziato ad emettere un ronzio incredibilmente fastidioso. Dopo varie prove sono arrivato alla conclusione: il trasfo vibrava troppo e lo chassis di plastica non lo bloccava a sufficienza.
Concluso questo, ho messo un po' di colla calda sul lato non fissato, in modo da fare spessore e da mantenere maggiormente compresse le lamelle.

Tutto questo ha funzionato egregiamente per qualche minuto, ma dopo meno di mezz'ora, il ronzio è tornato a farsi sentire.

COME POSSO FARE PER RISOLVERE?
avatar
acvtre
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.06.09
Numero di messaggi : 1834
Località : Romans d'Isonzo (GO)
Occupazione/Hobby : studente d'ingegneria dei materiali a Trieste
Provincia (Città) : Adelante
Impianto : Sorgente: voyage pc
Dac: ???
Amplificatore: per ora un vecchio sony TA-AX250
Diffusori: linn keilidh (con basi in granito)
Mobile: tnt-flexy autocostruito
Audio portatile: smartphone sony xperia sole, superlux hd381, x-minimax


http://www.myhifi.it/

Tornare in alto Andare in basso

Re: zetagi 143 rumoroso

Messaggio  Cella il Ven 31 Dic 2010 - 21:20

Devi stringere in una morsa la cornice metallica che circonda le lamelle e poi incollarla con della resina.

E' probabile che i precedenti interventi ti costringano nei fatti a cambiare il trasformatore.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: zetagi 143 rumoroso

Messaggio  acvtre il Sab 1 Gen 2011 - 14:48

christian.celona ha scritto:Devi stringere in una morsa la cornice metallica che circonda le lamelle e poi incollarla con della resina.

E' probabile che i precedenti interventi ti costringano nei fatti a cambiare il trasformatore.
Addirittura cambiarlo? E perchè? Tanto vale prendere un altro zetagi.

Ma scusa un attimo, la morsa non posso incollarla, dovrei fare una sorta di anello che stringe tutto, come mi consigli di fare?
avatar
acvtre
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.06.09
Numero di messaggi : 1834
Località : Romans d'Isonzo (GO)
Occupazione/Hobby : studente d'ingegneria dei materiali a Trieste
Provincia (Città) : Adelante
Impianto : Sorgente: voyage pc
Dac: ???
Amplificatore: per ora un vecchio sony TA-AX250
Diffusori: linn keilidh (con basi in granito)
Mobile: tnt-flexy autocostruito
Audio portatile: smartphone sony xperia sole, superlux hd381, x-minimax


http://www.myhifi.it/

Tornare in alto Andare in basso

Re: zetagi 143 rumoroso

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum