T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:22 Da fritznet

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 23:28 Da giucam61

» Messaggi Privati
Ieri alle 21:00 Da lello64

» volumio
Ieri alle 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 19:02 Da Adr2016

» casse per PC
Ieri alle 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 16:41 Da gubos

» Upgrade pre-phono
Ieri alle 15:35 Da Curelin

» POPU VENUS
Ieri alle 14:10 Da lello64

» La mia opinione sul tpa3116
Ieri alle 13:09 Da kalium

» Quali diffusori ?
Ieri alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 11:33 Da iceman

» nad c326bee - opinioni
Ieri alle 10:21 Da giucam61

» LECTOR
Ieri alle 8:42 Da gigetto

» Bit non-perfect
Ieri alle 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» Consiglio sull usato
Sab 24 Giu 2017 - 19:56 Da Gabrielefenu

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Sab 24 Giu 2017 - 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Sab 24 Giu 2017 - 14:47 Da nerone

» Dynavoice SA3300
Sab 24 Giu 2017 - 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Sab 24 Giu 2017 - 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Sab 24 Giu 2017 - 0:21 Da Calbas

» Lettore CD usato
Ven 23 Giu 2017 - 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ven 23 Giu 2017 - 23:32 Da giucam61

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789170 messaggi in 51240 argomenti
I postatori più attivi della settimana
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9063)
 

Chi è in linea
In totale ci sono 26 utenti in linea: 0 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Autocostruire T2020

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Autocostruire T2020

Messaggio  superrobin il Lun 7 Apr 2008 - 9:42

Ciao gente,

provo a postare qui nella speranza di trovare qualcuno che possa darmi una dritta

un paio di anni or sono ho realizzato un ampli
utilizzando il modulo preassemblato t-amp2020 della Autocostruire e
relativo T-PSU (alimentatore stabilizzato a 3A 13.8V)

Discreta
soddisfazione, sicuramente un passo avanti rispetto al t-amp originale,
ma ho sempre trovato il suono piuttosto asciutto, molto definito ma
poco musicale, l'ascolto poco entusiasmante e alla lunga provoca
aaffaticamento dovuto anche a una certa asprezza della gamma media

Poi è arrivato il trends TA10.1

Non
sto a elencarvi tutte le qualità, vi posso solo dire che mi sono
riascoltato tutti i miei dischi, con la sensazione di viverli davvero
per la prima volta, una musicalità, una raffinatezza, una dolcezza, un
grado di coinvolgimento mai sperimentato

Dopo un mese di bel
godere con il nuovo scatolino, ho deciso di capire cosa cè che non va
nell'autocostruire, che utilizza lo stesso chip presente nel kingrex T20

Ho
sostituito i condensatori di accoppiamento con dei polipropilene
Mundord Mcap, e i condensatori di potenza con dei black gate da 3300uF,
ma non è servito a nulla, il suono è sempre nervoso, arido
Facendo
un confronto A/B col trends, potrebbe sembrare simile, ma se ascolti
per alcuni minuti ti accorgi che la musica è come priva di vita ed
emozione, mancano le sfumature, e alla lunga mi provoca una strana
sensazione di costrizione alla mascella

Cè qualcuno di voi che può darmi qualche dritta prima che io finisca per fare a pezzi la PCB a furia di saldare e dissaldare ? ho già dovuto bypassare con ponticelli alcune piste rovinate....

Rimuovere gli otto diodi di protezione (che sul manuale viene dichiarata opzionale) potrebbe cambiare qualcosa?

Grazie

Robin
avatar
superrobin
Appassionato
Appassionato

Data d'iscrizione : 02.04.08
Numero di messaggi : 314
Provincia (Città) : Cadorago (CO)
Impianto : Foobar - ASIO - Musiland 02 - DAC MINI 2496 - TA3020 - Arbour 5.02
Foobar - ASIO - Xonar STX - TA2020 - Nautilus

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum