T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 25
No, era meglio quello vecchio
51% / 26
Ultimi argomenti
ALIENTEK D8Oggi alle 20:36kalium
SurplusOggi alle 10:06gubos
POPU VENUS Oggi alle 8:31gigetto
Diffusori Elac.Ieri alle 15:48Lele67
Smsl ad18Sab 25 Mar 2017 - 21:45giucam61
Consiglio subwoofer Sab 25 Mar 2017 - 17:56thechain
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 66 utenti in linea :: 8 Registrati, 1 Nascosto e 57 Ospiti :: 2 Motori di ricerca

brico, enrico massa, franzfranz, kalium, minomal, nerone, pallapippo, Zio

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:40
@Giancarlo ha scritto:Metti un condensatore elettrolitico da 47uF/63V in parallelo allo zener dell'alimentatore (con il positivo sul catodo).
ahhh giancarlo queste perle ..... Very Happy Very Happy Very Happy ci provo subito ...funziona da soft start ?devo ricontrollare la tensione dell'HT o non ci sono problemi?
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:45
Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:47
@Giancarlo ha scritto:Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe
provo a vuoto e misuro
avatar
poluca
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable

http://www.ReMusic.it

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:48
@Giancarlo ha scritto:Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe

Che fai lo istighi alla sperimentazione e te ne lavi le mani......... Laughing
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:50
Hihihi.. Sì.. Laughing
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 21:58
mi sento fortunato Hoping
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:01
Lo sai che la fortuna è cieca, ma la sfiga ci vede benissimo? Hehe
avatar
poluca
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable

http://www.ReMusic.it

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:07
La famosa Dea bendata......oh le misure falle a occhi aperti!! Laughing Cool
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:13
eee allora c...o me le tirate Mad che faccio provo o no,tra l'altro mi sa che non ho il condensatore in casa
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:16
ah devo aspettare che mia moglie vada a dormire Hehe Hehe Hehe Hehe
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:24
Guarda rifacendo i conti con 47 uf avresti un ritardo di 1 secondo, con 220uF avresti che la tensione impiegherebbe circa 5 secondi e con un 1000uF una ventina di secondi per arrivare a regime, per cui 47uF erano pochi. Non so nemmeno se bastino 20 secondi di riscaldamento alle valvole per iniziare a condurre. Per il resto teoricamente non ci dovrebbero essere problemi. Io per precauzione però vado sempre di variac quando faccio modifiche su circuiti sull'alta tensione e verifico con un multimetro se la teoria e la pratica vanno d'accordo.
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:32
@Giancarlo ha scritto:Guarda rifacendo i conti con 47 uf avresti un ritardo di 1 secondo, con 220uF avresti che la tensione impiegherebbe circa 5 secondi e con un 1000uF una ventina di secondi per arrivare a regime, per cui 47uF erano pochi. Non so nemmeno se bastino 20 secondi di riscaldamento alle valvole. Per il resto teoricamente non ci dovrebbero essere problemi. Io per precauzione però vado sempre di variac quando faccio modifiche su circuiti sull'alta tensione e verifico con un multimetro se la teoria e la pratica vanno d'accordo.
si,devo comprare un variac ,da 1000 ce l'ho da 50 volt...
cosa vorresti dire con "se bastano 20 secondi di riscaldamento alle valvole"?
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:38
Intendo dire il tempo per raggiungere la temperatura dei catodi sufficiente all'emissione.. Il tuo preamplificatore appena acceso non funziona subito, ma ha un ritardo di "n" secondi. Quanto impiega a scaldarsi e sentirsi? 10 secondi circa?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:41
@Giancarlo ha scritto:Intendo dire il tempo per raggiungere la temperatura dei catodi sufficiente all'emissione.. Il tuo preamplificatore appena acceso non funziona subito, ma ha un ritardo di "n" secondi. Quanto impiega a scaldarsi e sentirsi 10 secondi circa?
da quello che pare a me funziona subito....anche se le valvole sono fredde funziona
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:45
Pensavo che almeno 5-6 secondi ci volessero prima che le valvole iniziassero ad emettere qualcosa.. Mah.. Non sapevo ci fossero le valvole ad emissione istantanea.. Mi sono perso qualcosa negli anni.. Hehe
avatar
poluca
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable

http://www.ReMusic.it

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:48
Qualche secondo lo impiegano .... sei sicuro che all'interno dei tubi non ci sia qualche transistor?? Laughing
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 22:52
@Giancarlo ha scritto:Pensavo che almeno 5-6 secondi ci volessero prima che le valvole iniziassero ad emettere qualcosa.. Mah.. Non sapevo ci fossero le valvole ad emissione istantanea.. Mi sono perso qualcosa negli anni.. Hehe
guarda....nelle prove che ho fatto procedevo cosi:
da spento,collegavo i cavi ,connettevo l'MP3 accendevo il tutto ,e partivo con il brano e suonava subito...
magari 5/6 secondi dall'accensione al tasto play dell'MP3 ci passano ,ma forse no...
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:09
Allora prova con 220uF e vediamo l'effetto che fa.. Wink
Hai detto che hai un variac da 50V e ne vorresti uno da 1000V? Io ne ho uno da 250V max e per le mie esigenze va più che bene. Da 1000V non credo nemmeno esistano. Almeno mai visti. Mi sembrerebbero un po' pericolosi.
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:11
provato con 1000uF .. a vuoto a salire ci mette circa 4/5 secondi,la tensione è più alta ovviamente essendo a vuoto...
ora provo sotto carico

giancarlo scusa il condensatore ce l'ho da 1000uF 50 volt Very Happy non il variac,questo non ce l'ho proprio
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:13
Ah ecco perchè non capivo.. Comunque il ritardo rimarrà sempre a 5 secondi mi sa o poco più, anche sotto carico.. Beh meglio di niente.. Strano però che con una resistenza da 200K un condensatore da 1000uF sia così veloce a caricarsi.

EHI!! COME LA TENSIONE E' PIU' ALTA? FERMATI UN ATTIMO!! QUANTO E' PIU' ALTA?

Spero solo che sia dovuto al fatto che la tensione sullo zener sia leggermente aumentata a causa dell'elettrolitico..

Ragazzi non scrivete mai è più alta, ma indicate il valore!!
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:24
@Giancarlo ha scritto:Ah ecco perchè non capivo.. Comunque il ritardo rimarrà sempre a 5 secondi mi sa, anche sotto carico.. Beh meglio di niente.. Strano però che con una resistenza da 200K e un condensatore da 1000uF sia così veloce a caricarsi.
si ho provato sotto carico e la tensione ora arriva a 200 volt di picco poi dopo 1 secondo circa scende a 192 (quella di prima senza condensatore)
ma il risultato in uscita del pre non è per nulla cambiato,anzi è peggiorato, ci mette più tempo ad arrivare l'oscillazione ma arriva e sono sempre 30 volt,solo che adesso è presente anche durante lo spegnimento di 4/5 volt di media per 4/5 secondi....cioè permane per più tempo
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:25
Esperimento fallito, ma senza danni.. Wink
Sai qual'è anche il problema? Una volta caricato il condensatore che hai messo sullo zener, lo stesso allo spegnimento non si scarica subito e quindi peggiora le cose..
Vediamo se mi viene in mente qualcos'altro..
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:28
@Giancarlo ha scritto:Esperimento fallito, ma senza danni.. Wink
si provo a giocare un po sulla resistenza di uscita magari riesco ad attenuare l'effetto
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:29
si l'effetto è evidente di quel condensatore e anche mettendolo più grosso peggiorano le cose
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Clone marantz 7C vintage

il Ven 7 Gen 2011 - 23:47
resistenza da 10K in uscita al posto di quelle da 220K e ho 1,8 v dipicco e torna immediatamente a 0 se rimetto i conde da 2,2 secondo me si annulla,ora devo provare con gainclone attaccato che ha un po da 50K
vediamo...in ogni caso questo risultato è inutile,ogni ampli ha in ingresso almeno 47K di impedenza..questo risultato lo dovrei ottenere con i 47K
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum