T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 5:46 pm Da giucam61

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 5:36 pm Da Albert^ONE

» lettore cd guasto o semplicemente da pulire?
Oggi alle 4:51 pm Da Fabio Menozzi

» ma voi ... dove tenete la liquida ?
Oggi alle 4:43 pm Da Pinve

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 4:20 pm Da fritznet

» Smsl ad18
Oggi alle 2:49 pm Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Oggi alle 2:12 pm Da landrupp

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 12:00 pm Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 11:30 am Da SubitoMauro

» alimentazione TPA3116
Oggi alle 9:06 am Da daltanius29877

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 9:42 pm Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 1:52 pm Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 1:50 pm Da Albert^ONE

» audio youtube e company
Ieri alle 9:51 am Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 8:42 am Da Nadir81

» Antenna per Grundig R30
Ieri alle 6:09 am Da lello64

» Jlh 1969 - ne vale la pena?
Mar Mag 22, 2018 7:39 pm Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar Mag 22, 2018 7:32 pm Da Albert^ONE

» POWER LINE
Mar Mag 22, 2018 12:10 pm Da GP9

» Sansui vintage per giradischi, quale?
Lun Mag 21, 2018 9:19 pm Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun Mag 21, 2018 7:16 pm Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun Mag 21, 2018 6:55 pm Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun Mag 21, 2018 6:39 pm Da Roberto Mazzolini

» colony summer metal
Lun Mag 21, 2018 5:40 pm Da CHAOSFERE

» scelta impossibile!
Lun Mag 21, 2018 2:46 pm Da Pinve

» L'ho fatto, le ho distrutte :D
Lun Mag 21, 2018 1:01 pm Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun Mag 21, 2018 12:55 pm Da Albert^ONE

» quale stend?
Lun Mag 21, 2018 12:12 pm Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun Mag 21, 2018 10:43 am Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun Mag 21, 2018 10:16 am Da Nadir81

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812743 messaggi in 52807 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
sportyerre
 
timo74
 
daltanius29877
 
Albert^ONE
 
scontin
 
giucam61
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
CHAOSFERE
 
fritznet
 
Pinve
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9507)
 
wasky (9229)
 

Chi è online?
In totale ci sono 46 utenti in linea: 3 Registrati, 0 Nascosti e 43 Ospiti :: 2 Motori di ricerca

giucam61, homesick, lello64

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Clone marantz 7C vintage

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 8:40 pm

@Giancarlo ha scritto:Metti un condensatore elettrolitico da 47uF/63V in parallelo allo zener dell'alimentatore (con il positivo sul catodo).
ahhh giancarlo queste perle ..... Very Happy Very Happy Very Happy ci provo subito ...funziona da soft start ?devo ricontrollare la tensione dell'HT o non ci sono problemi?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 8:45 pm

Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 8:47 pm

@Giancarlo ha scritto:Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe
provo a vuoto e misuro
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  poluca il Ven Gen 07, 2011 8:48 pm

@Giancarlo ha scritto:Esatto. L'uscita dovrebbe salire lentamente. Se vuoi controlla con il multimetro la tensione di uscita. Ovviamente declino ogni responsabilità per ogni danno derivante da miei consigli.. Hehe

Che fai lo istighi alla sperimentazione e te ne lavi le mani......... Laughing
avatar
poluca
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable


http://www.ReMusic.it

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 8:50 pm

Hihihi.. Sì.. Laughing

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 8:58 pm

mi sento fortunato Hoping
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 9:01 pm

Lo sai che la fortuna è cieca, ma la sfiga ci vede benissimo? Hehe

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  poluca il Ven Gen 07, 2011 9:07 pm

La famosa Dea bendata......oh le misure falle a occhi aperti!! Laughing Cool
avatar
poluca
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable


http://www.ReMusic.it

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 9:13 pm

eee allora c...o me le tirate Mad che faccio provo o no,tra l'altro mi sa che non ho il condensatore in casa
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 9:16 pm

ah devo aspettare che mia moglie vada a dormire Hehe Hehe Hehe Hehe
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 9:24 pm

Guarda rifacendo i conti con 47 uf avresti un ritardo di 1 secondo, con 220uF avresti che la tensione impiegherebbe circa 5 secondi e con un 1000uF una ventina di secondi per arrivare a regime, per cui 47uF erano pochi. Non so nemmeno se bastino 20 secondi di riscaldamento alle valvole per iniziare a condurre. Per il resto teoricamente non ci dovrebbero essere problemi. Io per precauzione però vado sempre di variac quando faccio modifiche su circuiti sull'alta tensione e verifico con un multimetro se la teoria e la pratica vanno d'accordo.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 9:32 pm

@Giancarlo ha scritto:Guarda rifacendo i conti con 47 uf avresti un ritardo di 1 secondo, con 220uF avresti che la tensione impiegherebbe circa 5 secondi e con un 1000uF una ventina di secondi per arrivare a regime, per cui 47uF erano pochi. Non so nemmeno se bastino 20 secondi di riscaldamento alle valvole. Per il resto teoricamente non ci dovrebbero essere problemi. Io per precauzione però vado sempre di variac quando faccio modifiche su circuiti sull'alta tensione e verifico con un multimetro se la teoria e la pratica vanno d'accordo.
si,devo comprare un variac ,da 1000 ce l'ho da 50 volt...
cosa vorresti dire con "se bastano 20 secondi di riscaldamento alle valvole"?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 9:38 pm

Intendo dire il tempo per raggiungere la temperatura dei catodi sufficiente all'emissione.. Il tuo preamplificatore appena acceso non funziona subito, ma ha un ritardo di "n" secondi. Quanto impiega a scaldarsi e sentirsi? 10 secondi circa?

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 9:41 pm

@Giancarlo ha scritto:Intendo dire il tempo per raggiungere la temperatura dei catodi sufficiente all'emissione.. Il tuo preamplificatore appena acceso non funziona subito, ma ha un ritardo di "n" secondi. Quanto impiega a scaldarsi e sentirsi 10 secondi circa?
da quello che pare a me funziona subito....anche se le valvole sono fredde funziona
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 9:45 pm

Pensavo che almeno 5-6 secondi ci volessero prima che le valvole iniziassero ad emettere qualcosa.. Mah.. Non sapevo ci fossero le valvole ad emissione istantanea.. Mi sono perso qualcosa negli anni.. Hehe

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  poluca il Ven Gen 07, 2011 9:48 pm

Qualche secondo lo impiegano .... sei sicuro che all'interno dei tubi non ci sia qualche transistor?? Laughing
avatar
poluca
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable


http://www.ReMusic.it

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 9:52 pm

@Giancarlo ha scritto:Pensavo che almeno 5-6 secondi ci volessero prima che le valvole iniziassero ad emettere qualcosa.. Mah.. Non sapevo ci fossero le valvole ad emissione istantanea.. Mi sono perso qualcosa negli anni.. Hehe
guarda....nelle prove che ho fatto procedevo cosi:
da spento,collegavo i cavi ,connettevo l'MP3 accendevo il tutto ,e partivo con il brano e suonava subito...
magari 5/6 secondi dall'accensione al tasto play dell'MP3 ci passano ,ma forse no...
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 10:09 pm

Allora prova con 220uF e vediamo l'effetto che fa.. Wink
Hai detto che hai un variac da 50V e ne vorresti uno da 1000V? Io ne ho uno da 250V max e per le mie esigenze va più che bene. Da 1000V non credo nemmeno esistano. Almeno mai visti. Mi sembrerebbero un po' pericolosi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 10:11 pm

provato con 1000uF .. a vuoto a salire ci mette circa 4/5 secondi,la tensione è più alta ovviamente essendo a vuoto...
ora provo sotto carico

giancarlo scusa il condensatore ce l'ho da 1000uF 50 volt Very Happy non il variac,questo non ce l'ho proprio
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 10:13 pm

Ah ecco perchè non capivo.. Comunque il ritardo rimarrà sempre a 5 secondi mi sa o poco più, anche sotto carico.. Beh meglio di niente.. Strano però che con una resistenza da 200K un condensatore da 1000uF sia così veloce a caricarsi.

EHI!! COME LA TENSIONE E' PIU' ALTA? FERMATI UN ATTIMO!! QUANTO E' PIU' ALTA?

Spero solo che sia dovuto al fatto che la tensione sullo zener sia leggermente aumentata a causa dell'elettrolitico..

Ragazzi non scrivete mai è più alta, ma indicate il valore!!

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 10:24 pm

@Giancarlo ha scritto:Ah ecco perchè non capivo.. Comunque il ritardo rimarrà sempre a 5 secondi mi sa, anche sotto carico.. Beh meglio di niente.. Strano però che con una resistenza da 200K e un condensatore da 1000uF sia così veloce a caricarsi.
si ho provato sotto carico e la tensione ora arriva a 200 volt di picco poi dopo 1 secondo circa scende a 192 (quella di prima senza condensatore)
ma il risultato in uscita del pre non è per nulla cambiato,anzi è peggiorato, ci mette più tempo ad arrivare l'oscillazione ma arriva e sono sempre 30 volt,solo che adesso è presente anche durante lo spegnimento di 4/5 volt di media per 4/5 secondi....cioè permane per più tempo
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven Gen 07, 2011 10:25 pm

Esperimento fallito, ma senza danni.. Wink
Sai qual'è anche il problema? Una volta caricato il condensatore che hai messo sullo zener, lo stesso allo spegnimento non si scarica subito e quindi peggiora le cose..
Vediamo se mi viene in mente qualcos'altro..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 10:28 pm

@Giancarlo ha scritto:Esperimento fallito, ma senza danni.. Wink
si provo a giocare un po sulla resistenza di uscita magari riesco ad attenuare l'effetto
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 10:29 pm

si l'effetto è evidente di quel condensatore e anche mettendolo più grosso peggiorano le cose
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven Gen 07, 2011 10:47 pm

resistenza da 10K in uscita al posto di quelle da 220K e ho 1,8 v dipicco e torna immediatamente a 0 se rimetto i conde da 2,2 secondo me si annulla,ora devo provare con gainclone attaccato che ha un po da 50K
vediamo...in ogni caso questo risultato è inutile,ogni ampli ha in ingresso almeno 47K di impedenza..questo risultato lo dovrei ottenere con i 47K
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 7 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum