T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 14:20 Da nerone

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Oggi alle 14:07 Da nerone

» NuforceDDa 120
Oggi alle 13:44 Da dinamanu

» Cambio diffussori da scaffale max 500euro
Oggi alle 13:38 Da natale55

» quale classe T economico più musicale?
Oggi alle 13:34 Da Seti

» Consiglio lettore Blu-ray
Oggi alle 13:12 Da Zio

» Quale ampli per Douk dac e diffusori Bellino?
Oggi alle 12:03 Da Giovanni duck

» Ho dato una svecchiata al layout del forum
Oggi alle 10:10 Da MaurArte

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784300 messaggi in 50981 argomenti
I postatori più attivi della settimana
Zio
 
gianni1879
 
Silver Black
 
nerone
 
metalgta
 
dinamanu
 
Ivan
 
Smanetton
 
Egidio Catini
 
Giovanni duck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 72 utenti in linea :: 8 Registrati, 0 Nascosti e 64 Ospiti :: 1 Motore di ricerca

enrico massa, franzfranz, futuroblu, metalgta, micio_mao, RAIS, scontin, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Clone marantz 7C vintage

Pagina 6 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Gio 6 Gen 2011 - 22:03

@Giancarlo ha scritto:Non sono i condensatori difettosi. Prova a mettere una resistenza da 100K sull'uscita del pre dopo il condensatore.
ok ci provo ma a che serve?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 22:06

Credo che il condensatore d'uscita senza un carico sufficiente si carichi con un tempo mooolto alto. Infatti adesso è collegata alla sua uscita una resistenza da 1Mohm e il tester che avrai usato immagino sia digitale e quindi pure lui con megaohm di impedenza.
Quindi fino a che il condensatore non si è caricato tu misuri continua.
E' un'ipotesi. Prova.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  poluca il Gio 6 Gen 2011 - 22:06

Bloccare qualche oscillazione!!
avatar
poluca
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.04.10
Numero di messaggi : 767
Località : Roma/ Priverno(LT)
Occupazione/Hobby : campo della sicurezza /elettronica / audiocostruzione
Provincia (Città) : Variabile........poco nuvoloso!!
Impianto : Lettore Sony X559ES - Pre linea Reference One di G.Schiavon - Finali Revenge SE 211 Ampli Tube - Diffusori 2 vie Glas't Nardi - Cavi di segnale Van Den Hul D102mkIII - Cavi di potenza Supra Rondo e YYW - Premium Cable


http://www.ReMusic.it

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 22:13

@poluca ha scritto:Bloccare qualche oscillazione!!
Esatto!
Andrea se riesci a risolvere il problema, oggi saresti il terzo che aiuto con successo per problemi di oscillazioni e ronzii vari.. Hoping

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Gio 6 Gen 2011 - 22:30

@Giancarlo ha scritto:
@poluca ha scritto:Bloccare qualche oscillazione!!
Esatto!
Andrea se riesci a risolvere il problema, oggi saresti il terzo che aiuto con successo per problemi di oscillazioni e ronzii vari.. Hoping
speriamo Very Happy sto aspettando che mia moglie vada a dormire Very Happy poi mi fiondo a provare
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 22:32

@Andrea Zani ha scritto:
speriamo Very Happy sto aspettando che mia moglie vada a dormire Very Happy poi mi fiondo a provare
Okkio che coi rumori che farai potrebbe svegliarsi.. Hehe

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  lello64 il Gio 6 Gen 2011 - 22:39

@Giancarlo ha scritto:
@poluca ha scritto:Bloccare qualche oscillazione!!
Esatto!
Andrea se riesci a risolvere il problema, oggi saresti il terzo che aiuto con successo per problemi di oscillazioni e ronzii vari.. Hoping

per uno di questi tre la cosa era diventata addirittura causa di insonnia Smile
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6091
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 22:40

Hehe Hehe Hehe

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Gio 6 Gen 2011 - 23:21

provato...e non ci siamo ancora invece di 6 volt di picco in continua ora ne ho 4 all'accensione,è diminuita un po ma la menbrana si vede che si muove ancora.
Il fatidico wooooo in sottofondo è rimasto Mad
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 23:32

Azz.. peccato Sad
Ora su due piedi non mi vengono in mente molte cose.. Mi sa che dovresti fare un po' di misure sugli anodi e catodi delle valvole. Ma vista l'ora ti consiglio di provare domani.
Ricontrolla anche i cablaggi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Gio 6 Gen 2011 - 23:37

ok io intanto ci smanetto un po vediamo se mi viene in mente qualcosa
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Gio 6 Gen 2011 - 23:41

@Andrea Zani ha scritto:provato...e non ci siamo ancora invece di 6 volt di picco in continua ora ne ho 4 all'accensione,è diminuita un po ma la menbrana si vede che si muove ancora.
Il fatidico wooooo in sottofondo è rimasto Mad
Ora hai 4 volt all'accensione e poi va a 0 volt?

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 0:47

@Giancarlo ha scritto:
@Andrea Zani ha scritto:provato...e non ci siamo ancora invece di 6 volt di picco in continua ora ne ho 4 all'accensione,è diminuita un po ma la menbrana si vede che si muove ancora.
Il fatidico wooooo in sottofondo è rimasto Mad
Ora hai 4 volt all'accensione e poi va a 0 volt?
con la tua modifica arriva a 3 volt e poi va a 0
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven 7 Gen 2011 - 0:53

Beh almeno non hai continua..
Per prima cosa ti consiglio di scriverti con calma le tensioni su un foglio, facendo attenzione a dove metti i puntali (non fare corti)!! Così si può capire come sono polarizzati i triodi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 1:45

@Giancarlo ha scritto:Beh almeno non hai continua..
Per prima cosa ti consiglio di scriverti con calma le tensioni su un foglio, facendo attenzione a dove metti i puntali (non fare corti)!! Così si può capire come sono polarizzati i triodi.
il problema che i woofer hanno delle escursioni spaventose quando accendo il tutto per 2/3 volte proprio in corrispondenza del picco della continua...poi si azzera ok però in questo modo devo accendere prima il pre e poi il finale...
domani provo con un'altro finale ho il sospetto che il ronzio non provenga del pre ma dal gainclone..ste botte di continua non vorrei che mi abbiano danneggiato il cip(è possibile?) prima non mi sembrava ronzasse il gainclone,ora l'ho provato da solo e ronza diminuisce man mano che aumento il volume..mah
parli delle tensioni della HT e dei filamenti? 192 e 12,86

ah il progetto che ha sviluppato poluca ha in uscita 3,3uF e 220K magari provo con questi valori
in ogni caso la tua modifica ha migliorato il suono di parecchio ,comincia a piacermi il modo in cui suona,sopratutto il dettaglio.... Very Happy
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 14:26

ho ammutolito il gainclone,stavolta in modo definitivo!!(almeno spero Mad ) non ronza più...sto un po impazzendo e stanotte non ho dormito,non mi lavo più non mangio più...mia moglie mi ha lasciato!!! Laughing Laughing scherzo ovviamente... Laughing Ironic (le ultime parole famose Suspect )
ora metto i condensatori da 3,3uF e le res da 220k e provo..
In pratica sto facendo esattamente quello che non volevo arrivare a fare ore e ore di sperimentazione Slow Slow ... speriamo ne valga la pena Hoping
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 15:44

com'era lecito aspettarsi....condensatore più grosso maggior tempo di carica...ed in effetti ora si ha 30 volt di picco all'accensione Shocked
per il resto tutto ok,non ronza più ,almeno il pre è molto silenzioso ho fatto un po di prove tra massa del pre e del finale e alla fine ho appurato che il problema non è ne del pre ne del finale il problema sta solo nel modo in cui si configurano le masse tra i due..
ora devo risolvere il problema delle oscillazioni,a questo punto conviene fare retro front e tornare a 2,2 uf e abbassare ulteriormente la res di carico in modo che si velocizzi il processo di carica..
in ogni caso questo pre suona suona Very Happy
non vedo l'ora di provarlo come si deve e con il suo finale Very Happy Very Happy
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  piero7 il Ven 7 Gen 2011 - 19:18

metti un relè comandato da un NE555 che cortocircuiti le uscite per una ventina di secondi ed hai risolto il problema...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 19:43

@piero7 ha scritto:metti un relè comandato da un NE555 che cortocircuiti le uscite per una ventina di secondi ed hai risolto il problema...
si...però
forse c'è un'altro modo,potrebbe essere la frequenza troppo bassa a causare l'oscillazione....
cioè,l'insieme condensatore con in parallelo la resistenza da 100K e il potenziometro del gainclone che è 50k il risultato del parallelo è la metà dei singoli valori... formano un passa alto,a parità di resistenza in ingresso più si aumenta il valore del condensatore più la frequenza da amplificare si abbassa...questo trova conferma nel fatto che prima con 2,2uf e i 100K l'effetto era comunque diminuito(con3 volt in uscita di picco) rispetto alla configurazione originale(6 volt di uscita di picco),e per contro è aumentato ora che ho un condensatore da 3,3uf con 220k e 50k di potenziometro(30 volt di picco)
secondo me se levo la resistenza di uscita e lascio solo il pot come resitenza in ingresso,oppure metto un condensatore da 1,5uf il problema si risolve....taglio più in alto e elimino la continua,potrebbe essere che con la mia configurazione arrivo a 0-1 hz da amplificare.... ho la formula per calcolare la frequenza di taglio in base al rapporto condensatore res di carico,però devo cercarla
potrebbe essere la strada giusta?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  piero7 il Ven 7 Gen 2011 - 19:50

una volta, con i valvolari, si diceva di accendere prima il pre, poi il finale. E per spegnere, il contrario. Ma una volta le alimentazioni erano tutte con raddrizzatrici a vuoto, e la tensione saliva dolcemente e non c'erano bump, crepitii etc etc. Oggi con le alimentazioni a semiconduttori, appena accendi hai tutta la tensione immediatamente... lo potrai mitigare, ma non eliminare del tutto, credo. Non per niente, quel relè che cortocircuita l'uscita del pre lo mettono quasi tutti i costruttori, sopratutto se usano alimentazioni a semiconduttori.

avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 20:12

@piero7 ha scritto:una volta, con i valvolari, si diceva di accendere prima il pre, poi il finale. E per spegnere, il contrario. Ma una volta le alimentazioni erano tutte con raddrizzatrici a vuoto, e la tensione saliva dolcemente e non c'erano bump, crepitii etc etc. Oggi con le alimentazioni a semiconduttori, appena accendi hai tutta la tensione immediatamente... lo potrai mitigare, ma non eliminare del tutto, credo. Non per niente, quel relè che cortocircuita l'uscita del pre lo mettono quasi tutti i costruttori, sopratutto se usano alimentazioni a semiconduttori.

ah! quindi tu mi dici che è normale... tu lo metti il relè? anchei tuoi pre si comportano così?
Mi ricordo,da bambino, quando vedevo accendere alcuni ampli a valvole il bump era quasi d'obbligo...
Il progetto d'insieme sta diventando piuttosto complesso,devo prevedere un soft start per il finale e anche un circuito di ritardo per il pre...
Volevo fare una domanda a voi esperti...sapete se esistono problemi o difficoltà di sorta riguardo alla configurazione della masse su apparecchi con alimentazione duale accoppiati con altri ad alimentazione singola...il finale con cui lavorerà questo pre ha tensione duale ,e questo ha tensione singola.
ho trovato un po di difficoltà nel configurare le masse del gainclone con questo pre.....
altra cosa (ehh lo so...abbiate pazienza) la gabbia di Faraday scherma il tutto ma di preciso che tipo di disturbi alimina ?
perà suona bene con il gainclone Very Happy mi sta venendo un'altra malsana idea...
grazie
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  piero7 il Ven 7 Gen 2011 - 20:50

@Andrea Zani ha scritto:
@piero7 ha scritto:una volta, con i valvolari, si diceva di accendere prima il pre, poi il finale. E per spegnere, il contrario. Ma una volta le alimentazioni erano tutte con raddrizzatrici a vuoto, e la tensione saliva dolcemente e non c'erano bump, crepitii etc etc. Oggi con le alimentazioni a semiconduttori, appena accendi hai tutta la tensione immediatamente... lo potrai mitigare, ma non eliminare del tutto, credo. Non per niente, quel relè che cortocircuita l'uscita del pre lo mettono quasi tutti i costruttori, sopratutto se usano alimentazioni a semiconduttori.

ah! quindi tu mi dici che è normale... tu lo metti il relè? anchei tuoi pre si comportano così?
Mi ricordo,da bambino, quando vedevo accendere alcuni ampli a valvole il bump era quasi d'obbligo...
Il progetto d'insieme sta diventando piuttosto complesso,devo prevedere un soft start per il finale e anche un circuito di ritardo per il pre...
Volevo fare una domanda a voi esperti...sapete se esistono problemi o difficoltà di sorta riguardo alla configurazione della masse su apparecchi con alimentazione duale accoppiati con altri ad alimentazione singola...il finale con cui lavorerà questo pre ha tensione duale ,e questo ha tensione singola.
ho trovato un po di difficoltà nel configurare le masse del gainclone con questo pre.....
altra cosa (ehh lo so...abbiate pazienza) la gabbia di Faraday scherma il tutto ma di preciso che tipo di disturbi alimina ?
perà suona bene con il gainclone Very Happy mi sta venendo un'altra malsana idea...
grazie

Si. Tanto un relè di surplus da 6 volts e un NE555 costano un soldo di cacio.

Una massa è una massa. Qual'è il problema?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  florin il Ven 7 Gen 2011 - 20:59

@Andrea Zani ha scritto:
ho trovato un po di difficoltà nel configurare le masse del gainclone con questo pre.....

Cosa vuoi dire?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Andrea Zani il Ven 7 Gen 2011 - 21:15

@florin ha scritto:
@Andrea Zani ha scritto:
ho trovato un po di difficoltà nel configurare le masse del gainclone con questo pre.....

Cosa vuoi dire?
voglio dire che nella mi scheda con lm1876 e questo pre ho dovuto collegare anche la massa del cavetto schermato(serviva schermato) dell'uscita del pre che va al finale oltre a collegare il negativo dei diffusori a centrostella e non a morsettiera...ho messo la terra a centrostella la massa dell'alimentatore a centrostella e anche la massa del circuito a centrostella e non sulla scheda alimentatore.
e non ronza più,e tutto montato libero senza contenitore
Di solito con questo sistema si usa cavetto normale o schermato con calza collegata solo da un lato...
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Clone marantz 7C vintage

Messaggio  Giancarlo il Ven 7 Gen 2011 - 21:21

Metti un condensatore elettrolitico da 47uF/63V in parallelo allo zener dell'alimentatore (con il positivo sul catodo).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Pagina 6 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum