T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio per sistema audio per portatile
Oggi a 15:12 Da audiogian

» Vendo Cayin 220 CU
Oggi a 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Oggi a 14:52 Da alexdelli

» Configurazione pc per musica liquida
Oggi a 14:49 Da tambara1

» ALIENTEK D8
Oggi a 14:49 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Oggi a 14:29 Da Deki

» [GE] Vendo coppia finali mono Hypex nCore 400
Oggi a 14:28 Da antbom

» Technics SL-QD22
Oggi a 14:11 Da Snap

» impianto entry -level
Oggi a 13:40 Da Kha-Jinn

» chi si intende di grundig?
Oggi a 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 12:03 Da giucam61

» Come montare punte e sottopunte
Oggi a 9:27 Da Smanetton

» sento il suono dal giradischi
Ieri a 23:31 Da fritznet

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 22:56 Da fritznet

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 22:46 Da Biagio De Simone

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Ieri a 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Ieri a 20:05 Da fritznet

» Sw per nuovo PC
Ieri a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ieri a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Ieri a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Ieri a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Ieri a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Ieri a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Ieri a 12:00 Da Snap

» raspbian e dac i2s
Ieri a 11:31 Da luigigi

» una testina tp4
Ieri a 10:52 Da Dieci13

» EntryLevel, 300€?
Ieri a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Ieri a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Ieri a 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Mar 21 Feb 2017 - 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Mar 21 Feb 2017 - 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Mar 21 Feb 2017 - 17:31 Da dtraina

» Telecomando Audiogram MB1
Mar 21 Feb 2017 - 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Mar 21 Feb 2017 - 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Mar 21 Feb 2017 - 14:07 Da marco57

» Smsl ad18
Mar 21 Feb 2017 - 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Mar 21 Feb 2017 - 8:18 Da gubos

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Snap
 
CHAOSFERE
 
giucam61
 
Kha-Jinn
 
dinamanu
 
alexdelli
 
Aunktintaun
 
GP9
 
fritznet
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8781)
 

Statistiche
Abbiamo 10622 membri registrati
L'ultimo utente registrato è focsi

I nostri membri hanno inviato un totale di 779032 messaggi in 50661 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 7 Registrati, 0 Nascosti e 69 Ospiti :: 2 Motori di ricerca

audiogian, brico, fritznet, Kha-Jinn, Masterix, tambara1, TODD 80

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

HELP - Notebook defunto!

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 12:04

stamane il mio vecchio Vaio non ne vuole sapere di partire. c'è qualcuno che mi da una mano per capire dov'è il problema?
la spia dell'alimentazione si accende.
per qualche secondo anche quella dell'HD (lo sento muoversi).
lo schermo rimane nero e il OS non viene caricato.
ossia, nessun segno di vita.
non è semplicemente un problema di scheda video o monitor in quanto la procedura di partenza non sembra venga avviata.
morta la scheda madre?
all'interno sembra tutto ok, non ci sono connettori staccati.
please help!

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  AndreaFx il Mar 7 Dic 2010 - 12:12

Quando schiacci il pulsante di accensione succede qualcosa? La ventolina parte? Lo schermo rimane nero?
Hai provato a staccare la batteria ed a farlo partire solo con la corrente inserita?

Bisogna andare a tentativi....anche se, quando non parte nulla, è facile sia colpa dela scheda madre Embarassed

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  pincellone il Mar 7 Dic 2010 - 12:13

E' possibile che si sia rotto il tuo Hard Disk... In questo caso non vedo molte alternative. A me una volta è successo, ho recuperato un po' di dati soltanto perchè avevo un backup.

pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Orazio Privitera il Mar 7 Dic 2010 - 12:15

potrebbe anche essere un problema dei file di boot o magari del disco rigido.
Hai controllato prima che ci allarmiamo i settaggi del bios?
Per vedere intanto se è il disco puoi smontarlo e provarlo con box esterno su ub altro pc.
Se il disco funziona e i settaggi del bios vanno bene
allora potrebbe essere il controller della scheda madre o il chip video.
Volevo chiedere un ultima cosa, all'accensione il beep lo fa? E quanti ne fa?

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 12:29

lo schermo non si illumina mai, ma si accende la spia dell'accensione.
per qualche secondo anche l'HD gira, poi s ferma.
la ventola non gira, secondo me perchè la temperatura non sale molto.
nessun beep.
impossibile accedere al BIOS in quanto non sembra proprio inizializzarsi. credo infatti che l'HD sia a posto.

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  AndreaFx il Mar 7 Dic 2010 - 12:33

Mi sa che è la scheda madre allora.......la ventola, solitamente, dovrebbe partire per 1 secondo o 2 (come check).

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 12:39

l'HD funziona collegato esternamente Sad Sad

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Orazio Privitera il Mar 7 Dic 2010 - 12:44

Allora, andiamo per esclusione,
@diechirico ha scritto:lo schermo non si illumina mai, ma si accende la spia dell'accensione.
L'alimentazione è ok
@diechirico ha scritto:
per qualche secondo anche l'HD gira, poi s ferma.
la ventola non gira, secondo me perchè la temperatura non sale molto.
La ventola deve sempre girare, dal momento che si accende a quanto si spegne.
L'HD parte perchè gli arriva l'impulso della scheda madre (solo corrente)
@diechirico ha scritto:nessun beep.
impossibile accedere al BIOS in quanto non sembra proprio inizializzarsi. credo infatti che l'HD sia a posto.
Allora escludo ram o chip video, infatti quando uno di questi componenti non funziona la scheda madre (generalmente) emette una serie di beep (diversi a secondo del problema e del tipo di scheda madre) e in ogni caso se era l'Hd sul monitor appariva una dicitura che ti diceva "disco di boot mancante" che sia il processore? o magari la scheda madre? Mmm
Dammi un attimo, ti faccio sapere

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 12:50

grazie.
vi posto qualche foto






diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Orazio Privitera il Mar 7 Dic 2010 - 12:51

@AndreaFx ha scritto:Mi sa che è la scheda madre allora.......la ventola, solitamente, dovrebbe partire per 1 secondo o 2 (come check).
Esatto, ma una volta mi è successo che per un blocco al processore non partiva niente, nemmeno la ventola. Altre volte sempre per il processore il pc dava l'identico problema del pc di Dierchico ma con in aggiunta un bel "Beep" continuo che non finiva mai.
A questo punto potrebbe essere scheda madre o processore. Direi di fare un ultimo tentativo (credo stupito) ma tentar non nuoce. Mettere nel lettore cd (se è possibile aprirlo) un cd del SO o qualsiasi cd (tipo di ripristino) che faccia partire il pc e vediamo che succede. Non penso che servirà molto ma se il computer dovesse partire sappiamo allora qual'è il problema

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 12:53

confermo che la ventola non parte mai Sad Sad Sad Sad

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Orazio Privitera il Mar 7 Dic 2010 - 12:54

@diechirico ha scritto:grazie.
vi posto qualche foto





Mmm Dalle foto sembra tutto ok
secondo me è la piastra madre che è partita Sad . Lo dimostra il fatto che non riesci ad andare nel bios

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Giancarlo il Mar 7 Dic 2010 - 13:22

Forse possono esserti utili:
http://forum.notebookreview.com/sony/520309-vaio-sz-blank-screen.html
http://www.youtube.com/watch?v=8Se1brjJJns

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  vastx il Mar 7 Dic 2010 - 13:44

Prima di incolpare del tutto la mobo, prova a testare la psu.

vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 14:12

@vastx ha scritto:Prima di incolpare del tutto la mobo, prova a testare la psu.
la psu funziona

ho provato pure a resettare il bios, ma nada de nada

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  AndreaFx il Mar 7 Dic 2010 - 14:35

Dovrei avere a casa un paio di proci per pc portatili. Sia single che dualcore.......se vuoi fare un tentativo.......
Anche se, ripeto, per me è la motherboard ad essere andata visto che non avvia nemmeno la schermata di boot e non fa nessun tipo di check sonoro (ne ho visti diversi di pc in queste condizioni).

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Fat george il Mar 7 Dic 2010 - 18:28

La ventola provandola a dito, ti sembra grippata? Prova anche a fare una leggera pressione sul dissipatore del processore. Mi è capitato che a causa dei pad termici secchi il contatto avvenisse non perfettamente. Da qui un repentino picco di calore con conseguente diniego allo start. Purtroppo in queste circostanze si va per tentativi, grande rottura devo ammetterlo.

Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  icsnerdics il Mar 7 Dic 2010 - 19:01

è in corto la mobo.
tutto ciò che è attaccato alla mobo può aver causato questo stato, cpu, scheda grafica, scheda di rete, qualcosa di diretto insomma.
la ventola non parte perchè se non si inizializza il bios nessuno sa come impostare i valori di threshold dei sensori per cui la ventola verrà fatta partire.

io sono dell'avviso che dare i pugni ai pc aiuta il morale e forse li fa anche tornare in vita. Hehe

icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Mantis-89 il Mar 7 Dic 2010 - 19:25

Non sarò di aiuto ma un mio amico mi ha recentemente portato un portatile con gli stessi sintomi, il pc "parte" ma non si accende il monitor e non si sente girare l'hd, ma l'alimentazione si accende e anche la spia di accensione. Il notebok portava i segni di una caduta (angolino leggermente sfondato). L'ho aperto per quello che mi è stato possibile e ho provato ad accenderlo con il minimo indispensabile ed è partito, l'ho pulito dalla polvere e rimontato e funzionava perfettamente!! Inutile dire che non ho capito minimamente cosa avesse..

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  Miclaud il Mar 7 Dic 2010 - 19:29

@diechirico ha scritto:

ho provato pure a resettare il bios, ma nada de nada

Diego, che procedura hai seguito per resettarlo? Hai provato togliendo la batteria del bios e cortocircuitando il suo supporto? Praticamente con il bordo della batteria tolta metti in collegamento le due parti metalliche che stanno dentro al suo supporto, insistendo un pò. Poi la reinserisci e provi a riaccendere.

Oppure in questi casi si prova prima scollegando tutte le periferiche, ram comprese, e poi attaccandole una alla volta, ma non so nel tuo notebook quanto sia possibile agire, penso abbastanza.

Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  icsnerdics il Mar 7 Dic 2010 - 19:35

@Mantis-89 ha scritto:Non sarò di aiuto ma un mio amico mi ha recentemente portato un portatile con gli stessi sintomi, il pc "parte" ma non si accende il monitor e non si sente girare l'hd, ma l'alimentazione si accende e anche la spia di accensione. Il notebok portava i segni di una caduta (angolino leggermente sfondato). L'ho aperto per quello che mi è stato possibile e ho provato ad accenderlo con il minimo indispensabile ed è partito, l'ho pulito dalla polvere e rimontato e funzionava perfettamente!! Inutile dire che non ho capito minimamente cosa avesse..

il fatto che hai scollegato e ricollegato tutto porta alla stessa conclusione, qualcosa faceva contatto male, ma per un qualche spostamento dovuto alla caduta non per un guasto.

per esempio una eventualità per cui il bios si pianta spesso e volentieri è quando non si riesce a leggere la partizione EFI http://en.wikipedia.org/wiki/EFI_System_partition

icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 19:37

non è possibile che si sia seccata la pasta termica sulla cpu e non raffreddandosi non fa partire il PC?
se è in corto la MoBo che je faccio?
a parte i pugni...

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 19:50

@Miclaud ha scritto:
@diechirico ha scritto:

ho provato pure a resettare il bios, ma nada de nada

Diego, che procedura hai seguito per resettarlo? Hai provato togliendo la batteria del bios e cortocircuitando il suo supporto? Praticamente con il bordo della batteria tolta metti in collegamento le due parti metalliche che stanno dentro al suo supporto, insistendo un pò. Poi la reinserisci e provi a riaccendere.

Oppure in questi casi si prova prima scollegando tutte le periferiche, ram comprese, e poi attaccandole una alla volta, ma non so nel tuo notebook quanto sia possibile agire, penso abbastanza.
ho staccato la batteria e lasciata così un minuto. non è sufficiente?
secondo me non può essere nè RAM nè HD nè VideoBoard: in questi casi si dovrebbe cmq poter accedere al BIOS e si avrebbe una sequenza precisa di beep.

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  diechirico il Mar 7 Dic 2010 - 19:53

mmmh, ora che ci penso...

ma uno spray di aria secca compressa può provocare una roba simile?
l'avevo usato per pulire la ventola che faceva un rumore infernale...
è l'unica cosa che mi può venire in mente...

la ventola non è grippata, cmq.

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: HELP - Notebook defunto!

Messaggio  giovyy il Mar 7 Dic 2010 - 20:43

@diechirico ha scritto:
ho staccato la batteria e lasciata così un minuto. non è sufficiente?

No, prova a cortocircuitare i contatti della batteria del bios (ovviamente senza batteria) per qualche minuto..

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum