T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 23
No, era meglio quello vecchio
51% / 24
Ultimi argomenti
...and Kirishima for all!Oggi alle 14:29natale55Diffusori per secondo impiantoOggi alle 14:27natale55Progetto gainclone lm3886Oggi alle 14:27Allen smitheeALIENTEK D8Oggi alle 14:22neroneStamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)Oggi alle 13:20AunktintaunAIUTO sostituzione laser Pioneer pd6500Oggi alle 11:41landruppSurplusOggi alle 10:06gubossigla transistorOggi alle 9:54sportyerreChromecast audio Oggi alle 9:06enrico massaCostruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuPOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca MarchettiCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15SnapSmsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca Marchetti
I postatori più attivi della settimana
3 Messaggi - 15%
3 Messaggi - 15%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
1 Messaggio - 5%
1 Messaggio - 5%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 64 utenti in linea :: 14 Registrati, 1 Nascosto e 49 Ospiti :: 2 Motori di ricerca

Allen smithee, arthur barras, dinamanu, Egidio Catini, fritznet, ginogino65, Luca Marchetti, luigigi, Masterix, nerone, silentscreambt, Snap, sportyerre, tdk240

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:04
stamane il mio vecchio Vaio non ne vuole sapere di partire. c'è qualcuno che mi da una mano per capire dov'è il problema?
la spia dell'alimentazione si accende.
per qualche secondo anche quella dell'HD (lo sento muoversi).
lo schermo rimane nero e il OS non viene caricato.
ossia, nessun segno di vita.
non è semplicemente un problema di scheda video o monitor in quanto la procedura di partenza non sembra venga avviata.
morta la scheda madre?
all'interno sembra tutto ok, non ci sono connettori staccati.
please help!
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:12
Quando schiacci il pulsante di accensione succede qualcosa? La ventolina parte? Lo schermo rimane nero?
Hai provato a staccare la batteria ed a farlo partire solo con la corrente inserita?

Bisogna andare a tentativi....anche se, quando non parte nulla, è facile sia colpa dela scheda madre Embarassed
avatar
pincellone
Membro classe argento
Membro classe argento
Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:13
E' possibile che si sia rotto il tuo Hard Disk... In questo caso non vedo molte alternative. A me una volta è successo, ho recuperato un po' di dati soltanto perchè avevo un backup.
avatar
Orazio Privitera
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:15
potrebbe anche essere un problema dei file di boot o magari del disco rigido.
Hai controllato prima che ci allarmiamo i settaggi del bios?
Per vedere intanto se è il disco puoi smontarlo e provarlo con box esterno su ub altro pc.
Se il disco funziona e i settaggi del bios vanno bene
allora potrebbe essere il controller della scheda madre o il chip video.
Volevo chiedere un ultima cosa, all'accensione il beep lo fa? E quanti ne fa?
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:29
lo schermo non si illumina mai, ma si accende la spia dell'accensione.
per qualche secondo anche l'HD gira, poi s ferma.
la ventola non gira, secondo me perchè la temperatura non sale molto.
nessun beep.
impossibile accedere al BIOS in quanto non sembra proprio inizializzarsi. credo infatti che l'HD sia a posto.
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:33
Mi sa che è la scheda madre allora.......la ventola, solitamente, dovrebbe partire per 1 secondo o 2 (come check).
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:39
l'HD funziona collegato esternamente Sad Sad
avatar
Orazio Privitera
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:44
Allora, andiamo per esclusione,
@diechirico ha scritto:lo schermo non si illumina mai, ma si accende la spia dell'accensione.
L'alimentazione è ok
@diechirico ha scritto:
per qualche secondo anche l'HD gira, poi s ferma.
la ventola non gira, secondo me perchè la temperatura non sale molto.
La ventola deve sempre girare, dal momento che si accende a quanto si spegne.
L'HD parte perchè gli arriva l'impulso della scheda madre (solo corrente)
@diechirico ha scritto:nessun beep.
impossibile accedere al BIOS in quanto non sembra proprio inizializzarsi. credo infatti che l'HD sia a posto.
Allora escludo ram o chip video, infatti quando uno di questi componenti non funziona la scheda madre (generalmente) emette una serie di beep (diversi a secondo del problema e del tipo di scheda madre) e in ogni caso se era l'Hd sul monitor appariva una dicitura che ti diceva "disco di boot mancante" che sia il processore? o magari la scheda madre? Mmm
Dammi un attimo, ti faccio sapere
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:50
grazie.
vi posto qualche foto





avatar
Orazio Privitera
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:51
@AndreaFx ha scritto:Mi sa che è la scheda madre allora.......la ventola, solitamente, dovrebbe partire per 1 secondo o 2 (come check).
Esatto, ma una volta mi è successo che per un blocco al processore non partiva niente, nemmeno la ventola. Altre volte sempre per il processore il pc dava l'identico problema del pc di Dierchico ma con in aggiunta un bel "Beep" continuo che non finiva mai.
A questo punto potrebbe essere scheda madre o processore. Direi di fare un ultimo tentativo (credo stupito) ma tentar non nuoce. Mettere nel lettore cd (se è possibile aprirlo) un cd del SO o qualsiasi cd (tipo di ripristino) che faccia partire il pc e vediamo che succede. Non penso che servirà molto ma se il computer dovesse partire sappiamo allora qual'è il problema
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:53
confermo che la ventola non parte mai Sad Sad Sad Sad
avatar
Orazio Privitera
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 12:54
@diechirico ha scritto:grazie.
vi posto qualche foto





Mmm Dalle foto sembra tutto ok
secondo me è la piastra madre che è partita Sad . Lo dimostra il fatto che non riesci ad andare nel bios
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 13:22
Forse possono esserti utili:
http://forum.notebookreview.com/sony/520309-vaio-sz-blank-screen.html
http://www.youtube.com/watch?v=8Se1brjJJns
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 13:44
Prima di incolpare del tutto la mobo, prova a testare la psu.
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 14:12
@vastx ha scritto:Prima di incolpare del tutto la mobo, prova a testare la psu.
la psu funziona

ho provato pure a resettare il bios, ma nada de nada
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 14:35
Dovrei avere a casa un paio di proci per pc portatili. Sia single che dualcore.......se vuoi fare un tentativo.......
Anche se, ripeto, per me è la motherboard ad essere andata visto che non avvia nemmeno la schermata di boot e non fa nessun tipo di check sonoro (ne ho visti diversi di pc in queste condizioni).
avatar
Fat george
Affezionato
Affezionato
Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 18:28
La ventola provandola a dito, ti sembra grippata? Prova anche a fare una leggera pressione sul dissipatore del processore. Mi è capitato che a causa dei pad termici secchi il contatto avvenisse non perfettamente. Da qui un repentino picco di calore con conseguente diniego allo start. Purtroppo in queste circostanze si va per tentativi, grande rottura devo ammetterlo.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:01
è in corto la mobo.
tutto ciò che è attaccato alla mobo può aver causato questo stato, cpu, scheda grafica, scheda di rete, qualcosa di diretto insomma.
la ventola non parte perchè se non si inizializza il bios nessuno sa come impostare i valori di threshold dei sensori per cui la ventola verrà fatta partire.

io sono dell'avviso che dare i pugni ai pc aiuta il morale e forse li fa anche tornare in vita. Hehe
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:25
Non sarò di aiuto ma un mio amico mi ha recentemente portato un portatile con gli stessi sintomi, il pc "parte" ma non si accende il monitor e non si sente girare l'hd, ma l'alimentazione si accende e anche la spia di accensione. Il notebok portava i segni di una caduta (angolino leggermente sfondato). L'ho aperto per quello che mi è stato possibile e ho provato ad accenderlo con il minimo indispensabile ed è partito, l'ho pulito dalla polvere e rimontato e funzionava perfettamente!! Inutile dire che non ho capito minimamente cosa avesse..
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15

http://www.unprogged.com

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:29
@diechirico ha scritto:

ho provato pure a resettare il bios, ma nada de nada

Diego, che procedura hai seguito per resettarlo? Hai provato togliendo la batteria del bios e cortocircuitando il suo supporto? Praticamente con il bordo della batteria tolta metti in collegamento le due parti metalliche che stanno dentro al suo supporto, insistendo un pò. Poi la reinserisci e provi a riaccendere.

Oppure in questi casi si prova prima scollegando tutte le periferiche, ram comprese, e poi attaccandole una alla volta, ma non so nel tuo notebook quanto sia possibile agire, penso abbastanza.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:35
@Mantis-89 ha scritto:Non sarò di aiuto ma un mio amico mi ha recentemente portato un portatile con gli stessi sintomi, il pc "parte" ma non si accende il monitor e non si sente girare l'hd, ma l'alimentazione si accende e anche la spia di accensione. Il notebok portava i segni di una caduta (angolino leggermente sfondato). L'ho aperto per quello che mi è stato possibile e ho provato ad accenderlo con il minimo indispensabile ed è partito, l'ho pulito dalla polvere e rimontato e funzionava perfettamente!! Inutile dire che non ho capito minimamente cosa avesse..

il fatto che hai scollegato e ricollegato tutto porta alla stessa conclusione, qualcosa faceva contatto male, ma per un qualche spostamento dovuto alla caduta non per un guasto.

per esempio una eventualità per cui il bios si pianta spesso e volentieri è quando non si riesce a leggere la partizione EFI http://en.wikipedia.org/wiki/EFI_System_partition
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:37
non è possibile che si sia seccata la pasta termica sulla cpu e non raffreddandosi non fa partire il PC?
se è in corto la MoBo che je faccio?
a parte i pugni...
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:50
@Miclaud ha scritto:
@diechirico ha scritto:

ho provato pure a resettare il bios, ma nada de nada

Diego, che procedura hai seguito per resettarlo? Hai provato togliendo la batteria del bios e cortocircuitando il suo supporto? Praticamente con il bordo della batteria tolta metti in collegamento le due parti metalliche che stanno dentro al suo supporto, insistendo un pò. Poi la reinserisci e provi a riaccendere.

Oppure in questi casi si prova prima scollegando tutte le periferiche, ram comprese, e poi attaccandole una alla volta, ma non so nel tuo notebook quanto sia possibile agire, penso abbastanza.
ho staccato la batteria e lasciata così un minuto. non è sufficiente?
secondo me non può essere nè RAM nè HD nè VideoBoard: in questi casi si dovrebbe cmq poter accedere al BIOS e si avrebbe una sequenza precisa di beep.
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 19:53
mmmh, ora che ci penso...

ma uno spray di aria secca compressa può provocare una roba simile?
l'avevo usato per pulire la ventola che faceva un rumore infernale...
è l'unica cosa che mi può venire in mente...

la ventola non è grippata, cmq.
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: HELP - Notebook defunto!

il Mar 7 Dic 2010 - 20:43
@diechirico ha scritto:
ho staccato la batteria e lasciata così un minuto. non è sufficiente?

No, prova a cortocircuitare i contatti della batteria del bios (ovviamente senza batteria) per qualche minuto..
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum