T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
80 Messaggi - 26%
63 Messaggi - 21%
45 Messaggi - 15%
21 Messaggi - 7%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 48 utenti in linea :: 4 Registrati, 2 Nascosti e 42 Ospiti :: 2 Motori di ricerca

Aunktintaun, biiotechano, herzog, Ubik

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
sagitter
Appassionato
Appassionato
Data d'iscrizione : 04.12.09
Numero di messaggi : 415
Località : napoli - roma - firenze
Occupazione/Hobby : Informatico schizzato / tossicodipendente di musica
Provincia (Città) : -.-
Impianto :
Spoiler:

CUFFIE
akg k142 hd

AMPLI CUFFIE
little dot mkII

AMPLI
pioneer a-656 mk2

DIFFUSORI
jbl tlx6
proson event 6

ALTRO
sure ta2024
asus xonar u1
edifier s330d
pioneer f-656 mk2

indeed g2

il Mer 1 Dic 2010 - 11:05
salve ragazzi.
ho un problema.
ho acquistato un preampli indeed 2 + scheda audio xonar u1 da agganciare al notebook.
al momento non ho casse e uso solo cuffie per ascoltare musica che spazia da einaudi ai metallica.

ieri sera, finalmente, provo ad ascoltare un po' di musica con questa combinazione:
notebook - xonar u1- indeed - cuffie
stranamente però c'è un continuo fruscio di fondo che non so da cosa possa dipendere, ho messo pezzi diversi senza ottener nessun cambiamento.
ho provato a porre al max l'audio del notebook e ho pilotato l'audio dal solo indeed, ma senza alcun cambiamento.

così ho provato altre soluzioni:
1)notebook - xonar u1- cuffie
nessun fruscio.
2)notebook - indeed - cuffie
nuovamente il fruscio in sottofondo.

non riesco a capire da cosa possa dipendere visto che, precedentemente, a casa di un amico, ho provato su un desktop con scheda audio di bassa fascia l'indeed g2 senza avvertire nessun fruscio.

le uniche differenze che ho pensato tra l'indeed attaccato al notebook e l'indeed attaccato al desktop sono:
- cavo jack 3,5 (maschio maschio) ora ne sto usando uno (acquistato ieri) che non è lo stesso usato col desktop.
- l'alimentazione, che secondo alcuni potrebbe essere la causa del fruscio, se ci sono problemi con il cavo di messa a terra.

potete suggerirmi qualche possibile errore e/o soluzione?

grazie. Very Happy
avatar
sagitter
Appassionato
Appassionato
Data d'iscrizione : 04.12.09
Numero di messaggi : 415
Località : napoli - roma - firenze
Occupazione/Hobby : Informatico schizzato / tossicodipendente di musica
Provincia (Città) : -.-
Impianto :
Spoiler:

CUFFIE
akg k142 hd

AMPLI CUFFIE
little dot mkII

AMPLI
pioneer a-656 mk2

DIFFUSORI
jbl tlx6
proson event 6

ALTRO
sure ta2024
asus xonar u1
edifier s330d
pioneer f-656 mk2

Re: indeed g2

il Lun 6 Dic 2010 - 9:36
per chi fosse interessato alla risoluzione del mio problema.
il problema era legato all'alimentazione del mio portatile, che per qualche motivo produce il fastidioso rumore/fruscio.
ho risolto comprando una doppia spina senza polo di terra sulla quale aggancio il notebook.
avatar
sagitter
Appassionato
Appassionato
Data d'iscrizione : 04.12.09
Numero di messaggi : 415
Località : napoli - roma - firenze
Occupazione/Hobby : Informatico schizzato / tossicodipendente di musica
Provincia (Città) : -.-
Impianto :
Spoiler:

CUFFIE
akg k142 hd

AMPLI CUFFIE
little dot mkII

AMPLI
pioneer a-656 mk2

DIFFUSORI
jbl tlx6
proson event 6

ALTRO
sure ta2024
asus xonar u1
edifier s330d
pioneer f-656 mk2

Re: indeed g2

il Mar 4 Gen 2011 - 13:20
Chiedo aiuto... Sad
Al rientro dalle ferie ho rimontato tutto (visto che ho smontato tutto il 23 dicembre) e il fruscio è ricomparso.
Ho fatto quello che ho letto su molti forum e blog, cioè cambiare la posizione della presa dell'amplificatore nella doppia spina, senza trovare benefici e fare uso di prese multiple prive di polo di terra.
Gli unici benefici si hanno quando stacco l'alimentazione dal notebook e quando stacco il cavo jack 3,5 maschio maschio dalla xonar e dall'indeed.
Solo così non sento rumori.
Inoltre, cosa che prima non succedeva, se gioco col jack per eliminare il fruscio che produce succede una cosa strana, si sente la musica ma non si sentono le parole... Don't know
Non so più che fare.

Volendo inoltre acquistare un paio di cuffie nuove, le akg k142, non vorrei spendere soldi inutilmente visto che non riesco a far funzionare correttamente l'apparato audio.

Per questo mi chiedevo se è possibile risolvere questo maledetto problema usando filtri di rete, e, se sì, quali filtri acquistare.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum