T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Crescendo by Airtech
Oggi alle 1:30 Da wolfman

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Ieri alle 23:50 Da wings

» Quale Gira ?
Ieri alle 23:49 Da kalium

» I cavi di potenza, questi sconosciuti
Ieri alle 23:29 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 23:23 Da Aunktintaun

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 23:21 Da davidcop68

» Consiglio cuffie in-ear
Ieri alle 23:15 Da sportyerre

» Scelta amplificatore, mi aiutate?
Ieri alle 23:04 Da Aunktintaun

» Clip... altro che Klipsh
Ieri alle 22:19 Da Calbas

» Gallo Acoustics
Ieri alle 21:42 Da danidani1

» Nuovo TAMP
Ieri alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Ieri alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Ieri alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Ieri alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Ieri alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Ieri alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Ieri alle 10:27 Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 0:09 Da IlTossico

» ALIENTEK D8
Mar 25 Apr 2017 - 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Mar 25 Apr 2017 - 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Mar 25 Apr 2017 - 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Mar 25 Apr 2017 - 19:37 Da andzoff

» quale classe T economico più musicale?
Mar 25 Apr 2017 - 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Mar 25 Apr 2017 - 14:53 Da Sigmud

» Caterham Seven Exclusive
Mar 25 Apr 2017 - 10:47 Da giucam61

»  Quale amplificatore classe T
Mar 25 Apr 2017 - 9:36 Da andzoff

» Consiglio lettore Blu-ray
Mar 25 Apr 2017 - 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Mar 25 Apr 2017 - 8:29 Da giucam61

» NuforceDDa 120
Mar 25 Apr 2017 - 8:16 Da giucam61

» POPU VENUS
Mar 25 Apr 2017 - 7:55 Da gigetto

Statistiche
Abbiamo 10765 membri registrati
L'ultimo utente registrato è Pronestì Rocco

I nostri membri hanno inviato un totale di 784447 messaggi in 50989 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8916)
 

Chi è in linea
In totale ci sono 28 utenti in linea :: 0 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Prova buffer

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Prova buffer

Messaggio  Barone Rosso il Lun 29 Nov 2010 - 22:19

@kromweb ha scritto:
@Barone Rosso ha scritto:
@kromweb ha scritto:Per sicurezza ho fotografato il condensatore

Ok nulla da ridire.
Non è che hai un ne5532 sottomano?
Per prova con quello.

Forse il tuo opamp tollera male la configurazione ad inseguitore.


Per eliminare l'inseguitore (buffer) ....
Ti bastano un paio di resistenze ed è fatto.



Con formuletta:


No, purtroppo un ne5532 non c'è lo ma è costruito come LM833? Se no mi tocca rifare il circuito.

Se elimino il buffer diventa un pre?

Il ne5532 è perfettamente compatibile, ti basta solo sostituirlo.
Con le resistenze che ti ho citato è un pre con guadagno di 1.1 (quindi quasi un buffer).

Ma prima verifica se non ci sono altri problemi: misura con l'ohmmetro fra l'ingresso del segnale e il condensatore ... col volume al massimo.

E anche fra l'out dell'opamp e l'uscita del RCA.

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Lun 29 Nov 2010 - 22:40

se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  giovyy il Lun 29 Nov 2010 - 22:48

in questo modo bypassi il condensatore..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Lun 29 Nov 2010 - 22:55

Quindi devo togliere il condensatore o lo devo sostituire con uno di capacità inferiore?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  giovyy il Lun 29 Nov 2010 - 22:58

@giovyy ha scritto:Fai una prova: togli il condensatore da 1uF in ingresso ed al suo posto metti una resistenza da 220-330 Ohm, scollega la resistenza da 220k verso massa.. Cambiato qualcosa?

Se il finale non ha un condensatore in ingresso, metti anche un condensatore in uscita..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  Barone Rosso il Mar 30 Nov 2010 - 6:25

@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Mar 30 Nov 2010 - 13:21

@Barone Rosso ha scritto:
@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.


Azz..... lo fatto da acceso, ho fatto qualche casino?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  Barone Rosso il Mar 30 Nov 2010 - 13:23

@kromweb ha scritto:
@Barone Rosso ha scritto:
@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.


Azz..... lo fatto da acceso, ho fatto qualche casino?

Non credo che si sia bruciato qualcosa ...
Ma le misure fatte sono del tutto sbagliate.

Nota:
Misura Ohm -> tutto spento.
Misura volt -> tutto acceso.


avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Mar 30 Nov 2010 - 14:19

Ok funziona Embarassed avevo saldato male il cavo della tensione positiva Embarassed .
Grazie per le dritte.
Però adesso c'è il mio tallone di achille....... i disturbi, quindi credo queste maledette masse Suicide
I disturbi sono in base all'aumento del volume.
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Mar 30 Nov 2010 - 14:47

Queste sono le foto dei collegamenti



Il cavo per il segnale audio è un bipolare, per i canali, con calza di rame per le masse

Ho collegato la calza in comune ad ogni coppia di connettori di entrata (tre calze per sei connettori), poi le calze davanti al commutatore le ho collegate con del nastro adesivo alla calza del cavo dei due poli di uscita del commutatore, poi le tre calze dei tre cavi collegati al deviatore le ho unite assieme e messe a massa alla vite del pannello di schermatura (dall'altra parte del pannello, alla stessa vite, c'è collegata la massa della presa di rete).
Per finire le calze del cavo di entrata e di uscita del buffer le ho collegate assieme e messe a massa.

Ho fatto un paciugo?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Mar 30 Nov 2010 - 15:10

Mah, non so se il buffer generi i disturbi.
L'amplificatore che uso ha un suo disturbo di fondo molto ma molto basso, quasi un sibilo, ma dovendo utilizzarlo come finale di prova e mettendo il volume a bomba, allora si che il sibilo diventa un lamento rumoroso. Poi alzo il volume del buffer e il lamento diventa quasi un urlo. Se il volume dell'ampli è a zero il disturbo arriva quando il volume del buffer è a metà, ore 12.
C'è qualche trucco per scoprire se genera rumore oppure mi devo procurare un finale.......decente?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  Barone Rosso il Mar 30 Nov 2010 - 18:17

Controlla le calze, e attento ai ground loop.

Io cercherei di ...
Non unire le terre di due sorgenti diverse.
Isolare le terre delle sorgenti dall'alimentazione e dall'amplificatore.

Nel tuo sistema ho il sospetto che di loop ce ne siano.

Prova a disegnare su un pezzo di carta lo schema delle masse e guarda cosa viene fuori ....

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  kromweb il Gio 2 Dic 2010 - 17:29

Ground loop eliminati. Silenzio di tomba.
Grazie Barone!
Ho notato che mettendo a massa lo stadio di alimentazione i disturbi si riducono.
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Prova buffer

Messaggio  Barone Rosso il Gio 2 Dic 2010 - 17:41

@kromweb ha scritto:Ground loop eliminati. Silenzio di tomba.
Grazie Barone!
Ho notato che mettendo a massa lo stadio di alimentazione i disturbi si riducono.

Di nulla .. in fin dei conti è lo scopo del forum.

E alla fine ... come suona?
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum