T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 1:36SnapCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 26 utenti in linea :: 3 Registrati, 1 Nascosto e 22 Ospiti :: 2 Motori di ricerca

antbom, fritznet, mauretto

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Prova buffer

il Lun 29 Nov 2010 - 22:19
@kromweb ha scritto:
@Barone Rosso ha scritto:
@kromweb ha scritto:Per sicurezza ho fotografato il condensatore

Ok nulla da ridire.
Non è che hai un ne5532 sottomano?
Per prova con quello.

Forse il tuo opamp tollera male la configurazione ad inseguitore.


Per eliminare l'inseguitore (buffer) ....
Ti bastano un paio di resistenze ed è fatto.



Con formuletta:


No, purtroppo un ne5532 non c'è lo ma è costruito come LM833? Se no mi tocca rifare il circuito.

Se elimino il buffer diventa un pre?

Il ne5532 è perfettamente compatibile, ti basta solo sostituirlo.
Con le resistenze che ti ho citato è un pre con guadagno di 1.1 (quindi quasi un buffer).

Ma prima verifica se non ci sono altri problemi: misura con l'ohmmetro fra l'ingresso del segnale e il condensatore ... col volume al massimo.

E anche fra l'out dell'opamp e l'uscita del RCA.

avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Lun 29 Nov 2010 - 22:40
se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: Prova buffer

il Lun 29 Nov 2010 - 22:48
in questo modo bypassi il condensatore..
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Lun 29 Nov 2010 - 22:55
Quindi devo togliere il condensatore o lo devo sostituire con uno di capacità inferiore?
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: Prova buffer

il Lun 29 Nov 2010 - 22:58
@giovyy ha scritto:Fai una prova: togli il condensatore da 1uF in ingresso ed al suo posto metti una resistenza da 220-330 Ohm, scollega la resistenza da 220k verso massa.. Cambiato qualcosa?

Se il finale non ha un condensatore in ingresso, metti anche un condensatore in uscita..
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Prova buffer

il Mar 30 Nov 2010 - 6:25
@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.

avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Mar 30 Nov 2010 - 13:21
@Barone Rosso ha scritto:
@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.


Azz..... lo fatto da acceso, ho fatto qualche casino?
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Prova buffer

il Mar 30 Nov 2010 - 13:23
@kromweb ha scritto:
@Barone Rosso ha scritto:
@kromweb ha scritto:se metto il tester su ohm e collego il puntele nero all'ingresso e il puntale rosso al piedino d'uscita del condensatore l'audio si sente, con qualche disturbo ma credo sia dovuto al mio tremolio.

Invece tra l'out del opamp e il connettore d'uscita non succede niente.

Embarassed Embarassed
Quando misuri la resistenza deve essere tutto spento e scaricato !!!!

Spegni tutto.
E ripeti le misure quadrando cosa dice il tester.


In seguito accendi e verifica le tensioni di alimentazione col tester su volt.
Controlla anche la resistenza (tutto spento) fra i regolatori di tensione e il punto di alimentazione del opamp.


Azz..... lo fatto da acceso, ho fatto qualche casino?

Non credo che si sia bruciato qualcosa ...
Ma le misure fatte sono del tutto sbagliate.

Nota:
Misura Ohm -> tutto spento.
Misura volt -> tutto acceso.


avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Mar 30 Nov 2010 - 14:19
Ok funziona Embarassed avevo saldato male il cavo della tensione positiva Embarassed .
Grazie per le dritte.
Però adesso c'è il mio tallone di achille....... i disturbi, quindi credo queste maledette masse Suicide
I disturbi sono in base all'aumento del volume.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Mar 30 Nov 2010 - 14:47
Queste sono le foto dei collegamenti



Il cavo per il segnale audio è un bipolare, per i canali, con calza di rame per le masse

Ho collegato la calza in comune ad ogni coppia di connettori di entrata (tre calze per sei connettori), poi le calze davanti al commutatore le ho collegate con del nastro adesivo alla calza del cavo dei due poli di uscita del commutatore, poi le tre calze dei tre cavi collegati al deviatore le ho unite assieme e messe a massa alla vite del pannello di schermatura (dall'altra parte del pannello, alla stessa vite, c'è collegata la massa della presa di rete).
Per finire le calze del cavo di entrata e di uscita del buffer le ho collegate assieme e messe a massa.

Ho fatto un paciugo?
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Mar 30 Nov 2010 - 15:10
Mah, non so se il buffer generi i disturbi.
L'amplificatore che uso ha un suo disturbo di fondo molto ma molto basso, quasi un sibilo, ma dovendo utilizzarlo come finale di prova e mettendo il volume a bomba, allora si che il sibilo diventa un lamento rumoroso. Poi alzo il volume del buffer e il lamento diventa quasi un urlo. Se il volume dell'ampli è a zero il disturbo arriva quando il volume del buffer è a metà, ore 12.
C'è qualche trucco per scoprire se genera rumore oppure mi devo procurare un finale.......decente?
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Prova buffer

il Mar 30 Nov 2010 - 18:17
Controlla le calze, e attento ai ground loop.

Io cercherei di ...
Non unire le terre di due sorgenti diverse.
Isolare le terre delle sorgenti dall'alimentazione e dall'amplificatore.

Nel tuo sistema ho il sospetto che di loop ce ne siano.

Prova a disegnare su un pezzo di carta lo schema delle masse e guarda cosa viene fuori ....

avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Prova buffer

il Gio 2 Dic 2010 - 17:29
Ground loop eliminati. Silenzio di tomba.
Grazie Barone!
Ho notato che mettendo a massa lo stadio di alimentazione i disturbi si riducono.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Prova buffer

il Gio 2 Dic 2010 - 17:41
@kromweb ha scritto:Ground loop eliminati. Silenzio di tomba.
Grazie Barone!
Ho notato che mettendo a massa lo stadio di alimentazione i disturbi si riducono.

Di nulla .. in fin dei conti è lo scopo del forum.

E alla fine ... come suona?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum