T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» lettore cd guasto o semplicemente da pulire?
Oggi alle 0:03 Da synth

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 23:13 Da franzfranz

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 22:45 Da dreamer

» scelta impossibile!
Ieri alle 21:37 Da giucam61

» Quale micro hifi scegliere?
Ieri alle 21:22 Da synth

» hifi car una passione infinita!
Ieri alle 21:17 Da synth

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 21:03 Da vinse

» Sostituire SMSL Ad18 con ampli classe A/AB
Ieri alle 20:47 Da giucam61

» Primo DAC
Ieri alle 19:19 Da Raidern

» Upgrade Yaquin MC 84 L
Ieri alle 18:07 Da renatao

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Ieri alle 15:32 Da lello64

» Ortofon 2m red 50,00 + s.s
Ieri alle 13:44 Da kalium

» [an]luxman l3
Ieri alle 1:49 Da maddave

» [an]pioneer sa 6500
Ieri alle 1:45 Da maddave

» vendo scythe kro craft + amplificatore tda 7498 sanwu + alimentatore
Sab 19 Mag 2018 - 23:36 Da 22b5g41b5dw

» Sansui vintage per giradischi, quale?
Sab 19 Mag 2018 - 18:11 Da Briann

» Jlh 1969 - ne vale la pena?
Sab 19 Mag 2018 - 17:36 Da bob80

» Antenna per Grundig R30
Sab 19 Mag 2018 - 10:57 Da nerone

» concerto prog
Ven 18 Mag 2018 - 17:29 Da alfio quinza

» Siena coppia di JB3F nere John Blue Audio 600 euro
Ven 18 Mag 2018 - 15:00 Da filippodei

» hallyster Sound S-70. Chiarimenti sull'Upgrade del crossover
Ven 18 Mag 2018 - 13:34 Da Pumasognatore

» Klipsch CLONE- info
Ven 18 Mag 2018 - 13:31 Da Pinve

» L'ho fatto, le ho distrutte :D
Ven 18 Mag 2018 - 2:31 Da zimone-89

» La pulizia dei dischi in vinile - Guida definitiva
Gio 17 Mag 2018 - 22:45 Da fritznet

» Ortofon 2M Blue vs. Goldring 1042
Gio 17 Mag 2018 - 21:47 Da goodkat

» Tierney Sutton - Paris Sessions
Gio 17 Mag 2018 - 20:34 Da goodkat

» (BS) Onkyo integra A 8450
Gio 17 Mag 2018 - 19:15 Da solitario

» vendo ecc81 e ecc83 6c4p
Gio 17 Mag 2018 - 18:24 Da erduca

» [CE] Vendo TPA 3116 2.1 con filtro passa basso per subwoofer
Gio 17 Mag 2018 - 10:22 Da FastFonz

» ALIENTEK D8 [parte 2]
Gio 17 Mag 2018 - 0:41 Da GP9

Statistiche
Abbiamo 11643 membri registrati
L'ultimo utente registrato è pastaman

I nostri membri hanno inviato un totale di 812515 messaggi in 52796 argomenti
I postatori più attivi della settimana
synth
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
giucam61
 
diechirico
 
CHAOSFERE
 
fritznet
 
mumps
 
nerone
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9504)
 
wasky (9229)
 

Chi è online?
In totale ci sono 30 utenti in linea: 4 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Albert^ONE, kalium, SubitoMauro, synth

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Kama Bay...."ronza"

Andare in basso

Kama Bay...."ronza"

Messaggio  danilopace il Sab 27 Nov 2010 - 17:57

Ragazzi....questa è un po' la seconda puntata dell'altro mio post sull'esemplare precedente che emetteva un brutto ronzio da un canale.

Mi è arrivato il nuovo KamaBay, ostituito in garanzia....questo esemplare, invece, emette un leggero "ronzio" di sottofondo da entrambi i canali, sia con le Singer (più forte, ma sono più sensibili, 92dB), sia con le KroKraft.
Si sente solo avvicinando l'orecchio al mid-woofer, non disturba l'ascolto, a volume normale, ma disturba me....nel senso che gli altri miei ampli non ronzano nemmeno un pochino...

Dimenticavo: lo fa sia con i cavi di segnali attaccati che staccati...

Qualche idea? E' normale così o è difettoso anche questo????

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1423
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTI: Tablet/Netbook+Foobar2000, Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria, FiiO E10 + Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Tornare in alto Andare in basso

Re: Kama Bay...."ronza"

Messaggio  emmeci il Sab 27 Nov 2010 - 18:01

@danilopace ha scritto:Ragazzi....questa è un po' la seconda puntata dell'altro mio post sull'esemplare precedente che emetteva un brutto ronzio da un canale.

Mi è arrivato il nuovo KamaBay, ostituito in garanzia....questo esemplare, invece, emette un leggero "ronzio" di sottofondo da entrambi i canali, sia con le Singer (più forte, ma sono più sensibili, 92dB), sia con le KroKraft.
Si sente solo avvicinando l'orecchio al mid-woofer, non disturba l'ascolto, a volume normale, ma disturba me....nel senso che gli altri miei ampli non ronzano nemmeno un pochino...

Dimenticavo: lo fa sia con i cavi di segnali attaccati che staccati...

Qualche idea? E' normale così o è difettoso anche questo????

Muble No, non mi risulta sia normale! Il mio è silenziosissimo. Prova per scrupolo a cambiare alimentatore se ti è possibile, e magari prova il tutto lontano da computer, cavi di rete ed altre cose che potrebbero indurre ronzii.
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Kama Bay...."ronza"

Messaggio  danilopace il Sab 27 Nov 2010 - 20:23

[quote="emmeci"]
@danilopace ha scritto:Ragazzi....questa è un po' la seconda puntata dell'altro mio post sull'esemplare precedente che emetteva un brutto ronzio da un canale.

Mi è arrivato il nuovo KamaBay, ostituito in garanzia....questo esemplare, invece, emette un leggero "ronzio" di sottofondo da entrambi i canali, sia con le Singer (più forte, ma sono più sensibili, 92dB), sia con le KroKraft.
Si sente solo avvicinando l'orecchio al mid-woofer, non disturba l'ascolto, a volume normale, ma disturba me....nel senso che gli altri miei ampli non ronzano nemmeno un pochino...

Dimenticavo: lo fa sia con i cavi di segnali attaccati che staccati...

Qualche idea? E' normale così o è difettoso anche questo????

Ciao emmeci...
prima di leggere la tua risposta, ho discusso della cosa con il mio amico esperto in elettronica...
Lui mi ha detto che è normalissimo, nel senso che solitamente non si dovrebbe sentire, ma dipende da cosa c'è "attorno".....può essere anche secondo lui colpa dell'alimentatore, o di qualche cosa nella rete elettrica che da fastidio. E pensare che ho anche una ciabatta filtrata con filtro Shaffner, però il cavo dell'alimentatore dello Scythe non è schermato.....

Boh, poco male.....non da fastidio....

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1423
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTI: Tablet/Netbook+Foobar2000, Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria, FiiO E10 + Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Tornare in alto Andare in basso

Re: Kama Bay...."ronza"

Messaggio  electricman il Lun 29 Nov 2010 - 22:28

Tentar non nuoce....
Prova con una ferrite antidisturbo sul cavo dell'alimentatore..
Ciao

electricman
Novizio
Novizio

Data d'iscrizione : 24.11.10
Numero di messaggi : 5
Località : mantova
Impianto : Amplificatore nad + Casse autocostruite

Tornare in alto Andare in basso

Re: Kama Bay...."ronza"

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum