T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Giradischi - quesiti & consigli
Oggi a 16:49 Da dinamanu

» Alternativa a Volumio: Moode Audio!
Oggi a 14:59 Da Tasso

» nuove diva 262
Oggi a 14:50 Da CHAOSFERE

» Marble Machine
Oggi a 13:31 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 13:28 Da pallapippo

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 13:04 Da embty2002

» fissa lettore CD
Oggi a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Oggi a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Oggi a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Oggi a 12:17 Da rx78

» Amplificatore per chiudere il cerchio
Oggi a 12:15 Da dinamanu

» Lettore CD max 200 euro
Oggi a 12:06 Da sound4me

» Player hi fi
Oggi a 9:07 Da Tasso

» JRiver 22
Oggi a 8:44 Da luigigi

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
CHAOSFERE
 
lello64
 
sportyerre
 
MaurArte
 
giucam61
 
gigetto
 
thepescator
 
R!ck
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
Angel2000
 
lello64
 
giucam61
 
gigetto
 
natale55
 
sportyerre
 
R!ck
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10364 membri registrati
L'ultimo utente registrato è Sandro1959

I nostri membri hanno inviato un totale di 768952 messaggi in 50039 argomenti
Chi è in linea
In totale ci sono 90 utenti in linea :: 10 Registrati, 1 Nascosto e 79 Ospiti :: 2 Motori di ricerca

dinamanu, emmeci, marcorosati, Masterix, maurizio_m, Pinve, puglies, Sistox, Stigmata, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Finale NAD 214 fruscii a caldo...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Dom 21 Nov 2010 - 16:09

Ciao a tutti, spero possiate aiutarmi a risolvere un problemino che mi si è presentato con un finale NAD 214.

E' da un po di tempo che dopo un utilizzo di mezzora/un ora circa il finale comincia a dare fruscii fastidiosi anche col volume a zero. Fruscii che diventano sempre più invadenti con l'andare delle ore....

Ho pensato ad un problema dei condensatori, difatti aprendolo ho notato che in qualcuno c'è una fuoriuscita di materiale scuro...Stavo pensando di cambiare tutti e quattro quelli da 4700 uf e tutti e quattro quelli da 220 uf.

Su internet ne ho trovato della stessa marca ( Nichicom ) a 10 € l'uno per quelli da 4700...ma non vorrei cambiarli inutilmente se il problema del fruscio non dovesse essere imputato a loro.

Cosa mi consigliate ?

Vi ringrazio anticipatamente per l'attenzione.

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Giancarlo il Dom 21 Nov 2010 - 17:49

Se il fruscio è presente su tutti e due i canali è probabile che ci sia un problema di alimentazione che immagino sia comune.
Se sei fortunato il tuo problema potrebbe essere effettivamente dovuto solamente ai condensatori esauriti che variano il punto di lavori dei finali/driver con conseguente surriscaldamento dei transistor finali.
Premesso che i condensatori che perdono l'elettrolita dovrebbero essere sempre cambiati, non è detto però che questi siano la causa del problema.
Dico questo perchè il difetto che lamenti si verifica a caldo, mentre solitamente gli elettrolitici esauriti (ESR aumentata oltre il normale) manifestano difetti a freddo e migliorano le loro prestazioni all'aumentare della temperatura (l'ESR diminuisce all'aumentare della temperatura).
I difetti a caldo sono solitamente dovuti ai semiconduttori, ma forse nel tuo caso i semiconduttori (transistor) si surriscaldano non per un loro difetto, ma per un difetto dei condensatori.

Ti consiglio quindi di:
Pulire con spray tutti i potenziometri (compresi i trimmer di regolazione della corrente di riposo, che dovrai marcare con un pennarello per rimetterli esattamente nella stessa posizione) e i commutatori
Sostituire tutti i condensatori con fuoriuscita di acido (l'elettrolita fuoriuscito tra le altre cose può fare danni sui componenti e piste limitrofe)
Pulire bene anche lo stampato rimuovendo ogni residuo di acido (verifica anche le piste).
Controllare le saldature sui finali.

P.S.
Se la tua paura è spendere troppo in condensatori, col rischio di non risolvere, puoi sempre comprare sulla baia dei condensatori poco costosi e se funziona tutto bene puoi cambiarli in un secondo momento con condensatori di qualità.


Ultima modifica di Giancarlo il Dom 21 Nov 2010 - 18:09, modificato 1 volta

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Dom 21 Nov 2010 - 18:05

Il finale lo uso in configurazione mono, ma ho provato anche in stereo ed è uguale per entrambi i canali...provo a mettere lo spray ma non ho capito dove sono i commutatori ed i potenziometri...

Provo a sostituire i condensatori con quelli nuovi, spero di riuscirci...hai qualche suggerimento riguardo l'operazione ? Come faccio per scaricare dalla corrente i vecchi prima di sostituirli ? Abbi pazienza ma faccio pena in materia elettrotecnica...

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  daniele il Dom 21 Nov 2010 - 18:16

Oh sti Nad muoiono come mosche...
Spero riuscirai a risolvere il problema..

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1720
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Giancarlo il Dom 21 Nov 2010 - 18:18

Azz. scusa, ma non conosco il NAD in questione.. Ho visto che è un finale..
Bene niente potenziometri/commutatori Laughing
Lo spray a questo punto passa in secondo piano e al limite va messo solo sui trimmer di regolazione della corrente di riposo (ammesso che ci siano).
Per scaricare i condensatori utilizza una resistenza da 1K/5W in parallelo per qualche secondo (verifica comunque con un tester che siano effettiavemente scarichi).
Per toglierli, immagino non avrai un dissaldatore.., puoi usare un saldatore e una pompetta, oppure due saldatori (uno per terminale) e quattro mani (fatti aiutare da un amico, papà, ragazza).
Potresti anche usare un saldatore e trecciola. Al posto della trecciola puoi usare della calza di un filo schermato, anche quello da TV, e della pasta salda.

EDIT:
Aggiungo che se per togliere i condensatori utilizzerai solamente un saldatore con una punta piccola scaldando alternativamente una piazzola e poi l'altra, mentre contemporaneamente lo tiri, rischi di fare danni alle piazzole.
Se vorrai usare questa tecnica devi usare un saldatore con una punta che riesca a sciogliere contemporaneamente lo stagno sui due terminali del condensatore che dovrà essere "tirato dritto".


Ultima modifica di Giancarlo il Dom 21 Nov 2010 - 18:39, modificato 4 volte

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Giancarlo il Dom 21 Nov 2010 - 18:24

@daniele ha scritto:Oh sti Nad muoiono come mosche...
Spero riuscirai a risolvere il problema..

E' vero anch'io ho notato la stessa cosa. La casistica dei NAD difettosi aumenta.. E tra l'altro sti NAD hanno spesso difetti simili: Audio intermittente, fruscii. Ricordo che una ventina di anni fa un mio amico mi portò un NAD 3020 con problemi su un canale che aveva l'audio intermittente. L'ampli l'aveva comprato pochi anni prima. Suspect

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  MaurArte il Dom 21 Nov 2010 - 18:32

Visto che togli i condensatori dai una ripassata a tutte le saldatue sul pcb

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Dom 21 Nov 2010 - 18:41

Grazie a tutti per i consigli, appena posso provo a mettere in pratica tutto quello che avete detto. Spero di risolvere il problema del fruscio però... anche perché avere dei condensatori nuovi e sentirlo lamentarsi in quel modo mi farebbe venire la voglia di sopprimerlo... Goodbye

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Giancarlo il Mar 23 Nov 2010 - 3:13

Il valore della resistenza per scaricare i condensatori è meglio che sia di 220 ohm, altrimenti il tempo di scarica (=5RC) è troppo lungo. Con 4700uF e 220 ohm si ha un tempo di scarica di circa 5 secondi. Con 1Kohm il tempo sarebbe stato di 24 secondi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Mar 23 Nov 2010 - 12:46

Grazie, mille !!

Oggi ho smontato tutto per cominciare a dare un'occhiata. Penso di potercela fare, mi procuro un altro saldatore ed un volontario... afro

Però stanno cominciando i problemi...I condensatori originali hanno un diametro di 22mm, mentre quelli nuovi non li ho trovati con diametro inferiore ai 35mm Goodbye Nella scheda stampata originale dunque non ci stanno...

Sono stato più fortunato con i quattro da 220 uf 160v, che rientrano nelle misure, anzi i nuovi sono di poco più stretti...

Sono bloccato con l'ordine perchè se non trovo una soluzione non posso andare avanti. Sarei grato a voi tutti se poteste darmi un consiglio su come procedere con i lavori, tenendo presente che faccio pena in materia e sono un dilettante anche col saldatore... scratch

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Ven 26 Nov 2010 - 16:20

Ciao a tutti, ho finalmente trovato i condensatori del diametro giusto... Lol eyes shut Mi sono anche preparato una lampadina per scaricare i condensatori...



Potrebbe funzionare ? La lampadina è da 220v 60watt.

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Giancarlo il Ven 26 Nov 2010 - 17:00

P=V^2/R per cui R=V^2/P = =220^2/60 = 800 ohm circa.

T=5*R*C = 5*800*4700 * 10^-6 = 19 secondi circa per scaricare con la lampadina un condensatore da 4700uF.

Tieni presente che è probabile che i condensatori si scarichino a causa dell'assorbimento del circuito dopo pochi secondi/minuti dallo spegnimento dell'ampli.
Verifica la tensione con un tester e se ti trovi 2-3 volt significa che sono già praticamente scarichi.
Se anche dovessi mettere in corto i terminali dei vecchi condensatori con un filo, al massimo fai una scintilla con un bel ciack e non fai nessun danno se non tocchi altre parti, visto che la corrente di scarica passa tutta sul filo (si fondono leggermente le punte dei fili).

Non ti preoccupare: I condensatori sono sulla bassa tensione e non rischi la vita. Very Happy

Ho visto gente fare dei cortocircuiti accidentali su pacchi batterie da 96Ah, quindi.. (il soprannome che avevano dato all'operaio era "scintilla"! Ho capito poi perchè..)

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Ven 26 Nov 2010 - 17:30

Grazie mille Giancarlo !! Sempre molto disponibile e preparato afro .

Man mano che vado avanti con i lavori posto qualche foto e qualche commento, magari può essere utile a qualcuno...

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Finale NAD 214 fruscii a caldo...

Messaggio  Tsunami il Mar 30 Nov 2010 - 10:30

Piccolo aggiornamento sui " lavori ", tentando di dissaldare un condensatore mi sono accorto che la fuoriuscita marroncina di liquido altro non era che della colla....mi sono fermato all'istante ed ho contattato un centro tecnico per riparazione di HI-FI di Roma che mi ha dato la conferma che si trattava di colla. Sempre secondo loro il problema è da cercare altrove e trattandosi di qualche componente difettoso mi hanno sconsigliato di adoperarlo in quelle condizioni perchè molto pericoloso....

Le saldature sono tutte apposto, ho ripulito da una pattina cristallina caramellosa Muble quelle relative ai transistor ed ho aumentato la ventilazione della sezione di potenza togliendo i relativi coperchi. Lo provo per un po e vedo cosa succede. Dopo le feste provvederò alla spedizione per la riparazione se non riesco a venirne accapo... Crying or Very sad

Tsunami
Novizio
Novizio

Data d'iscrizione : 31.10.10
Numero di messaggi : 9
Località : L'isola più bella !
Impianto : Vedi firma...

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum