T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» consiglio per cambio sonus faber liuto monitor con sonus faber cremona auditor
Oggi alle 19:26 Da enzo dantonio

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 18:56 Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 18:10 Da timo74

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Oggi alle 9:25 Da Rino88ex

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 3:17 Da vinse

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ieri alle 22:55 Da metalgta

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 16:10 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ieri alle 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ieri alle 12:55 Da Olegol

» Antenna per Grundig R30
Ieri alle 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 10:29 Da theRIDDIK

» alimentazione TPA3116
Ieri alle 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

Statistiche
Abbiamo 11653 membri registrati
L'ultimo utente registrato è gvairo59

I nostri membri hanno inviato un totale di 812863 messaggi in 52810 argomenti
I postatori più attivi della settimana
lello64
 
Pinve
 
diechirico
 
timo74
 
Fabio Menozzi
 
Albert^ONE
 
sportyerre
 
nerone
 
daltanius29877
 
scontin
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
Pinve
 
nerone
 
fritznet
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10299)
 
piero7 (9854)
 
fritznet (9510)
 
wasky (9229)
 

Chi è online?
In totale ci sono 48 utenti in linea: 7 Registrati, 0 Nascosti e 41 Ospiti :: 1 Motore di ricerca

bob80, gvairo59, natale55, pallapippo, potowatax, SubitoMauro, TODD 80

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Muse DAC 4X Philips TDA1543 e coassiale...

Andare in basso

Muse DAC 4X Philips TDA1543 e coassiale...

Messaggio  mouse il Sab 20 Nov 2010 - 14:51

Successivamente a QUESTA vendita l'acquirente mi segnala di avere problemi con gli ingressi e precisamente:

L'ottica, collegata da sola funziona perfettamente.
La coassiale, sempre collegata da sola con switch impostato su coassiale, funziona a volte per pochi secondi , a volte per pochi minuti ma comunque dopo un tot. di tempo inizia a sentirsi un disturbo nei diffusori che termina con la totale assenza di audio.


Io non ho la possibilità di verificare l'entrata coassiale, perché non ho cavi e volevo capire, prima che mi venga riinviato (intendo giustamente rimborsarlo) se può essere riparato e quali possano essere le cause del difetto.

Grazie a tutti
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Torna in alto Andare in basso

Re: Muse DAC 4X Philips TDA1543 e coassiale...

Messaggio  icsnerdics il Dom 21 Nov 2010 - 12:45

@mouse ha scritto:Successivamente a QUESTA vendita l'acquirente mi segnala di avere problemi con gli ingressi e precisamente:

L'ottica, collegata da sola funziona perfettamente.
La coassiale, sempre collegata da sola con switch impostato su coassiale, funziona a volte per pochi secondi , a volte per pochi minuti ma comunque dopo un tot. di tempo inizia a sentirsi un disturbo nei diffusori che termina con la totale assenza di audio.


Io non ho la possibilità di verificare l'entrata coassiale, perché non ho cavi e volevo capire, prima che mi venga riinviato (intendo giustamente rimborsarlo) se può essere riparato e quali possano essere le cause del difetto.

Grazie a tutti

ho avuto lo stesso problema usando una sorgente spdif con schema ttl->spdif fatto da me, se invece lo uso con una sorgente affidabile (sia coassiale che ottica) funziona tutto perfettamente, chiedigli se sta usando una sorgente che conosce bene e sa che funziona già in coassiale.
non so risolvere per ora, sto aspettando qualche risposta a riguardo in altro topic, magari non è lo stesso problema, ma mi sembrava giusto segnalarlo.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum