T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 16:04 Da Alessandro Smarrazzo

» SOS: Impianto AKAI 1980
Oggi alle 15:37 Da mikunos

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789266 messaggi in 51244 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
fritznet
 
kalium
 
Gabrielefenu
 
lello64
 
dieggs
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 7 Registrati, 0 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Alessandro Smarrazzo, alessandro1, dieggs, giucam61, mecoc, modro, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


NAD sempre in protezione... che fare?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

NAD sempre in protezione... che fare?

Messaggio  jumpaz il Ven 19 Nov 2010 - 23:21

Ciao a tutti,

dopo anni di onesto avoro, il mio ampli NAD 3150 non va più.
Appena acceso va in protezione (spia rossa accesa) e morta li'.

Che cosa può essere?
Che mi consigliate?

Grazie anticipatamente
avatar
jumpaz
Affezionato
Affezionato

Data d'iscrizione : 21.10.09
Numero di messaggi : 228
Località : Milano
Impianto : Work - in - Progress

Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  Giancarlo il Ven 19 Nov 2010 - 23:56

Probabilmente la protezione rileva tensione continua all'uscita di uno dei canali ed interviene.
Questo può essere dovuto ad uno o più transistor di potenza dello stadio finale in avaria (corto circuito o in forte perdita) o a uno o più transistor driver guasti.
O magari un fusibile sull'alimentazione duale saltato che sbilancia lo stadio finale e fa intervenire la protezione.
O forse un condensatore di accoppiamento in avaria che fa passare della continua..
E mi fermo qui..
Come vedi le cause possono essere molteplici.
Bisogna indagare il caso con un po' di misure, avendo il paziente e la cartella clinica (schema) tra le mani.. Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  settore 7-g il Sab 20 Nov 2010 - 0:44

Io la butto là...guarda che non si siano smossi i cavi di potenza che magari venendo a contatto tra loro provocano la protezione dell'ampli.
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1680
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  Fabio il Sab 20 Nov 2010 - 9:08

Protezione... hum...
CHIAMA BERTOLASO!
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  Saetta McQueen il Sab 20 Nov 2010 - 11:22

@Fabio ha scritto:Protezione... hum...
CHIAMA BERTOLASO!

è in pensione Very Happy

Saetta McQueen
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.08.10
Numero di messaggi : 704
Località : boh
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  Fabio il Sab 20 Nov 2010 - 12:14

@Saetta McQueen ha scritto:è in pensione

Questi escono dalla porta e rientrano dalla finestra
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: NAD sempre in protezione... che fare?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum