T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 25 utenti in linea :: 1 Registrato, 1 Nascosto e 23 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
jumpaz
Affezionato
Affezionato
Data d'iscrizione : 21.10.09
Numero di messaggi : 226
Località : Milano
Impianto : Work - in - Progress

NAD sempre in protezione... che fare?

il Ven 19 Nov 2010 - 23:21
Ciao a tutti,

dopo anni di onesto avoro, il mio ampli NAD 3150 non va più.
Appena acceso va in protezione (spia rossa accesa) e morta li'.

Che cosa può essere?
Che mi consigliate?

Grazie anticipatamente
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: NAD sempre in protezione... che fare?

il Ven 19 Nov 2010 - 23:56
Probabilmente la protezione rileva tensione continua all'uscita di uno dei canali ed interviene.
Questo può essere dovuto ad uno o più transistor di potenza dello stadio finale in avaria (corto circuito o in forte perdita) o a uno o più transistor driver guasti.
O magari un fusibile sull'alimentazione duale saltato che sbilancia lo stadio finale e fa intervenire la protezione.
O forse un condensatore di accoppiamento in avaria che fa passare della continua..
E mi fermo qui..
Come vedi le cause possono essere molteplici.
Bisogna indagare il caso con un po' di misure, avendo il paziente e la cartella clinica (schema) tra le mani.. Wink
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 13.04.08
Numero di messaggi : 1674
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro

Re: NAD sempre in protezione... che fare?

il Sab 20 Nov 2010 - 0:44
Io la butto là...guarda che non si siano smossi i cavi di potenza che magari venendo a contatto tra loro provocano la protezione dell'ampli.
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: NAD sempre in protezione... che fare?

il Sab 20 Nov 2010 - 9:08
Protezione... hum...
CHIAMA BERTOLASO!
Saetta McQueen
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 24.08.10
Numero di messaggi : 704
Località : boh
Impianto : Amplificatore X + Casse Y

Re: NAD sempre in protezione... che fare?

il Sab 20 Nov 2010 - 11:22
@Fabio ha scritto:Protezione... hum...
CHIAMA BERTOLASO!

è in pensione Very Happy
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: NAD sempre in protezione... che fare?

il Sab 20 Nov 2010 - 12:14
@Saetta McQueen ha scritto:è in pensione

Questi escono dalla porta e rientrano dalla finestra
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum