T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 18:08 Da dinamanu

» Restyling cassettine Sony...per fare pratica...
Oggi alle 16:45 Da giucam61

» Recensione personale Yamaha A-S701
Oggi alle 16:15 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Oggi alle 14:28 Da sportyerre

» R39 by Bellino
Oggi alle 13:52 Da dinamanu

» ALIENTEK D8
Oggi alle 12:57 Da giucam61

» Technics SL 1200 Mk2
Oggi alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Oggi alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Oggi alle 11:36 Da GP9

» case per tpa3116
Oggi alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Oggi alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 24 Mag 2017 - 9:08 Da turo91

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 786994 messaggi in 51139 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 4 Registrati, 0 Nascosti e 57 Ospiti :: 2 Motori di ricerca

enrico massa, filex, nerone, saltonm73

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Corrente che "sparisce"

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Corrente che "sparisce"

Messaggio  nd1967 il Gio 3 Apr 2008 - 15:18

Ciao
visto che ho chiesto io questa sezione, mi sembra corretto iniziare :tongue:

Collegato al Kingrex ho il famoso t-preamp (TCC TC 754) visto che ho collegati due sorgenti (CD e giradischi) come da firma.
Il Kingrex è alimentato da un alimentatore stabilizzato da 7A, mentr per il t-preamp è alimentato dall'alimentatore che era nella scatola del Kingrex (e che dovrebbe essere da 3A).
Tutti gli alimentatori e le sorgenti sono collegate alla corrente elettrica tramite una ciabatta contro i circuiti elettrici.

Succede che ascoltando la musica ogni tanto il suono sparisce per un secondo (o forse meno... boh) come se mancasse improvvisamente la corente per un istante. Ho provato a cercare di capire se fosse colpa di uno dei due alimentatori ma anche cambiandoli o cambiando la ciabatta succede la stessa cosa. Succede sia con giradischi che con lettore CD.
La causa potrebbe quindi essere o del T-preamp o del Kingrex.
Mi viene da pensare che sia colpa del primo in quanto, anche se spengo tutto e soprattutto spengo anche l'interruttore della ciabatta in modo che non ci sia corrente, ogni tanto si accende la luce del t-preamp per poi affievolirsi subito lentamente.
E di notte al buio è un po' inquietante :cyclops:

Cosa potebbe essere?
Vi ringrazio fin d'ora per le risposte che DOVETE dare :albino:

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  ANTONIO55 il Gio 3 Apr 2008 - 15:35

Il difetto te lo fa anche a volumi bassi?
Perchè se lo fa ad alti livelli potrebbe essere il clipping difettoso che interrompe per qualche secondo l'amplificazione.
A me lo ha fatto qualche volta il Trends collegato con un preampli della Technics dopo aver tolto i ponticelli per utilizzare l'amplificatore come finale.
Il segnale del preampli è più altro del preampli interno al Trends, per cui con un segnale più alto in ingresso il Trends va in clipping più facilmente ed in quel caso il suono sparisce per qualche secondo.
Però in questo caso è bene non esagerare con la manopola del preampli altrimenti si rischia di danneggiare il finale.
Fai anche un'altra prova.
Stacca il preamp per capire se è il T-amp.
Se il problema sussiste vuol dire che è il T-amp difettoso.
Ciao.
Antonio
avatar
ANTONIO55
Appassionato
Appassionato

Data d'iscrizione : 28.02.08
Numero di messaggi : 325
Località : Roma
Occupazione/Hobby : Impiegato non fannullone/Hi-Fi
Provincia (Città) : Ottimo dopo la prova con il Gainclone
Impianto : Gainclone Dual Mono Premium + lettore Cd JVC XL-E300 + giradischi Pioneer PL200X + casse ESB 100LD

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  nd1967 il Ven 4 Apr 2008 - 9:12

Grazie della risposta.
Era mia intenzione fare delleprove serie (è che devo tirare fuori tutto dal mobile dove ho posizionato le elettroniche Shocked )
Giusto per dare altre info.
Può essere che compaia con volumi alti.
Io quando ascolto metto al massimo il volume del Kingrex (che dovrebbe avere un clipping piu' alto del T-amp) e per le regolazioni uso il volume del T-preamp.

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  nd1967 il Mar 29 Apr 2008 - 9:26

Per completezza vi racconto come sono finite le cose.

Come vi dicevo io mettevo al massimo il volume del KingRex (usato come finale) e usavo il volume del TCC (T-preamp) per regolare la musica.
Ho fatto una semplice prova.
Ho messo al massimo il volume del TCC e usato il volume del Kingrex per regolare.
Il problema non si è piu' presentato.

Per gli esperti... cosa può essere?
Forse il KingRex era piu' sensibile e andava in clipping?

Grazie

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum