T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» Audiojam-2
Ieri alle 21:32 Da natale55

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» il dubbio...
Ieri alle 21:06 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Pre per behringer ep1500
Ieri alle 19:36 Da valterneri

» Arcam FMJ A19
Ieri alle 18:07 Da Kha-Jinn

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Fx-Audio D802
Ieri alle 17:34 Da giucam61

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Sab 23 Set 2017 - 19:20 Da dinamanu

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Sab 23 Set 2017 - 16:45 Da potowatax

» Wynton Marsalis
Sab 23 Set 2017 - 14:45 Da andy65

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795457 messaggi in 51582 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
Kha-Jinn
 
iperv
 
Albert^ONE
 
lello64
 
Alessandro Marchese
 
Collins
 
Pinve
 
mauz
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 5 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

antonet59, Collins, giucam61, jumpaz, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Corrente che "sparisce"

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Corrente che "sparisce"

Messaggio  nd1967 il Gio 3 Apr 2008 - 15:18

Ciao
visto che ho chiesto io questa sezione, mi sembra corretto iniziare 👅

Collegato al Kingrex ho il famoso t-preamp (TCC TC 754) visto che ho collegati due sorgenti (CD e giradischi) come da firma.
Il Kingrex è alimentato da un alimentatore stabilizzato da 7A, mentr per il t-preamp è alimentato dall'alimentatore che era nella scatola del Kingrex (e che dovrebbe essere da 3A).
Tutti gli alimentatori e le sorgenti sono collegate alla corrente elettrica tramite una ciabatta contro i circuiti elettrici.

Succede che ascoltando la musica ogni tanto il suono sparisce per un secondo (o forse meno... boh) come se mancasse improvvisamente la corente per un istante. Ho provato a cercare di capire se fosse colpa di uno dei due alimentatori ma anche cambiandoli o cambiando la ciabatta succede la stessa cosa. Succede sia con giradischi che con lettore CD.
La causa potrebbe quindi essere o del T-preamp o del Kingrex.
Mi viene da pensare che sia colpa del primo in quanto, anche se spengo tutto e soprattutto spengo anche l'interruttore della ciabatta in modo che non ci sia corrente, ogni tanto si accende la luce del t-preamp per poi affievolirsi subito lentamente.
E di notte al buio è un po' inquietante :cyclops:

Cosa potebbe essere?
Vi ringrazio fin d'ora per le risposte che DOVETE dare :albino:

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  ANTONIO55 il Gio 3 Apr 2008 - 15:35

Il difetto te lo fa anche a volumi bassi?
Perchè se lo fa ad alti livelli potrebbe essere il clipping difettoso che interrompe per qualche secondo l'amplificazione.
A me lo ha fatto qualche volta il Trends collegato con un preampli della Technics dopo aver tolto i ponticelli per utilizzare l'amplificatore come finale.
Il segnale del preampli è più altro del preampli interno al Trends, per cui con un segnale più alto in ingresso il Trends va in clipping più facilmente ed in quel caso il suono sparisce per qualche secondo.
Però in questo caso è bene non esagerare con la manopola del preampli altrimenti si rischia di danneggiare il finale.
Fai anche un'altra prova.
Stacca il preamp per capire se è il T-amp.
Se il problema sussiste vuol dire che è il T-amp difettoso.
Ciao.
Antonio
avatar
ANTONIO55
Appassionato
Appassionato

Data d'iscrizione : 28.02.08
Numero di messaggi : 325
Località : Roma
Occupazione/Hobby : Impiegato non fannullone/Hi-Fi
Provincia (Città) : Ottimo dopo la prova con il Gainclone
Impianto : Gainclone Dual Mono Premium + lettore Cd JVC XL-E300 + giradischi Pioneer PL200X + casse ESB 100LD

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  nd1967 il Ven 4 Apr 2008 - 9:12

Grazie della risposta.
Era mia intenzione fare delleprove serie (è che devo tirare fuori tutto dal mobile dove ho posizionato le elettroniche Shocked )
Giusto per dare altre info.
Può essere che compaia con volumi alti.
Io quando ascolto metto al massimo il volume del Kingrex (che dovrebbe avere un clipping piu' alto del T-amp) e per le regolazioni uso il volume del T-preamp.

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  nd1967 il Mar 29 Apr 2008 - 9:26

Per completezza vi racconto come sono finite le cose.

Come vi dicevo io mettevo al massimo il volume del KingRex (usato come finale) e usavo il volume del TCC (T-preamp) per regolare la musica.
Ho fatto una semplice prova.
Ho messo al massimo il volume del TCC e usato il volume del Kingrex per regolare.
Il problema non si è piu' presentato.

Per gli esperti... cosa può essere?
Forse il KingRex era piu' sensibile e andava in clipping?

Grazie

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Corrente che "sparisce"

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum