T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» wtfplay
Oggi alle 22:02 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 22:01 Da Giovanni_14

» scanspeak sta' un pezzo avanti!
Oggi alle 21:43 Da sportyerre

» ALIENTEK D8
Oggi alle 21:32 Da Nadir81

» distanza crossover
Oggi alle 20:51 Da Seti

» Costruire casse per full range vintage.
Oggi alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Oggi alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Oggi alle 19:16 Da RAIS

» Software APM Tool Lite
Oggi alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Oggi alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Oggi alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Oggi alle 8:50 Da chiccoevani

» case per tpa3116
Oggi alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 20:58 Da giucam61

» Valvolare kt88
Ieri alle 19:28 Da Giovanni duck

» BC acoustique
Ieri alle 19:03 Da kalium

» (NA) Triangle Mimimun
Ieri alle 18:49 Da sonic63

» Alimentazione TCC
Ieri alle 18:12 Da mt196

» Nuovo TAMP
Ieri alle 14:04 Da antted

» Problema con cavo rca
Ieri alle 13:58 Da quizface

» Quale preamplificatore-dac?
Ieri alle 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 0:37 Da MaxBal

» Upgrade TCC
Ieri alle 0:03 Da mt196

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

Statistiche
Abbiamo 10817 membri registrati
L'ultimo utente registrato è davegallega

I nostri membri hanno inviato un totale di 786794 messaggi in 51125 argomenti
I postatori più attivi della settimana
giucam61
 
Giovanni duck
 
dinamanu
 
nerone
 
silver surfer
 
sportyerre
 
mecoc
 
Seti
 
gubos
 
RAIS
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 87 utenti in linea: 11 Registrati, 0 Nascosti e 76 Ospiti :: 2 Motori di ricerca

Axel83, diechirico, dinamanu, Egidio Catini, Eliogabalo, Falco Maurizio, Giancarlo Campesan, mecoc, Motogiullare, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Lepai lp2020

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Lepai lp2020

Messaggio  michy il Mar 16 Nov 2010 - 5:00

Per ignoranza tecnica in merito cerco qualcuno zona torino esperto in riparazioni elettroniche che possa vedere cosa è successo al mio lepai che ha funzionato benissimo per tre giorni,dopodiche si è ammutito,o meglio spento normalmente,all'accensione successiva si accende il led ma non arriva nessun suono.Ringrazio anticipatamente chi puo essermi di aiuto,saluti
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

help me

Messaggio  michy il Gio 18 Nov 2010 - 0:23

nessuno di torino che mi puo dare una mano????
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  fritznet il Gio 18 Nov 2010 - 0:42

Hai un tester? Intanto comunque non collegare altoparlanti al lepai, se è saltato qualcosa potresti avere della corrente continua in uscita ai morsetti dell'ampli , in genere gli altoparlanti non gradiscono (potrebbero saltare).
Il lepai è stato modificato?
Sicuro di non avere involontariamente messo in cortocircuito una o più uscite, ad esempio
muovendo o cambiando i cavi di uscita con l'ampli acceso?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  michy il Gio 18 Nov 2010 - 1:02

Si ho il tester ma cosa devo controllare??le casse funzionano e non si era staccato nessun cavo,ha semplicemente smesso di suonare perchè per accendersi si accende o meglio si accende il led...Ho lasciato l'alimentatore attaccato per un po prima di accorgermene ma comunque l'ampli era spento;L'unica cosa che ho notato,quando funzionava, che all'accensione si sentiva il bump anche a volume bassissimo.Se dovesse essere andato in corto un altoparlante quali danni puo aver causato???ti ringrazio per la risposta e spero che qualcuno in zona che ne capisce sicuramente piu di me ci dia un occhiata pagando per il disturbo,saluti
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  fritznet il Gio 18 Nov 2010 - 1:17

Dovresti controllare , con l'ampli alimentato, senza segnale in ingresso e senza collegare le casse, se ai morsetti dell'ampli è presente tensione. Un valore di pochi millivolt è normale, se hai la tensione di alimentazione (12 volt o giù di lì) vuol dire che è partito il chip.
Premetto di non essere un esperto, ma un lepai l'ho fatto saltare anche io Laughing

(anzi, due Hehe , il primo con dolo, il secondo senza colpa da parte mia)

Edit: mi correggo ... se hai una tensione intorno ai 12V sui morsetti d'uscita, potrebbe essere partito il chip, ma potrebbe essere anche qualcos'altro


Ultima modifica di fritznet il Gio 18 Nov 2010 - 1:32, modificato 1 volta
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  michy il Gio 18 Nov 2010 - 1:24

Il mio lepai non modificato ha suonato si e no un paio d'ore per tre giorni dopo un mese circa di attesa dalla Cina.Appena recupero il tester faccio un veloce controllo,speriamo bene e grazie per l'aiuto
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  fritznet il Gio 18 Nov 2010 - 1:27

Prego, figurati.
Ciao
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

lepai lp2002a+

Messaggio  gbsoft il Mar 1 Feb 2011 - 0:16

Ciao mi sono iscritto per rispondere al post. Non so se hai risolto il problema ...Stamattina dopo un mese di attesa mi è arrivato il Lepai lp2020a+ (ultimo modello con protezione antibump) con un bell'alimentatore switching 12 V 4A. Lo attacco , si accende il led sulla ghiera ma ahime'........ nessun suono ...... sigh sigh. Bha, sarà l'alimentatore ho pensato, scritto 4A ma per quanto l'ho pagato ............... Prendo il mio super tester (5 euro sulla bancarella del cinese) e misuro il voltaggio, 12,2 V . Diamine ... ho buttato 30 euro penso............. Ma io sono un testardo e provo a fare un 'altro tentativo con un'alimentatore variabile da 5A. Miracolo.............. mi sono reso conto che il mostriciattolo comincia a funzionare a 12,7 V e va in protezione a 13,8 V. Quindi fai questa prova (anche se non penso che sia il tuo caso) non si sa mai.
PS Ho gia' il sonic impact e devo dire che sta' scatoletta (anche se non è ancora rodata) non ha nulla da temere, suona una bellezza e (anche se faro' storcere il naso agli audiofili) i due controllo di tono servono a migliorare l'ascolto. Fammi sapere

gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  michy il Mar 1 Feb 2011 - 1:10

Grazie x le info gbsoft,il fatto che a differenza del tuo il mio subito ha funzionato,quindi non credo sia un problema di alimentazione...appena ho un attimo di tempo devo farlo vedere da qualcuno che ne capisce,io non so che cosa dovrei controllareMi mandi il link dove hai preso il tuo? Al massimo visto il costo irrisorio faccio che ricomprarmene un altro.Saluti
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

lepai 2020

Messaggio  gbsoft il Mar 1 Feb 2011 - 10:00

Io lo preso su ebay da un certo XORIES ma sembra che il modello che ho io non lo ha piu'. Ce ne sono altri anche a meno sulla baia.
Vedi anche su aliexpress.com
http://www.aliexpress.com/product-fm/324061676-Mini-Lepai-HiFi-Car-Amplifier-TA2020-LP2020-LP-2020-Stereo-Amplifier-Digital-T-AMP-wholesalers.html
lo trovi a circa 16 dollari (11.50 euro) comprese le spese di spedizione. Compralo senza alimentatore e poi ti compri questo bel switching
http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=110592812582&ssPageName=STRK:MEWNX:IT
12V 5A con trimmer cosi' lo porti a circa 13 volt e il piccolino suona meglio.
Comunque su aliexpress vedi anche questo:
http://www.aliexpress.com/product-fm/361864464-MUSE-T-AMP-MU-15-MK2-TA2024-Class-T-HI-FI-Amplifier-G-wholesalers.html
32 $ (23.50 euro) senza alimentatore (su ebay non lo trovi a meno di 40 euro),ho contattato il cinese che lo vende (secondo me sta 24 ore su 24 al pc perche' risponde alle email anche a mezzanotte ora cinese)
e mi ha detto che l'alimentatore mi costerebbe 7 dollari; penso che vale la pena provarlo.
Spero di esserti stato utile, fammi sapere........

gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

trovato a 10 euro

Messaggio  gbsoft il Mar 1 Feb 2011 - 12:38

http://www.aliexpress.com/product-gs/349346163-2-Channel-Home-Audio-Digital-Power-Amplifier-for-MP3-iPod-PC-Car-8110-wholesalers.html

poco piu' di 10 euro




gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Lepai lp2020

Messaggio  michy il Mar 1 Feb 2011 - 18:07

Grazie per tutte le info.Il muse 2024 gia c'è l'ho e non ti dico quanto l'ho pagato(tre volte tanto) perchè gia in italia compreso ali+cavi +coppia di speaker,lasciamo perdere.Ora vorrei mettere in funzione un ampli abbinato al pc e sono indeciso se prenderne uno con dac(economico)gia incorporato tipo questo:http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=110575532195&ssPageName=STRK:MEWAX:IT
avatar
michy
Interessato
Interessato

Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Tornare in alto Andare in basso

per pc

Messaggio  gbsoft il Mer 2 Feb 2011 - 13:49

http://cgi.ebay.it/SCYTHE-KAMA-BAY-AMP-KRO-MINI-NERO-AMPLIFICATORE-3-5-/200567733274?pt=Amplificatori&hash=item2eb2c4bc1a

vedi questo, si monta in uno slot del pc fisso

gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

recensione scythe

Messaggio  gbsoft il Mer 2 Feb 2011 - 13:55

Informati qui:
http://www.tnt-audio.com/ampli/scythe_sda1000.html

gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Dac

Messaggio  gbsoft il Mer 2 Feb 2011 - 18:05

Ho perso un poco di tempo a navigare ma il prezzo piu' basso per un ampli DAC è proprio quello del tuo link.
Se lo prendi fammi sapere come va che sarei interessato anche io.

gbsoft
Novizio
Novizio

Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum