T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 38
Ultimi argomenti
HelP! DAC!Oggi alle 9:50johnny99
POPU VENUS Oggi alle 7:23gigetto
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
I postatori più attivi della settimana
18 Messaggi - 23%
13 Messaggi - 16%
12 Messaggi - 15%
8 Messaggi - 10%
6 Messaggi - 8%
5 Messaggi - 6%
5 Messaggi - 6%
5 Messaggi - 6%
4 Messaggi - 5%
4 Messaggi - 5%
I postatori più attivi del mese
291 Messaggi - 22%
261 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
114 Messaggi - 9%
88 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 72 utenti in linea :: 11 Registrati, 1 Nascosto e 60 Ospiti :: 2 Motori di ricerca

Calbas, chiccoevani, enrico massa, Harlock, iperv, Lele67, macgiver, meraviglia, nerone, Snap, valterneri

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Lepai lp2020

il Mar 16 Nov 2010 - 5:00
Per ignoranza tecnica in merito cerco qualcuno zona torino esperto in riparazioni elettroniche che possa vedere cosa è successo al mio lepai che ha funzionato benissimo per tre giorni,dopodiche si è ammutito,o meglio spento normalmente,all'accensione successiva si accende il led ma non arriva nessun suono.Ringrazio anticipatamente chi puo essermi di aiuto,saluti
avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

help me

il Gio 18 Nov 2010 - 0:23
nessuno di torino che mi puo dare una mano????
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8857
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Lepai lp2020

il Gio 18 Nov 2010 - 0:42
Hai un tester? Intanto comunque non collegare altoparlanti al lepai, se è saltato qualcosa potresti avere della corrente continua in uscita ai morsetti dell'ampli , in genere gli altoparlanti non gradiscono (potrebbero saltare).
Il lepai è stato modificato?
Sicuro di non avere involontariamente messo in cortocircuito una o più uscite, ad esempio
muovendo o cambiando i cavi di uscita con l'ampli acceso?
avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Re: Lepai lp2020

il Gio 18 Nov 2010 - 1:02
Si ho il tester ma cosa devo controllare??le casse funzionano e non si era staccato nessun cavo,ha semplicemente smesso di suonare perchè per accendersi si accende o meglio si accende il led...Ho lasciato l'alimentatore attaccato per un po prima di accorgermene ma comunque l'ampli era spento;L'unica cosa che ho notato,quando funzionava, che all'accensione si sentiva il bump anche a volume bassissimo.Se dovesse essere andato in corto un altoparlante quali danni puo aver causato???ti ringrazio per la risposta e spero che qualcuno in zona che ne capisce sicuramente piu di me ci dia un occhiata pagando per il disturbo,saluti
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8857
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Lepai lp2020

il Gio 18 Nov 2010 - 1:17
Dovresti controllare , con l'ampli alimentato, senza segnale in ingresso e senza collegare le casse, se ai morsetti dell'ampli è presente tensione. Un valore di pochi millivolt è normale, se hai la tensione di alimentazione (12 volt o giù di lì) vuol dire che è partito il chip.
Premetto di non essere un esperto, ma un lepai l'ho fatto saltare anche io Laughing

(anzi, due Hehe , il primo con dolo, il secondo senza colpa da parte mia)

Edit: mi correggo ... se hai una tensione intorno ai 12V sui morsetti d'uscita, potrebbe essere partito il chip, ma potrebbe essere anche qualcos'altro


Ultima modifica di fritznet il Gio 18 Nov 2010 - 1:32, modificato 1 volta
avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Re: Lepai lp2020

il Gio 18 Nov 2010 - 1:24
Il mio lepai non modificato ha suonato si e no un paio d'ore per tre giorni dopo un mese circa di attesa dalla Cina.Appena recupero il tester faccio un veloce controllo,speriamo bene e grazie per l'aiuto
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8857
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Lepai lp2020

il Gio 18 Nov 2010 - 1:27
Prego, figurati.
Ciao
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

lepai lp2002a+

il Mar 1 Feb 2011 - 0:16
Ciao mi sono iscritto per rispondere al post. Non so se hai risolto il problema ...Stamattina dopo un mese di attesa mi è arrivato il Lepai lp2020a+ (ultimo modello con protezione antibump) con un bell'alimentatore switching 12 V 4A. Lo attacco , si accende il led sulla ghiera ma ahime'........ nessun suono ...... sigh sigh. Bha, sarà l'alimentatore ho pensato, scritto 4A ma per quanto l'ho pagato ............... Prendo il mio super tester (5 euro sulla bancarella del cinese) e misuro il voltaggio, 12,2 V . Diamine ... ho buttato 30 euro penso............. Ma io sono un testardo e provo a fare un 'altro tentativo con un'alimentatore variabile da 5A. Miracolo.............. mi sono reso conto che il mostriciattolo comincia a funzionare a 12,7 V e va in protezione a 13,8 V. Quindi fai questa prova (anche se non penso che sia il tuo caso) non si sa mai.
PS Ho gia' il sonic impact e devo dire che sta' scatoletta (anche se non è ancora rodata) non ha nulla da temere, suona una bellezza e (anche se faro' storcere il naso agli audiofili) i due controllo di tono servono a migliorare l'ascolto. Fammi sapere
avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Re: Lepai lp2020

il Mar 1 Feb 2011 - 1:10
Grazie x le info gbsoft,il fatto che a differenza del tuo il mio subito ha funzionato,quindi non credo sia un problema di alimentazione...appena ho un attimo di tempo devo farlo vedere da qualcuno che ne capisce,io non so che cosa dovrei controllareMi mandi il link dove hai preso il tuo? Al massimo visto il costo irrisorio faccio che ricomprarmene un altro.Saluti
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

lepai 2020

il Mar 1 Feb 2011 - 10:00
Io lo preso su ebay da un certo XORIES ma sembra che il modello che ho io non lo ha piu'. Ce ne sono altri anche a meno sulla baia.
Vedi anche su aliexpress.com
http://www.aliexpress.com/product-fm/324061676-Mini-Lepai-HiFi-Car-Amplifier-TA2020-LP2020-LP-2020-Stereo-Amplifier-Digital-T-AMP-wholesalers.html
lo trovi a circa 16 dollari (11.50 euro) comprese le spese di spedizione. Compralo senza alimentatore e poi ti compri questo bel switching
http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=110592812582&ssPageName=STRK:MEWNX:IT
12V 5A con trimmer cosi' lo porti a circa 13 volt e il piccolino suona meglio.
Comunque su aliexpress vedi anche questo:
http://www.aliexpress.com/product-fm/361864464-MUSE-T-AMP-MU-15-MK2-TA2024-Class-T-HI-FI-Amplifier-G-wholesalers.html
32 $ (23.50 euro) senza alimentatore (su ebay non lo trovi a meno di 40 euro),ho contattato il cinese che lo vende (secondo me sta 24 ore su 24 al pc perche' risponde alle email anche a mezzanotte ora cinese)
e mi ha detto che l'alimentatore mi costerebbe 7 dollari; penso che vale la pena provarlo.
Spero di esserti stato utile, fammi sapere........
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

trovato a 10 euro

il Mar 1 Feb 2011 - 12:38
http://www.aliexpress.com/product-gs/349346163-2-Channel-Home-Audio-Digital-Power-Amplifier-for-MP3-iPod-PC-Car-8110-wholesalers.html

poco piu' di 10 euro



avatar
michy
Interessato
Interessato
Data d'iscrizione : 05.03.10
Numero di messaggi : 88
Località : Torino
Provincia (Città) : Torino
Impianto : Muse mu-t15 con casse autocostruite

Re: Lepai lp2020

il Mar 1 Feb 2011 - 18:07
Grazie per tutte le info.Il muse 2024 gia c'è l'ho e non ti dico quanto l'ho pagato(tre volte tanto) perchè gia in italia compreso ali+cavi +coppia di speaker,lasciamo perdere.Ora vorrei mettere in funzione un ampli abbinato al pc e sono indeciso se prenderne uno con dac(economico)gia incorporato tipo questo:http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=110575532195&ssPageName=STRK:MEWAX:IT
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

per pc

il Mer 2 Feb 2011 - 13:49
http://cgi.ebay.it/SCYTHE-KAMA-BAY-AMP-KRO-MINI-NERO-AMPLIFICATORE-3-5-/200567733274?pt=Amplificatori&hash=item2eb2c4bc1a

vedi questo, si monta in uno slot del pc fisso
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

recensione scythe

il Mer 2 Feb 2011 - 13:55
Informati qui:
http://www.tnt-audio.com/ampli/scythe_sda1000.html
gbsoft
Novizio
Novizio
Data d'iscrizione : 31.01.11
Numero di messaggi : 16
Località : salerno
Impianto : Amplificatore X + Casse Y

Dac

il Mer 2 Feb 2011 - 18:05
Ho perso un poco di tempo a navigare ma il prezzo piu' basso per un ampli DAC è proprio quello del tuo link.
Se lo prendi fammi sapere come va che sarei interessato anche io.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum