T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 14 utenti in linea :: 1 Registrato, 0 Nascosti e 13 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
gribo
Novizio
Novizio
Data d'iscrizione : 08.04.10
Numero di messaggi : 10
Località : napoli
Impianto : Amplificatore X + Casse Y

Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 12:03
Ciao a tutti,ho un Muse M30 collegato al pc in usb per la musica liquida. Il tutto collegato a delle Mission M30i. Tutto funziona alla grande ma se commuto su line in e poi collego con un cavo rca ad una uscita analogica si sente un fruscio di fondo costante tipo massa,anche a basso volume. se scollego il cavo rca ma lascio il commutatore sempre su line in,il rumore scompare anche a volume max. Per cui in pensato che non sia il Muse ma il cavo o la messa a terra del tutto. non sono un tecnico e vi chiedo aiuto per risolvere il problema. Grazie in anticipo.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 12:36
@gribo ha scritto:Ciao a tutti,ho un Muse M30 collegato al pc in usb per la musica liquida. Il tutto collegato a delle Mission M30i. Tutto funziona alla grande ma se commuto su line in e poi collego con un cavo rca ad una uscita analogica si sente un fruscio di fondo costante tipo massa,anche a basso volume. se scollego il cavo rca ma lascio il commutatore sempre su line in,il rumore scompare anche a volume max. Per cui in pensato che non sia il Muse ma il cavo o la messa a terra del tutto. non sono un tecnico e vi chiedo aiuto per risolvere il problema. Grazie in anticipo.
A cosa colleghi l'ampli quando senti il ronzio?
avatar
Masterix
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.10.09
Numero di messaggi : 3408
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - VAN DEN HUL D-102 MKIII Hybrid
cavi potenza - QED Silver Anniversary XT

Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 13:07
@gribo ha scritto:Ciao a tutti,ho un Muse M30 collegato al pc in usb per la musica liquida. Il tutto collegato a delle Mission M30i. Tutto funziona alla grande ma se commuto su line in e poi collego con un cavo rca ad una uscita analogica si sente un fruscio di fondo costante tipo massa,anche a basso volume. se scollego il cavo rca ma lascio il commutatore sempre su line in,il rumore scompare anche a volume max. Per cui in pensato che non sia il Muse ma il cavo o la messa a terra del tutto. non sono un tecnico e vi chiedo aiuto per risolvere il problema. Grazie in anticipo.
E se provassi a sostituire il cavo?
gribo
Novizio
Novizio
Data d'iscrizione : 08.04.10
Numero di messaggi : 10
Località : napoli
Impianto : Amplificatore X + Casse Y

Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 14:30
allora il cavo rca lo collego o all'uscita frontale della scheda audio del pc tramite minijack ed in tal caso il ronzio si manifesta solo se porto la manopola olter i 3/4 del volume, oppure lo collego al mio nokia o ad una uscita amplificata dei canali rear del mio vecchio ampli ht (poco potente) tramite un adattatore che trasforma il segnale ad alta potenza in una uscita preamplificata ed in tutti e due i casi il rumore lo avverto appena ad 1/4 del volume.
Se invece collego il cavo rca solo al Muse e non ad altro, quindi con un estremo scollegato se uso un cavo rca normale si sente anche a basso volume usando un cavo matsuyama buonino (4 €) più spesso dei normali rca si sente a volume un pò più alto.......se scollego il cavo anche al muse e lascio line in non si sente più nulla!!!!
Ma prima di buttare 20 € per un cavo rca buono volevo da voi dei lumi........!!!!!!
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 15:00
@gribo ha scritto:allora il cavo rca lo collego o all'uscita frontale della scheda audio del pc tramite minijack ed in tal caso il ronzio si manifesta solo se porto la manopola olter i 3/4 del volume, oppure lo collego al mio nokia o ad una uscita amplificata dei canali rear del mio vecchio ampli ht (poco potente) tramite un adattatore che trasforma il segnale ad alta potenza in una uscita preamplificata ed in tutti e due i casi il rumore lo avverto appena ad 1/4 del volume.
Se invece collego il cavo rca solo al Muse e non ad altro, quindi con un estremo scollegato se uso un cavo rca normale si sente anche a basso volume usando un cavo matsuyama buonino (4 €) più spesso dei normali rca si sente a volume un pò più alto.......se scollego il cavo anche al muse e lascio line in non si sente più nulla!!!!
Ma prima di buttare 20 € per un cavo rca buono volevo da voi dei lumi........!!!!!!
1) Il ronzio che si sente con RCA collegato solo sul lato ampli è normale ma indica che l'ampli ha le masse non collegate a terra il che induce a pensare che non siamo in presenza di un loop di massa.
2)Il ronzio potrebbe essere raccolto dal cavo rca e portato nell'ampli o generato dalle sorgenti (non credo)
Si potrebbe provare con cavo RCA schermato meglio magari con lo schermo collegato a terra dal lato sorgente.
gribo
Novizio
Novizio
Data d'iscrizione : 08.04.10
Numero di messaggi : 10
Località : napoli
Impianto : Amplificatore X + Casse Y

Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 15:31
@Dan73 ha scritto:
@gribo ha scritto:allora il cavo rca lo collego o all'uscita frontale della scheda audio del pc tramite minijack ed in tal caso il ronzio si manifesta solo se porto la manopola olter i 3/4 del volume, oppure lo collego al mio nokia o ad una uscita amplificata dei canali rear del mio vecchio ampli ht (poco potente) tramite un adattatore che trasforma il segnale ad alta potenza in una uscita preamplificata ed in tutti e due i casi il rumore lo avverto appena ad 1/4 del volume.
Se invece collego il cavo rca solo al Muse e non ad altro, quindi con un estremo scollegato se uso un cavo rca normale si sente anche a basso volume usando un cavo matsuyama buonino (4 €) più spesso dei normali rca si sente a volume un pò più alto.......se scollego il cavo anche al muse e lascio line in non si sente più nulla!!!!
Ma prima di buttare 20 € per un cavo rca buono volevo da voi dei lumi........!!!!!!
1) Il ronzio che si sente con RCA collegato solo sul lato ampli è normale ma indica che l'ampli ha le masse non collegate a terra il che induce a pensare che non siamo in presenza di un loop di massa.
2)Il ronzio potrebbe essere raccolto dal cavo rca e portato nell'ampli o generato dalle sorgenti (non credo)
Si potrebbe provare con cavo RCA schermato meglio magari con lo schermo collegato a terra dal lato sorgente.

Ma un cavo schermato come faccio a sapere che lo è? Il negoziante cui ho chiesto mi ha detto che bisogna spendere almeno 20 € per un cavo del genere....salvo poi se non lo è ....rimanere fregati....!!
Ma quello che tu dicevi di collegare le masse delle ampli a terra ....come si fa? forse dipende dall'alimentatore che non isola.....help me! Happy shock
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio di fondo Muse M30

il Sab 13 Nov 2010 - 15:47
@gribo ha scritto:
@Dan73 ha scritto:
@gribo ha scritto:allora il cavo rca lo collego o all'uscita frontale della scheda audio del pc tramite minijack ed in tal caso il ronzio si manifesta solo se porto la manopola olter i 3/4 del volume, oppure lo collego al mio nokia o ad una uscita amplificata dei canali rear del mio vecchio ampli ht (poco potente) tramite un adattatore che trasforma il segnale ad alta potenza in una uscita preamplificata ed in tutti e due i casi il rumore lo avverto appena ad 1/4 del volume.
Se invece collego il cavo rca solo al Muse e non ad altro, quindi con un estremo scollegato se uso un cavo rca normale si sente anche a basso volume usando un cavo matsuyama buonino (4 €) più spesso dei normali rca si sente a volume un pò più alto.......se scollego il cavo anche al muse e lascio line in non si sente più nulla!!!!
Ma prima di buttare 20 € per un cavo rca buono volevo da voi dei lumi........!!!!!!
1) Il ronzio che si sente con RCA collegato solo sul lato ampli è normale ma indica che l'ampli ha le masse non collegate a terra il che induce a pensare che non siamo in presenza di un loop di massa.
2)Il ronzio potrebbe essere raccolto dal cavo rca e portato nell'ampli o generato dalle sorgenti (non credo)
Si potrebbe provare con cavo RCA schermato meglio magari con lo schermo collegato a terra dal lato sorgente.

Ma un cavo schermato come faccio a sapere che lo è? Il negoziante cui ho chiesto mi ha detto che bisogna spendere almeno 20 € per un cavo del genere....salvo poi se non lo è ....rimanere fregati....!!
Ma quello che tu dicevi di collegare le masse delle ampli a terra ....come si fa? forse dipende dall'alimentatore che non isola.....help me! Happy shock
Il Muse m30 non prevede il collegamento delle masse a terra, almeno credo, per il cavo schermato dovrebbe essere così http://it.rs-online.com/web/6889442.html
prova a fare un giro nella sezione apposita, se conosci qualcuno che te lo presta per delle prove magari eviti di spendere soldi a vuoto.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum