T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» [VENDO] Vinili classica e altro da 4,90 € in su
Oggi a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:36 Da CHAOSFERE

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:58 Da CHAOSFERE

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 23:58 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 23:30 Da mauretto

» Chi ben comincia...consigli
Ieri a 23:23 Da p.cristallini

» Madame Butterfly
Ieri a 23:02 Da enrico massa

» upgrade 2500 max
Ieri a 22:50 Da Docarlo

» RCF Stereo Amplifier AF 6181
Ieri a 22:28 Da Aggeo

» Consigli per impianto 2.1
Ieri a 22:21 Da Docarlo

» cablaggio interno
Ieri a 21:46 Da Angel2000

» R.I.P GREG LAKE
Ieri a 20:49 Da Docarlo

» Cavo ad Y RCA per Subwoofer
Ieri a 18:39 Da Suono56

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Ieri a 14:44 Da scontin

» Antenna FM
Ieri a 13:37 Da fritznet

» Dac per Koss PortaPro?
Ieri a 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 12:39 Da Angel2000

» Una storia di cavi
Ieri a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Ieri a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Ieri a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Ieri a 11:45 Da ricky84

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 11:01 Da giucam61

» Collegare più sorgenti al T-Amp
Ieri a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Ieri a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 7 Dic 2016 - 23:52 Da giucam61

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Mer 7 Dic 2016 - 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» AUDIOLAB 8000SE
Mer 7 Dic 2016 - 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
schwantz34
 
Angel2000
 
savi
 
gigetto
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15495)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10371 membri registrati
L'ultimo utente registrato è pturci

I nostri membri hanno inviato un totale di 769501 messaggi in 50065 argomenti
Chi è in linea
In totale ci sono 28 utenti in linea :: 1 Registrato, 1 Nascosto e 26 Ospiti :: 1 Motore di ricerca

lordsinclair

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con cambio operazionale KingRex T20U

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 17:55

@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 17:57

@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 17:59

@aris69 ha scritto:
@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?

SI, sempre 0.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:02

@cestma ha scritto:
@aris69 ha scritto:
@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?

SI, sempre 0.
sempre su DC, porta lo strumento a 200V e misura la tensione tra il pin 4 e il pin 8 lascia stare per il momento la massa. Filo nero sul pin 4 e filo rosso sul pin 8.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:30

Continuo ad ottenere sempre zero!

Ascolta, ho provato a mandare un segnale audio senza l'opa e si sente bene, solo ad un volume un po' più basso che con l'opa.
Io non ci capisco nulla!

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:33

@cestma ha scritto:Continuo ad ottenere sempre zero!

Ascolta, ho provato a mandare un segnale audio senza l'opa e si sente bene, solo ad un volume un po' più basso che con l'opa.
Io non ci capisco nulla!
cosi' a distanza e' impossibile fare ipotesi.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:36

Figurati, ti ringrazio per l'enorme disponibilità.
Vorrei solo capire se è normale che si possa ascoltare anche senza operazionale.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:41

@cestma ha scritto:Figurati, ti ringrazio per l'enorme disponibilità.
Vorrei solo capire se è normale che si possa ascoltare anche senza operazionale.
secondo me non e' normale Smile

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:51

Io non so nemmeno se il segnale passa prima per l'opa e poi va al dac o viceversa. Ho comunque la sensazione che l'opa filtri ed amplifichi un po' il segnale. Nel mio caso qualcosa del circuito dell'opa deve essere saltato, ma quando non è inserito nello zoccolo è come se fosse bypassato e se la vede direttamente il chip del dac. Forse sto dicendo una grande fesseria elettronica, il mio è solo un ragionamento che cerca di trovare una logica in quello che vedo, o meglio in quello che sento.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 20:09

L'OPA sta a valle del DAC ed è probabile che tramite le resistenze di controreazione il segnale passi anche se attenuato.
Se cambi operazionale e e non cambia nulla potrebbe essere che sia andato l'eventuale regolatore di tensione che lo alimenta, sempre che ci sia.
Tra l'altro dallo schema a blocchi, se non sbaglio modello, mi sembra che l'opa abbia un DC servo con TL072 per l'accoppiamento in continua, potrebbe essere quello ad essersi guastato.
Vedi se riesci seguendo le piste a capire da dove e come viene alimentato l'operazionale.
Altrimenti, prima fai pace col multimetro Smile , poi se riesci posta una foto della PCB.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 20:22

Ciao Fabio, purtroppo sono così a digiuno di elettronica che anche con il multimetro non riesco a fare nula, se non "sotto dettatura".
Lo schema non sono riuscito a trovarlo, penso che la cosa più dettagliata sia questa foto di 6moons:
[img][/img]

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 20:33

Se non sappiamo neanche se l'alimentazione degli operazioneli e buona o no è difficle, e non si sa se arriva da un'altra pcb.
Comunque, visto che costa veramente una cazzata e lo trovi ovunque, prova a cambiare anche il TL072, girando l'OPA potrebbe essergli arrivata una tensione sballata su qualche pin che lo ha messo KO.
Se il TL072 è guasto e manda una tensione in ingresso all'OPA tale da mandarlo in saturazione, quest'ultimo non lavora.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 20:44

Grazie Fabio per il consiglio.
Comunque come posso fare con il multimetro per verificare se funziona o no?

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 21:04

@cestma ha scritto:Grazie Fabio per il consiglio.
Comunque come posso fare con il multimetro per verificare se funziona o no?

INtanto misuraci una pila, poi c'è da vedere se tutte le portate funzionano. A giudicare da come lo avevi usato l'ultima volta non lo darei per scontato.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 21:31

Misurando la batteria e gli alimentatori DC 12V, funziona bene.
Comunque se mi dici come e dove collegarlo posso sempre provare.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mer 10 Nov 2010 - 13:15

@cestma ha scritto:Misurando la batteria e gli alimentatori DC 12V, funziona bene.
Comunque se mi dici come e dove collegarlo posso sempre provare.

Tra il pin 4 e 8 dell'OPA, e anche del TL, come ti avevano detto e senza fare corti.
Ma lo il accendi il kingrex prima di misurare?

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum