T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» i misteri sono tanti: io ne ho uno nuovo penso!
Oggi alle 22:34 Da administrator4d

» Alimentatore lineare 12-15V - consigli?
Oggi alle 22:29 Da dinamanu

» acquisto merce dalla cina
Oggi alle 22:27 Da arivel

» nad c326bee - opinioni
Oggi alle 22:19 Da dinamanu

» ALIENTEK D8 [parte 2]
Oggi alle 22:13 Da dinamanu

» Consigli per nuovo impianto Hi-Fi
Oggi alle 21:44 Da mumps

» (Mi Va Co )Cavi Xindak PC 02
Oggi alle 21:22 Da blues 66

» Il mio angolo e non solo
Oggi alle 19:05 Da SubitoMauro

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Oggi alle 18:29 Da blues 66

» Jumper Xindak SS-1
Oggi alle 18:28 Da blues 66

» Quali diffusori ?
Oggi alle 17:51 Da dinamanu

» Audioquest jetterbug
Oggi alle 14:43 Da mumps

» TPA 3116
Oggi alle 12:16 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Oggi alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Oggi alle 0:26 Da giucam61

» Denon Pma50 o tengo L'Alientek D8?
Ieri alle 23:42 Da dinamanu

» ixtreamer
Ieri alle 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Ieri alle 19:08 Da Silver Black

» Consiglio sull usato
Ieri alle 12:51 Da Gabrielefenu

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 1:07 Da MaxBal

» La mia opinione sul tpa3116
Mer 21 Giu 2017 - 21:30 Da silver surfer

» Raspberry PI 3 B con Touch Screen a 28 euro
Mer 21 Giu 2017 - 17:44 Da hsh1979

» Gemtune X-1
Mer 21 Giu 2017 - 17:21 Da dinamanu

» consiglio cuffia chiusa di ogni marca
Mer 21 Giu 2017 - 9:19 Da sportyerre

» giradischi
Mer 21 Giu 2017 - 8:56 Da mumps

» (MI) Lista vinile in vendita
Mer 21 Giu 2017 - 8:48 Da mumps

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Mer 21 Giu 2017 - 0:10 Da alfarome

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Mar 20 Giu 2017 - 21:13 Da uncletoma

» Dual1019 testina rotta
Mar 20 Giu 2017 - 16:46 Da lello64

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Mar 20 Giu 2017 - 14:25 Da mumps

Statistiche
Abbiamo 10862 membri registrati
L'ultimo utente registrato è renatoB

I nostri membri hanno inviato un totale di 789032 messaggi in 51227 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
chris75
 
CHAOSFERE
 
silver surfer
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9054)
 

Chi è in linea
In totale ci sono 44 utenti in linea: 8 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

administrator4d, arivel, dinamanu, Egidio Catini, enrico massa, micio_mao, pallapippo, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema con cambio operazionale KingRex T20U

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 17:55

@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 17:57

@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 17:59

@aris69 ha scritto:
@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?

SI, sempre 0.
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:02

@cestma ha scritto:
@aris69 ha scritto:
@cestma ha scritto:
@aris69 ha scritto:la lettura si fa con dc e non con ac

e allora niente da fare. Su DCV-20, con il negativo collegato alla massa RCA (quella indicata in foto), nessun segnale. Che vo' dì? Crying or Very sad
cosa leggi sul display? zero sul piedino 4 e sul piedino 8?

SI, sempre 0.
sempre su DC, porta lo strumento a 200V e misura la tensione tra il pin 4 e il pin 8 lascia stare per il momento la massa. Filo nero sul pin 4 e filo rosso sul pin 8.
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:30

Continuo ad ottenere sempre zero!

Ascolta, ho provato a mandare un segnale audio senza l'opa e si sente bene, solo ad un volume un po' più basso che con l'opa.
Io non ci capisco nulla!
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:33

@cestma ha scritto:Continuo ad ottenere sempre zero!

Ascolta, ho provato a mandare un segnale audio senza l'opa e si sente bene, solo ad un volume un po' più basso che con l'opa.
Io non ci capisco nulla!
cosi' a distanza e' impossibile fare ipotesi.
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:36

Figurati, ti ringrazio per l'enorme disponibilità.
Vorrei solo capire se è normale che si possa ascoltare anche senza operazionale.
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 18:41

@cestma ha scritto:Figurati, ti ringrazio per l'enorme disponibilità.
Vorrei solo capire se è normale che si possa ascoltare anche senza operazionale.
secondo me non e' normale Smile
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 18:51

Io non so nemmeno se il segnale passa prima per l'opa e poi va al dac o viceversa. Ho comunque la sensazione che l'opa filtri ed amplifichi un po' il segnale. Nel mio caso qualcosa del circuito dell'opa deve essere saltato, ma quando non è inserito nello zoccolo è come se fosse bypassato e se la vede direttamente il chip del dac. Forse sto dicendo una grande fesseria elettronica, il mio è solo un ragionamento che cerca di trovare una logica in quello che vedo, o meglio in quello che sento.
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 20:09

L'OPA sta a valle del DAC ed è probabile che tramite le resistenze di controreazione il segnale passi anche se attenuato.
Se cambi operazionale e e non cambia nulla potrebbe essere che sia andato l'eventuale regolatore di tensione che lo alimenta, sempre che ci sia.
Tra l'altro dallo schema a blocchi, se non sbaglio modello, mi sembra che l'opa abbia un DC servo con TL072 per l'accoppiamento in continua, potrebbe essere quello ad essersi guastato.
Vedi se riesci seguendo le piste a capire da dove e come viene alimentato l'operazionale.
Altrimenti, prima fai pace col multimetro Smile , poi se riesci posta una foto della PCB.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 20:22

Ciao Fabio, purtroppo sono così a digiuno di elettronica che anche con il multimetro non riesco a fare nula, se non "sotto dettatura".
Lo schema non sono riuscito a trovarlo, penso che la cosa più dettagliata sia questa foto di 6moons:
[img][/img]
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 20:33

Se non sappiamo neanche se l'alimentazione degli operazioneli e buona o no è difficle, e non si sa se arriva da un'altra pcb.
Comunque, visto che costa veramente una cazzata e lo trovi ovunque, prova a cambiare anche il TL072, girando l'OPA potrebbe essergli arrivata una tensione sballata su qualche pin che lo ha messo KO.
Se il TL072 è guasto e manda una tensione in ingresso all'OPA tale da mandarlo in saturazione, quest'ultimo non lavora.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 20:44

Grazie Fabio per il consiglio.
Comunque come posso fare con il multimetro per verificare se funziona o no?
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mar 9 Nov 2010 - 21:04

@cestma ha scritto:Grazie Fabio per il consiglio.
Comunque come posso fare con il multimetro per verificare se funziona o no?

INtanto misuraci una pila, poi c'è da vedere se tutte le portate funzionano. A giudicare da come lo avevi usato l'ultima volta non lo darei per scontato.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 21:31

Misurando la batteria e gli alimentatori DC 12V, funziona bene.
Comunque se mi dici come e dove collegarlo posso sempre provare.
avatar
cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fabio il Mer 10 Nov 2010 - 13:15

@cestma ha scritto:Misurando la batteria e gli alimentatori DC 12V, funziona bene.
Comunque se mi dici come e dove collegarlo posso sempre provare.

Tra il pin 4 e 8 dell'OPA, e anche del TL, come ti avevano detto e senza fare corti.
Ma lo il accendi il kingrex prima di misurare?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum