T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 1:15 Da argon

» Testina per thorens td 160
Oggi a 0:28 Da giorginhos

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 0:14 Da Kha-Jinn

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Oggi a 0:01 Da Bc9999

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 23:51 Da GP9

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 23:42 Da sportyerre

» Nuprime ida-8 è il riferimento?
Ieri a 23:37 Da GP9

» Smsl ad18
Ieri a 23:34 Da GP9

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 23:29 Da lello64

» back to the vinyl
Ieri a 22:02 Da p.cristallini

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 21:24 Da micio_mao

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Ieri a 20:42 Da andreaje

» UPS?
Ieri a 20:37 Da Kha-Jinn

» Canton GLE
Ieri a 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Ieri a 20:28 Da michele.bartolettistella

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 20:12 Da DarioKreutzer

» Giro la manopola e sento un fruscio
Ieri a 18:59 Da beppe61

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 18:40 Da Easlay

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 18:22 Da gianni1879

» wtfplay
Ieri a 17:49 Da gigihrt

» da vinile a 24/96
Ieri a 17:38 Da fritznet

» partiamo da zero ma proprio zero?
Ieri a 17:36 Da giucam61

» Upgrade impianto
Ieri a 16:13 Da Cesfa

» Starter Kit.
Ieri a 16:13 Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Ieri a 15:07 Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:19 Da Rino88ex

» I migliori album del 2016
Ieri a 13:18 Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Ieri a 12:49 Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Ieri a 11:17 Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Ieri a 11:08 Da xax

» Griglia protettiva per Woofer da 10"
Ieri a 9:43 Da gianni1879

» RCA da pannello
Ieri a 9:31 Da dinamanu

» Kit Shunt Salas BIB LV
Ieri a 9:21 Da ghiglie

» Alientek D8 quale sub ??
Ieri a 9:10 Da gianni1879

» Scelta difficile diffusori da scaffale
Ieri a 0:06 Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom 15 Gen 2017 - 22:59 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 15 Gen 2017 - 20:22 Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom 15 Gen 2017 - 14:21 Da green marlin

» Fx-Audio D802
Dom 15 Gen 2017 - 13:44 Da giucam61

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Dom 15 Gen 2017 - 13:31 Da ricky84

» sotto l'albero....
Dom 15 Gen 2017 - 11:54 Da marco stentella

» Dac Cercasi
Sab 14 Gen 2017 - 23:33 Da dinamanu

» Beyerdynamic DT990 Pro: SORPRESA!!!!!!
Sab 14 Gen 2017 - 21:23 Da gabmak

» [AN] RAMM Audio Elite 30 50cm
Sab 14 Gen 2017 - 16:34 Da ghiglie

» Costruire Subwoofer
Sab 14 Gen 2017 - 16:21 Da fritznet

» informazioni amplificatori in kit LesaHiFi
Sab 14 Gen 2017 - 13:38 Da Easlay

» Diffusori da scrivania... Scelta impossibile?
Sab 14 Gen 2017 - 1:45 Da Snap

» ALIENTEK D8
Sab 14 Gen 2017 - 1:10 Da Kha-Jinn

» Consiglio primo giradischi
Ven 13 Gen 2017 - 21:43 Da p.cristallini

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
Nadir81
 
dinamanu
 
gigihrt
 
pallapippo
 
giucam61
 
giorginhos
 
Pinve
 
scontin
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15390)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10491 membri registrati
L'ultimo utente registrato è DarioKreutzer

I nostri membri hanno inviato un totale di 774427 messaggi in 50361 argomenti
Chi è in linea
In totale ci sono 25 utenti in linea :: 2 Registrati, 1 Nascosto e 22 Ospiti :: 2 Motori di ricerca

argon, ninja77

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con cambio operazionale KingRex T20U

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Lun 8 Nov 2010 - 17:58

Ho fatto un GUAIO! Sad
Ebbene, ho provato a cambiare l'operazionale del Dac Del T20U montato su zoccolo. Tutto OK. Dopo averlo ascoltato per un po', decido di rimontare il vecchio per verificare meglio i cambiamenti ottenuti.
Maledetta sbadataggine: lo monto nel senso inverso. Me ne rendo conto subito perchè il volume mi sembra leggermente più basso. Ripristino il tutto, ma ... ora si sente pianissimo e con discreta distorsione!
Che disastro ho combinato? Crying or Very sad
Anche con il nuovo operazionale stesso risultato.
L'ampli funziona bene se vi collego una sorgente analogica.
HELP ME!

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  fritznet il Lun 8 Nov 2010 - 20:32

Di solito invertendo gli operazionali dovresti danneggiare solo i medesimi, strano che anche l'altro distorca...
Per saperne di più bisognerebbe dare un'occhiata al datasheet degli op. quali sono?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8614
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : Il marketing usa spesso numeri a sproposito, allora anche io!


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Lun 8 Nov 2010 - 21:18

@fritznet ha scritto:Di solito invertendo gli operazionali dovresti danneggiare solo i medesimi, strano che anche l'altro distorca...
Per saperne di più bisognerebbe dare un'occhiata al datasheet degli op. quali sono?

Ciao, grazie per la risposta,
l'originale è un OPA2604AP, l'altro un LM4562NA.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  Fat george il Lun 8 Nov 2010 - 22:46

Speriamo non sia il D/A converter Hoping
Che sfiga però

Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  fritznet il Lun 8 Nov 2010 - 23:14


I datasheet sono qui, da quello che vedo montandoli a rovescio si dovrebbe invertire la polarità dell'alimentazione, ed invertire anche alcuni ingressi ed uscite. Non so se questo basti a fare dei danni al resto del circuito. Le mie "competenze" si fermano qui.
Sei sicuro , quando hai reinserito il vecchio opamp, di averlo inserito giusto?
Non hai un altro opamp "da battaglia" per provare?
Si attendono lumi da chi mastica pane ed elettronica Smile




http://www.datasheetcatalog.com/datasheets_pdf/O/P/A/2/OPA2604AP.shtml

http://www.national.com/profile/snip.cgi/openDS=LM4562

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8614
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : Il marketing usa spesso numeri a sproposito, allora anche io!


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Lun 8 Nov 2010 - 23:27

invertendo il chip, hai mandato tensione al dac. Infatti le uscite dell'opa qualora invertito vanno all'uscita del dac. C'e' qualche schema per capire se c'e' un condensatore tra dac e chip?
Se l'hanno fatto come da datasheet dell'opa mi sa che hai fatto danni.


aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Lun 8 Nov 2010 - 23:31

Grazie per le risposte.
Ho provato con altri operazionali, ma il risultato è sempre lo stesso.
Non penso si riesca a trovare lo schema del T20U, in caso di danno, di che tipo di danno si tratta?

Non so se da questa foto di 6moons si possa capire qualcosa

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Lun 8 Nov 2010 - 23:43

@cestma ha scritto:Grazie per le risposte.
Ho provato con altri operazionali, ma il risultato è sempre lo stesso.
Non penso si riesca a trovare lo schema del T20U, in caso di danno, di che tipo di danno si tratta?

Non so se da questa foto di 6moons si possa capire qualcosa
danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  fritznet il Lun 8 Nov 2010 - 23:44

Se il danno è solo al dac e il pcm2702 (se non ho capito male il kingrex dovrebbe usare questo chip) è montato su zoccolo, dovresti cavartela comprando un nuovo pcm2702. Hoping

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8614
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : Il marketing usa spesso numeri a sproposito, allora anche io!


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Lun 8 Nov 2010 - 23:48

@aris69 ha scritto:danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.

E come si dovrebbe procedere per verificare?

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Lun 8 Nov 2010 - 23:56

@cestma ha scritto:
@aris69 ha scritto:danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.

E come si dovrebbe procedere per verificare?
rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 0:09

@aris69 ha scritto:rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.

Aris sei gentilissimo, purtroppo in elettronica sono una pippa. Ho un tester, ma non ho capito cosa dovrei fare, o meglio dove collegare i puntali del tester?

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 0:11

@cestma ha scritto:
@aris69 ha scritto:rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.

Aris sei gentilissimo, purtroppo in elettronica sono una pippa. Ho un tester, ma non ho capito cosa dovrei fare, o meglio dove collegare i puntali del tester?
e' un tester digitale oppure a lancetta? Smile

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 0:14

digitale

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 0:24

@cestma ha scritto:digitale
considerando che l'opa viene alimentato con una tensione che puo' variare da +-4,5V a +-24V devi settare il tester per una lettura di tensione CONTINUA superiore a quest'ultima tensione, dipende dallo step che hai sulla ruota centrale del tester.
Il puntale nero lo metti sulla massa della RCA di uscita, il puntale rosso lo devi prima mettere al pin 4 e poi al pin 8 dello zoccolo senza l'OPA. E leggi le due tensioni.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 13:01

@aris69 ha scritto:
@cestma ha scritto:digitale
considerando che l'opa viene alimentato con una tensione che puo' variare da +-4,5V a +-24V devi settare il tester per una lettura di tensione CONTINUA superiore a quest'ultima tensione, dipende dallo step che hai sulla ruota centrale del tester.
Il puntale nero lo metti sulla massa della RCA di uscita, il puntale rosso lo devi prima mettere al pin 4 e poi al pin 8 dello zoccolo senza l'OPA. E leggi le due tensioni.

Per non commettere ulteriori sbagli, se ho ben capito i pin 4 e 8 sono questi:





e la massa RCA questa:


Il tester lo setto su DCA - 20m?

Grazie sempre per l'aiuto

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 14:02

il tester lo devi portare su Volt e non su ampere.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 15:27

@aris69 ha scritto:il tester lo devi portare su Volt e non su ampere.

OK, mi sa che il mio testerino cinese non è adatto, in ACV ha solo 200 e 750 e non mi dà alcun valore. Finora l'ho utilizzato solo per controllare la polarità degli spinotti e il livello di carica della batteria. Penso che dovrò procurarmene uno migliore.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 15:30

@cestma ha scritto:
@aris69 ha scritto:il tester lo devi portare su Volt e non su ampere.

OK, mi sa che il mio testerino cinese non è adatto, in ACV ha solo 200 e 750 e non mi dà alcun valore. Finora l'ho utilizzato solo per controllare la polarità degli spinotti e il livello di carica della batteria. Penso che dovrò procurarmene uno migliore.
Puoi postare una foto del tester??

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  giovyy il Mar 9 Nov 2010 - 15:33

Sul tester, posiziona il selettore su DCV

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 15:42

In effetti a vedere le caratteristiche dovrebbe andare bene:
The DT830B digital multimeter is a compact, light tool - a bargain if you need something cheap and reliable. The heart of the instrument is the ICL7106 IC coupled with a large 3 1/2 digit, 7 segment, 0.5" high LCD display with a maximum reading of 1999.

The DT-830B can measure DCV (0,1mV - 1000V), ACV (0,1V - 750V), DCA (0,1mA - 10A), Ohm (0,1Ω - 2MΩ) diode forward voltage drop and hFE for bipolar PNP and NPN transistors.


E' questo qui:



Ho provato a misurare l'alimentatore 12V AC del mio Pre Phono e anche lì non mi restiuisce alcun valore, mentre su DCV legge bene dalla batteria.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  giovyy il Mar 9 Nov 2010 - 15:48

@giovyy ha scritto:Sul tester, posiziona il selettore su DCV
DCV20

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 15:54

devi ruotare la manopola su DCV 20, il cavo nero va inserito nella presa in basso COM e quello rosso nella presa centrale V ohm mA

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  cestma il Mar 9 Nov 2010 - 16:05

Provato e riprovato anche su DCV, niente da fare.
Dopo un ennesimo tentativo, su ACV 200, mi ha letto correttamente l'alimentatore del pre-phono.
Eppure qualcosa sullo zoccoletto dovrebbe arrivare perchè, seppur a volume basso, comunque si sente.

cestma
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti


Tornare in alto Andare in basso

Re: Problema con cambio operazionale KingRex T20U

Messaggio  aris69 il Mar 9 Nov 2010 - 16:47

@cestma ha scritto:Provato e riprovato anche su DCV, niente da fare.
Dopo un ennesimo tentativo, su ACV 200, mi ha letto correttamente l'alimentatore del pre-phono.
Eppure qualcosa sullo zoccoletto dovrebbe arrivare perchè, seppur a volume basso, comunque si sente.
la lettura si fa con dc e non con ac

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum