T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
45% / 30
No, era meglio quello vecchio
55% / 37
Ultimi argomenti
topping tp 60Oggi alle 18:54giucam61
ALIENTEK D8Oggi alle 18:19Snap
HelP! DAC!Ieri alle 23:46johnny99
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
I postatori più attivi della settimana
9 Messaggi - 18%
9 Messaggi - 18%
7 Messaggi - 14%
5 Messaggi - 10%
4 Messaggi - 8%
4 Messaggi - 8%
3 Messaggi - 6%
3 Messaggi - 6%
3 Messaggi - 6%
3 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
252 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
86 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
63 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8854)
8854 Messaggi - 7%
Chi è in linea
In totale ci sono 64 utenti in linea :: 10 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

attimus, deluigi, dinamanu, fritznet, green marlin, johnny99, mecoc, MrTheCarbon, Seti, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 17:58
Ho fatto un GUAIO! Sad
Ebbene, ho provato a cambiare l'operazionale del Dac Del T20U montato su zoccolo. Tutto OK. Dopo averlo ascoltato per un po', decido di rimontare il vecchio per verificare meglio i cambiamenti ottenuti.
Maledetta sbadataggine: lo monto nel senso inverso. Me ne rendo conto subito perchè il volume mi sembra leggermente più basso. Ripristino il tutto, ma ... ora si sente pianissimo e con discreta distorsione!
Che disastro ho combinato? Crying or Very sad
Anche con il nuovo operazionale stesso risultato.
L'ampli funziona bene se vi collego una sorgente analogica.
HELP ME!
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8854
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 20:32
Di solito invertendo gli operazionali dovresti danneggiare solo i medesimi, strano che anche l'altro distorca...
Per saperne di più bisognerebbe dare un'occhiata al datasheet degli op. quali sono?
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 21:18
@fritznet ha scritto:Di solito invertendo gli operazionali dovresti danneggiare solo i medesimi, strano che anche l'altro distorca...
Per saperne di più bisognerebbe dare un'occhiata al datasheet degli op. quali sono?

Ciao, grazie per la risposta,
l'originale è un OPA2604AP, l'altro un LM4562NA.
avatar
Fat george
Affezionato
Affezionato
Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 22:46
Speriamo non sia il D/A converter Hoping
Che sfiga però
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8854
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:14

I datasheet sono qui, da quello che vedo montandoli a rovescio si dovrebbe invertire la polarità dell'alimentazione, ed invertire anche alcuni ingressi ed uscite. Non so se questo basti a fare dei danni al resto del circuito. Le mie "competenze" si fermano qui.
Sei sicuro , quando hai reinserito il vecchio opamp, di averlo inserito giusto?
Non hai un altro opamp "da battaglia" per provare?
Si attendono lumi da chi mastica pane ed elettronica Smile




http://www.datasheetcatalog.com/datasheets_pdf/O/P/A/2/OPA2604AP.shtml

http://www.national.com/profile/snip.cgi/openDS=LM4562
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:27
invertendo il chip, hai mandato tensione al dac. Infatti le uscite dell'opa qualora invertito vanno all'uscita del dac. C'e' qualche schema per capire se c'e' un condensatore tra dac e chip?
Se l'hanno fatto come da datasheet dell'opa mi sa che hai fatto danni.

avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:31
Grazie per le risposte.
Ho provato con altri operazionali, ma il risultato è sempre lo stesso.
Non penso si riesca a trovare lo schema del T20U, in caso di danno, di che tipo di danno si tratta?

Non so se da questa foto di 6moons si possa capire qualcosa
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:43
@cestma ha scritto:Grazie per le risposte.
Ho provato con altri operazionali, ma il risultato è sempre lo stesso.
Non penso si riesca a trovare lo schema del T20U, in caso di danno, di che tipo di danno si tratta?

Non so se da questa foto di 6moons si possa capire qualcosa
danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8854
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:44
Se il danno è solo al dac e il pcm2702 (se non ho capito male il kingrex dovrebbe usare questo chip) è montato su zoccolo, dovresti cavartela comprando un nuovo pcm2702. Hoping
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:48
@aris69 ha scritto:danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.

E come si dovrebbe procedere per verificare?
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Lun 8 Nov 2010 - 23:56
@cestma ha scritto:
@aris69 ha scritto:danni all'alimentazione e/o al dac stesso. Difficile dirlo con certezza.

E come si dovrebbe procedere per verificare?
rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 0:09
@aris69 ha scritto:rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.

Aris sei gentilissimo, purtroppo in elettronica sono una pippa. Ho un tester, ma non ho capito cosa dovrei fare, o meglio dove collegare i puntali del tester?
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 0:11
@cestma ha scritto:
@aris69 ha scritto:rimuovi l'opa e verifica la tensione ai piedini di alimentazione, rispetto alla massa dovresti avere una tensione negativa ed una positiva, perfettamente simmetrica.
Rispetto alla massa del segnale d'uscita ai pin 8 e 4 dell'opa dovresti leggere la stessa tensione ma con segno opposto.

Aris sei gentilissimo, purtroppo in elettronica sono una pippa. Ho un tester, ma non ho capito cosa dovrei fare, o meglio dove collegare i puntali del tester?
e' un tester digitale oppure a lancetta? Smile
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 0:14
digitale
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 0:24
@cestma ha scritto:digitale
considerando che l'opa viene alimentato con una tensione che puo' variare da +-4,5V a +-24V devi settare il tester per una lettura di tensione CONTINUA superiore a quest'ultima tensione, dipende dallo step che hai sulla ruota centrale del tester.
Il puntale nero lo metti sulla massa della RCA di uscita, il puntale rosso lo devi prima mettere al pin 4 e poi al pin 8 dello zoccolo senza l'OPA. E leggi le due tensioni.
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 13:01
@aris69 ha scritto:
@cestma ha scritto:digitale
considerando che l'opa viene alimentato con una tensione che puo' variare da +-4,5V a +-24V devi settare il tester per una lettura di tensione CONTINUA superiore a quest'ultima tensione, dipende dallo step che hai sulla ruota centrale del tester.
Il puntale nero lo metti sulla massa della RCA di uscita, il puntale rosso lo devi prima mettere al pin 4 e poi al pin 8 dello zoccolo senza l'OPA. E leggi le due tensioni.

Per non commettere ulteriori sbagli, se ho ben capito i pin 4 e 8 sono questi:





e la massa RCA questa:


Il tester lo setto su DCA - 20m?

Grazie sempre per l'aiuto
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 14:02
il tester lo devi portare su Volt e non su ampere.
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:27
@aris69 ha scritto:il tester lo devi portare su Volt e non su ampere.

OK, mi sa che il mio testerino cinese non è adatto, in ACV ha solo 200 e 750 e non mi dà alcun valore. Finora l'ho utilizzato solo per controllare la polarità degli spinotti e il livello di carica della batteria. Penso che dovrò procurarmene uno migliore.
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:30
@cestma ha scritto:
@aris69 ha scritto:il tester lo devi portare su Volt e non su ampere.

OK, mi sa che il mio testerino cinese non è adatto, in ACV ha solo 200 e 750 e non mi dà alcun valore. Finora l'ho utilizzato solo per controllare la polarità degli spinotti e il livello di carica della batteria. Penso che dovrò procurarmene uno migliore.
Puoi postare una foto del tester??
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:33
Sul tester, posiziona il selettore su DCV
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:42
In effetti a vedere le caratteristiche dovrebbe andare bene:
The DT830B digital multimeter is a compact, light tool - a bargain if you need something cheap and reliable. The heart of the instrument is the ICL7106 IC coupled with a large 3 1/2 digit, 7 segment, 0.5" high LCD display with a maximum reading of 1999.

The DT-830B can measure DCV (0,1mV - 1000V), ACV (0,1V - 750V), DCA (0,1mA - 10A), Ohm (0,1Ω - 2MΩ) diode forward voltage drop and hFE for bipolar PNP and NPN transistors.


E' questo qui:



Ho provato a misurare l'alimentatore 12V AC del mio Pre Phono e anche lì non mi restiuisce alcun valore, mentre su DCV legge bene dalla batteria.
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:48
@giovyy ha scritto:Sul tester, posiziona il selettore su DCV
DCV20
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 15:54
devi ruotare la manopola su DCV 20, il cavo nero va inserito nella presa in basso COM e quello rosso nella presa centrale V ohm mA
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1125
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 16:05
Provato e riprovato anche su DCV, niente da fare.
Dopo un ennesimo tentativo, su ACV 200, mi ha letto correttamente l'alimentatore del pre-phono.
Eppure qualcosa sullo zoccoletto dovrebbe arrivare perchè, seppur a volume basso, comunque si sente.
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Problema con cambio operazionale KingRex T20U

il Mar 9 Nov 2010 - 16:47
@cestma ha scritto:Provato e riprovato anche su DCV, niente da fare.
Dopo un ennesimo tentativo, su ACV 200, mi ha letto correttamente l'alimentatore del pre-phono.
Eppure qualcosa sullo zoccoletto dovrebbe arrivare perchè, seppur a volume basso, comunque si sente.
la lettura si fa con dc e non con ac
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum