T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 15:48 Da Olegol

» Cambridge audio Azur 840 C + DAC
Oggi alle 11:26 Da vito

» Sostituzione alimentatore PC audio
Oggi alle 9:18 Da robertopisa

» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 1:22 Da sportyerre

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Oggi alle 0:17 Da voolkano

» Fullrange 8ohm e supertweeter 6ohm?
Ieri alle 22:57 Da windopz

» Klipsch CLONE- info
Ieri alle 21:44 Da homesick

» Preamplificatore Billy by Maurarte
Ieri alle 16:07 Da almo70

» Un aiuto per una profana totale!
Ieri alle 14:20 Da lello64

» Quale amplificatore? Diffusori AR66BX
Ieri alle 9:33 Da GioPre

» Preamp per Virtue one.2?
Lun 23 Apr 2018 - 15:16 Da dinamanu

» (TO) - Vendo Canton Quinto 530 black
Lun 23 Apr 2018 - 14:36 Da landrupp

» THE WALL "Class A" - commenti al progetto
Lun 23 Apr 2018 - 13:29 Da tiziano2

» [Torino] Klipsch rf 82 mk2
Lun 23 Apr 2018 - 8:43 Da krell2

» domanda - apparati a valvole con Pre a valvole ?
Dom 22 Apr 2018 - 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Dom 22 Apr 2018 - 20:29 Da bru.b

» [SS + Spedizione] Grundig Box 650
Dom 22 Apr 2018 - 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Dom 22 Apr 2018 - 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Dom 22 Apr 2018 - 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Dom 22 Apr 2018 - 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Dom 22 Apr 2018 - 9:31 Da RENZO69

» ma alla fine sto giradischi...
Sab 21 Apr 2018 - 16:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

Statistiche
Abbiamo 11602 membri registrati
L'ultimo utente registrato è MARCO65

I nostri membri hanno inviato un totale di 811468 messaggi in 52693 argomenti
I postatori più attivi della settimana
dinamanu
 
Olegol
 
lello64
 
sportyerre
 
antimateria
 
Nadir81
 
scontin
 
fritznet
 
giucam61
 
CHAOSFERE
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15617)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9464)
 
wasky (9229)
 

Chi è online?
In totale ci sono 53 utenti in linea: 5 Registrati, 0 Nascosti e 48 Ospiti :: 2 Motori di ricerca

alluminium, CHAOSFERE, danilopace, enrico massa, mumps

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Hiface: alcune campionature non vanno!

Andare in basso

Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 28 Ott 2010 - 14:07

Vi descrivo un problema curioso che ho notato da pochi giorni:.

In pratica, Hiface permette di trasmettere da usb a spdif dei file con campionature da 44 a 192 khz, effettuando un ottimo lavoro di reclocking del segnale.
Se non ho capito male il suo funzionamento, per supportare tali campionature fa uso di due oscillatori, uno a 44khz e uno a 48khz, i quali supportano ciascuno i multipli della propria relativa campionatura base: quello da 44khz supporta le campionature 44-88-176 mentre l'altro quelle da 48-96-192. Giusto?

Sta di fatto che ho recentemente scoperto di avere problemi con le campionature multiple di 44: foobar, provando una di queste campionature, si "pianta" nel tentativo di leggere tali file. Ho provato anche con altri programmi che supportano kernel streaming (come J River); ho provato usando wasapi al posto del kernel streaming e ho provato anche da un altro pc. Nessun problema invece con campionature multiple di 48.

Mi sono accorto del problema solo recentemente dato che per diversi mesi ho usato foobar con il resampler sox, portando tutto a 192Khz, quindi chissà da quanto tempo già esisteva questo problema, per poi accorgermene solo giorni fa che ho provato a disattivare il resampler! Surprised

Come vi spiegate la cosa? Si è rotto uno degli oscillometri? Intanto ho scritto a m2tech, speriamo non ci siano problemi per un eventuale cambio in garanzia (di cui non ricordo le condizioni).
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  piero7 il Gio 28 Ott 2010 - 14:30

passa a seven ed il problema scompare, succedeva anche a me con files a 192, usavo XP
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 28 Ott 2010 - 14:45

@piero7 ha scritto:passa a seven ed il problema scompare, succedeva anche a me con files a 192, usavo XP

Già provato Piero, di recente sono riuscito ad installare seven sul mio netbook ma il problema è identico, anzi quasi peggio visto che a volte si blocca del tutto il sistema operativo. Tieni conto poi che su xp non avevo il minimo problema in precedenza.

Nel frattempo mi ha risposto, con la solita velocità, l'Ing. Manunta di m2tech:



Salve,

si tratta senz'altro di un guasto dell'interfaccia, la prego di inviarcela al seguente indirizzo per la riparazione o sostituzione:

...

Provvederemo gratuitamente (come da obblighi di garanzia) all'intervento e al rinvio.

Cordiali saluti


Non c'è che dire, sempre disponibilissimi. Peccato quei maledetti driver linux che non fanno mai arrivare... perché non facciamo una raccolta firme? Laughing

Anzi, son quasi serio!
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Massimo il Gio 28 Ott 2010 - 14:49

@Miclaud ha scritto:
@piero7 ha scritto:passa a seven ed il problema scompare, succedeva anche a me con files a 192, usavo XP

Già provato Piero, di recente sono riuscito ad installare seven sul mio netbook ma il problema è identico, anzi quasi peggio visto che a volte si blocca del tutto il sistema operativo. Tieni conto poi che su xp non avevo il minimo problema in precedenza.

Nel frattempo mi ha risposto, con la solita velocità, l'Ing. Manunta di m2tech:



Salve,

si tratta senz'altro di un guasto dell'interfaccia, la prego di inviarcela al seguente indirizzo per la riparazione o sostituzione:

...

Provvederemo gratuitamente (come da obblighi di garanzia) all'intervento e al rinvio.

Cordiali saluti


Non c'è che dire, sempre disponibilissimi. Peccato quei maledetti driver linux che non fanno mai arrivare... perché non facciamo una raccolta firme? Laughing

Anzi, son quasi serio!
Driver linux disponibili per la pennetta entro un paio di mesi, così hanno detto.
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 28 Ott 2010 - 15:30

@Massimo ha scritto:
Driver linux disponibili per la pennetta entro un paio di mesi, così hanno detto.
Ciao

Speriamo Massimo, a me dissero 2-3 mesi fa che sarebbe uscita una beta a settimane... anche se, da informatico, mi rendo conto che certe deadline non siano facili da rispettare, ma sarebbe una forma di rispetto verso chi ha acquistato hiface confidando nel fatto che prima o poi... Wink
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  piero7 il Gio 28 Ott 2010 - 18:18

per linux, lettori stile album player ce n'è?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 28 Ott 2010 - 18:24

@piero7 ha scritto:per linux, lettori stile album player ce n'è?

Album player devo ancora provarlo, a dire il vero. Proverò oggi stesso.

Da qualche altra parte nel forum se ne era parlato di recente. Alla fine i nomi che escono sono i classici Exaile (quello che attualmente uso e ti straconsiglio) e Amarok (un campione nel passato, un pò calato con la nuova versione).
Comunque se fai una ricerca rapida con "linux" trovi diversi thread Wink
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  piero7 il Gio 28 Ott 2010 - 19:03

@Miclaud ha scritto:
@piero7 ha scritto:per linux, lettori stile album player ce n'è?

Album player devo ancora provarlo, a dire il vero. Proverò oggi stesso.

Da qualche altra parte nel forum se ne era parlato di recente. Alla fine i nomi che escono sono i classici Exaile (quello che attualmente uso e ti straconsiglio) e Amarok (un campione nel passato, un pò calato con la nuova versione).
Comunque se fai una ricerca rapida con "linux" trovi diversi thread Wink

be' il pc che uso è antiquato, ecco perché sarebbe gradito un linux leggero leggero...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 28 Ott 2010 - 19:38

@piero7 ha scritto:
@Miclaud ha scritto:
@piero7 ha scritto:per linux, lettori stile album player ce n'è?

Album player devo ancora provarlo, a dire il vero. Proverò oggi stesso.

Da qualche altra parte nel forum se ne era parlato di recente. Alla fine i nomi che escono sono i classici Exaile (quello che attualmente uso e ti straconsiglio) e Amarok (un campione nel passato, un pò calato con la nuova versione).
Comunque se fai una ricerca rapida con "linux" trovi diversi thread Wink

be' il pc che uso è antiquato, ecco perché sarebbe gradito un linux leggero leggero...

Antiquato del tipo? Linux è decisamente meno esoso di windows (anche se seven devo dire che sembra assai leggero). Se l'hardware è davvero vecchio, potresti provare con la variante chiamata Xubuntu, ha un gestore di finestre più leggero dei due concorrenti Gnome e Kde Wink
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  piero7 il Gio 28 Ott 2010 - 20:46

mo che escono i driver per la hiface per linux ci provo Wink è un pentium4 con solo 1giga di ram
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Miclaud il Gio 11 Nov 2010 - 11:59

Ieri è tornata hiface dall'assistenza, sono stati velocissimi. Avrò aspettato una decina di giorni, con due weekend nel mezzo.

Che dire... dopo 10 giorni di V-dac direttamente dall'usb, tornare a Hiface mi ha fatto capire quanto meraviglioso sia questa interfaccia!

Soundstage molto più ampio, maggior definizione e dettaglio, controllo sui bassi ma ciò che è sconvolgente è la separazione degli strumenti... Shocked


E' stata una buona occasione per riscoprire le sue doti Shocked
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Re: Hiface: alcune campionature non vanno!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum