T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
47% / 37
No, era meglio quello vecchio
53% / 42
Ultimi argomenti
DAC o CDOggi alle 13:24Luca Marchetti
ALIENTEK D8Oggi alle 10:53nerone
HelP! DAC!Oggi alle 0:07RAMONE67
POPU VENUS Ieri alle 7:23gigetto
Vendo cavo HDMI G&BLMar 28 Mar 2017 - 23:03wolfman
I postatori più attivi della settimana
24 Messaggi - 18%
23 Messaggi - 17%
15 Messaggi - 11%
14 Messaggi - 10%
13 Messaggi - 10%
11 Messaggi - 8%
10 Messaggi - 7%
9 Messaggi - 7%
8 Messaggi - 6%
7 Messaggi - 5%
I postatori più attivi del mese
306 Messaggi - 22%
267 Messaggi - 19%
147 Messaggi - 11%
142 Messaggi - 10%
121 Messaggi - 9%
95 Messaggi - 7%
88 Messaggi - 6%
73 Messaggi - 5%
68 Messaggi - 5%
68 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15440)
15440 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 64 utenti in linea :: 6 Registrati, 1 Nascosto e 57 Ospiti :: 2 Motori di ricerca

capilander88, Dieci13, enrico massa, Harlock, Kha-Jinn, xam4033

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Fruscio Colibrì

il Sab 23 Ott 2010 - 16:30
Ho appena terminato la costruzione del Colibrì su millefori ma sento un fruscio quando collego la massa a terra fruscio che scompare quando stacco la terra, sorgente mac + dac usb. il fruscio pare quello generato da interferenze esterne tipo telefonini e altri segnali che vagano per l'etere, la domanda è non dovrebbe essere il contrario ovvero rumore senza messa a terra?
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 17:50
è più probabilmente un "ronzio" da alternata/ground loop che non un "fruscio", confermi ?

il problema è che magari inneschi appunto il ground loop perchè un'altro elemento della catena è già connesso a terra (per esempio il Mac, meno verosimilmente il dac usb)
potresti provare a sconnettere dalla terra il Mac (connettendo la terra alla massa del Colibrì)
e vedere un po' (quasi certamente ti servirà una cavo di alimentazione "temporaneo" o una prolunga della 220 che appunto non "prolunghi" anche la terra)

se risolvi (cosa che hai già fatto togliendo la terra al Colibrì, questa sarebbe solo una verifica aggiuntiva),
a questo punto ci sarebbe da capire quale dispositivo abbià più "diritto" ad avere su di sè il riferimento di terra.. I see
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 18:10
@madqwerty ha scritto:è più probabilmente un "ronzio" da alternata/ground loop che non un "fruscio", confermi ?

il problema è che magari inneschi appunto il ground loop perchè un'altro elemento della catena è già connesso a terra (per esempio il Mac, meno verosimilmente il dac usb)
potresti provare a sconnettere dalla terra il Mac (connettendo la terra alla massa del Colibrì)
e vedere un po' (quasi certamente ti servirà una cavo di alimentazione "temporaneo" o una prolunga della 220 che appunto non "prolunghi" anche la terra)

se risolvi (cosa che hai già fatto togliendo la terra al Colibrì, questa sarebbe solo una verifica aggiuntiva),
a questo punto ci sarebbe da capire quale dispositivo abbià più "diritto" ad avere su di sè il riferimento di terra.. I see
Si potrebbe essere, domani provo, ma la tua domanda finale è lecita, perchè per questioni di sicurezza tutti gli aggeggi elettrici dovrebbe essere messi a terra per il resto però come si fà? Questo ampli l'ho fatto io quindi posso fare come voglio, ma se entra in un altra catena? Mi sa che sto per inventare l'interruttore di terra così lo rendo universale.
Ecco l'ampli nella sua casa provvisoria.
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 18:32
@Dan73 ha scritto:
la tua domanda finale è lecita, perchè per questioni di sicurezza tutti gli aggeggi elettrici dovrebbe essere messi a terra
ni, quelli commerciali in classe 2 (che riportano il doppio quadrato concentrico) ne sono esonerati
http://it.wikipedia.org/wiki/Classi_di_isolamento
forse riguarda solo il loro trasformatore, non ne sono sicuro, l'argomento è complesso e io ci mastico poco..

@Dan73 ha scritto:per il resto però come si fà? Questo ampli l'ho fatto io quindi posso fare come voglio, ma se entra in un altra catena?
domanda lecita per la quale non ho risposte, tranne che..

@Dan73 ha scritto:Mi sa che sto per inventare l'interruttore di terra così lo rendo universale.
appunto Wink
il famoso (qui dentro) amplificatore "Dune" è un prodotto commerciale ed è dotato di questo switch..
se lo implementi, fai in modo che sia un bell'interruttore solido (robusto e che tenga correnti elevate) e con cablaggio altrettanto solido e generoso..devi lasciare le parti metalliche esterne sempre connesse a terra, l'interruttore collega o sconnette solo la massa circuitale..
non so se è una soluzione "ortodossa" e conforme, di certo è meglio che lasciare sconnesso tutto quanto (come si sente suggerire anche da fonti più altolocate del sottoscritto Wink )
un "groundloop breaker" potrebbe essere una soluzione definitiva, ma leggermente più complessa come implementazione (qualsiasi cosa è più complesso di un interruttore e 2 pezzi di cavo Very Happy ) e cmq non so quanto sia "a norma" nemmeno lei..
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 19:01
@madqwerty ha scritto:
@Dan73 ha scritto:
la tua domanda finale è lecita, perchè per questioni di sicurezza tutti gli aggeggi elettrici dovrebbe essere messi a terra
ni, quelli commerciali in classe 2 (che riportano il doppio quadrato concentrico) ne sono esonerati
http://it.wikipedia.org/wiki/Classi_di_isolamento
forse riguarda solo il loro trasformatore, non ne sono sicuro, l'argomento è complesso e io ci mastico poco..
Io ci metterei comunque la massa una corrente di dispersione anche se non esce dall' apparecchio non mi piace che se ne vada in giro senza meta.
@madqwerty ha scritto:
@Dan73 ha scritto:per il resto però come si fà? Questo ampli l'ho fatto io quindi posso fare come voglio, ma se entra in un altra catena?
domanda lecita per la quale non ho risposte, tranne che..

@Dan73 ha scritto:Mi sa che sto per inventare l'interruttore di terra così lo rendo universale.
appunto Wink
il famoso (qui dentro) amplificatore "Dune" è un prodotto commerciale ed è dotato di questo switch..
Ops allora lo reinvento
@madqwerty ha scritto:
se lo implementi, fai in modo che sia un bell'interruttore solido (robusto e che tenga correnti elevate) e con cablaggio altrettanto solido e generoso..devi lasciare le parti metalliche esterne sempre connesse a terra, l'interruttore collega o sconnette solo la massa circuitale..
Si forse chiamarlo interruttore di massa è più corretto
Io ho questi

il più scarso è 5A a125V, di correnti/tensioni stiamo parlando?
@madqwerty ha scritto:
non so se è una soluzione "ortodossa" e conforme, di certo è meglio che lasciare sconnesso tutto quanto (come si sente suggerire anche da fonti più altolocate del sottoscritto Wink )
un "groundloop breaker" potrebbe essere una soluzione definitiva, ma leggermente più complessa come implementazione (qualsiasi cosa è più complesso di un interruttore e 2 pezzi di cavo Very Happy ) e cmq non so quanto sia "a norma" nemmeno lei..
Anche io ho letto qualcosa dai cugini nobili il riassunto della loro soluzione è fatti tutto da solo, mi devo informare sul breaker
Vincenzo
Membro classe argento
Membro classe argento
Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 19:17
Il collegamento mac-dac con che tipo di cavo avviene? per disaccoppiare le masse basterebbe usare il toslink...
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Sab 23 Ott 2010 - 19:22
@Vincenzo ha scritto:Il collegamento mac-dac con che tipo di cavo avviene? per disaccoppiare le masse basterebbe usare il toslink...
E' solo usb, io l'interruttore lo vedo bene potrebbe dare qualche problema?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 17:57
Mi sono accorto di avere un problema sento nei diffusori un rumore tipo bump leggero è dovuto all'attacco stacco della caldaia uso un filtro apc sulla caldaia e una ciabatta apc sull'ampli, ma sti filtri che filtrano?
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 18:39
non i bump altrui Hehe
sul mio GC, quando avevo eliminato il filtro IEC sulla presa 220V (per usare la spina originale del case) era comparso questo problema, che prima col filtro non mi pare succedesse..
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 18:49
@madqwerty ha scritto:non i bump altrui Hehe
sul mio GC, quando avevo eliminato il filtro IEC sulla presa 220V (per usare la spina originale del case) era comparso questo problema, che prima col filtro non mi pare succedesse..
Sapevo che prima o poi avrei dovuto usarlo Mad

ma lo piazzo in un box esterno tu l'hai lasciato o l'hai tolto alla fine?
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 21:00
l'ho tolto Sad
il mio GC sta in un case il cui gruppo spina-interruttore-fusibile originale non aveva il filtro,
ne avevo montato un altro che lo prevedeva, ma il montaggio era un po' traballante,
allora avevo rimesso l'originale, verificando il problema, promettendomi di inserie un filtro equivalente all'interno..
poi è arrivata l'estate, poi il Dune Cool il GC è stato smontato in attesa di un upgrade, e lì giace tuttora Wink
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 21:45
@madqwerty ha scritto:l'ho tolto Sad
il mio GC sta in un case il cui gruppo spina-interruttore-fusibile originale non aveva il filtro,
ne avevo montato un altro che lo prevedeva, ma il montaggio era un po' traballante,
allora avevo rimesso l'originale, verificando il problema, promettendomi di inserie un filtro equivalente all'interno..
poi è arrivata l'estate, poi il Dune Cool il GC è stato smontato in attesa di un upgrade, e lì giace tuttora Wink
Del mio filtro, Shaffner, se non sbaglio Maurarte ne aveva parlato male e diceva di montare il fitro su tutto tranne che sull'ampli, perciò lo faccio esterno se trovo una scatola decente,
certo che il Dune 600w....ma è vero?
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 21:50
no Very Happy
però non ce n'è nemmeno bisogno Wink
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 21:53
@madqwerty ha scritto:no Very Happy
Peccato, altrimenti avrei ascoltato il tuo impianto da casa mia risparmiando un sacco di soldi Laughing
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Ven 29 Ott 2010 - 21:58
Hehe
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 12 Nov 2010 - 18:06
@Dan73 ha scritto:
@madqwerty ha scritto:non i bump altrui Hehe
sul mio GC, quando avevo eliminato il filtro IEC sulla presa 220V (per usare la spina originale del case) era comparso questo problema, che prima col filtro non mi pare succedesse..
Sapevo che prima o poi avrei dovuto usarlo Mad

ma lo piazzo in un box esterno tu l'hai lasciato o l'hai tolto alla fine?
Ho terminato il filtro

ma il minibump (perche di questo si tratta) all'accensione della caldaia rimane anche attenuato,
qualcuno sa di che si tratta o ha un suggerimento su come eliminarlo?
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Fruscio Colibrì

il Ven 12 Nov 2010 - 18:25
Compra un antibump/protezione per altoparlanti
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Fruscio Colibrì

il Ven 12 Nov 2010 - 18:49
Fabio, bumpa all'accensione della caldaia, non di sè stesso Very Happy
Dan, metti il filtro di rete anche alla caldaia! Smile è una battuta per modo di dire, visto che è lei a fare danni..
anche a me non risolveva al 100%, ma il residuo era pressochè trascurabile..
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Fruscio Colibrì

il Ven 12 Nov 2010 - 18:58
@madqwerty ha scritto:Fabio, bumpa all'accensione della caldaia, non di sè stesso Very Happy
Dan, metti il filtro di rete anche alla caldaia! Smile è una battuta per modo di dire, visto che è lei a fare danni..
anche a me non risolveva al 100%, ma il residuo era pressochè trascurabile..

Credevo che la caldaia fosse il colibri Hehe
Siamo sicuri che il disturbo entra dal finale?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: Fruscio Colibrì

il Ven 12 Nov 2010 - 19:39
@Fabio ha scritto:
@madqwerty ha scritto:Fabio, bumpa all'accensione della caldaia, non di sè stesso Very Happy
Dan, metti il filtro di rete anche alla caldaia! Smile è una battuta per modo di dire, visto che è lei a fare danni..
anche a me non risolveva al 100%, ma il residuo era pressochè trascurabile..

Credevo che la caldaia fosse il colibri Hehe
Siamo sicuri che il disturbo entra dal finale?
Si l'ho provato con l'ipod e mi fa anche con altri amplificatori, ora filtro la caldaia ma devo capire se il filtro e bodorezionale e se dipende dalla caldaia o dai filtri che ci sono già attaccati (ciabatta apc).
Ora comunque si sente solo a volumi molto bassi.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum