T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Primo Impianto Hi-Fi
Oggi alle 0:14 Da giucam61

» Technics SU-V2A
Oggi alle 0:09 Da dinamanu

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:56 Da dinamanu

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 23:26 Da sh4d3

» ALIENTEK D8 [parte 2]
Ieri alle 23:13 Da giatz83

» The Oscar Peterson Trio - We Get Requests
Ieri alle 21:29 Da andy65

» [cerco]Lettore CD da usare come meccanica
Ieri alle 20:29 Da rattaman

» [NA] Vendo Wadia 151 Power Dac - 350 euro spedito
Ieri alle 17:57 Da MrTheCarbon

» YAMAHA WX-A50 Qualcuno l'ha sentito?
Ieri alle 17:02 Da Baron Birra

» [Vendo] SuperPro 707 DAC USB 3
Ieri alle 16:49 Da dmnet75

» [MI + sped] Amplificatore per cuffie Yulong A28 classe A bilanciato garanzia perfetto
Ieri alle 15:22 Da vale69

» Consiglio su amplificatore stereo
Ieri alle 15:03 Da zermak

» Gilmour, Live at Pompeii
Ieri alle 14:48 Da sportyerre

» Cyrus 3
Ieri alle 14:40 Da Pinve

» Quale AB là posto del D8 ?
Ieri alle 14:21 Da dinamanu

» JAZZ - È morto Hank Jones
Ieri alle 14:05 Da andy65

» Charlie Haden che mito!
Ieri alle 14:01 Da andy65

» Quali album per iniziare ad ascoltare jazz?
Ieri alle 13:55 Da andy65

» Napoli Centrale
Ieri alle 12:29 Da Ivan

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 12:26 Da pallapippo

» potenza Alientek D8 / FX 802
Ieri alle 7:56 Da stefa

» Ricordando Miles Davis
Lun 18 Set 2017 - 22:23 Da andy65

» Marcus Miller Panther
Lun 18 Set 2017 - 22:20 Da andy65

» Vangelis - Blade runner
Lun 18 Set 2017 - 21:12 Da sportyerre

» Buste viniliche
Lun 18 Set 2017 - 20:40 Da andy65

» Bill Evans arruginito.....
Lun 18 Set 2017 - 20:33 Da andy65

» Abercrombie 39 step
Lun 18 Set 2017 - 20:31 Da andy65

» Eric Clapton :From The Cradle
Lun 18 Set 2017 - 19:02 Da andy65

» Robben Ford "Soul on ten"
Lun 18 Set 2017 - 17:44 Da andy65

» disco RVG
Lun 18 Set 2017 - 17:07 Da dinamanu

Statistiche
Abbiamo 11023 membri registrati
L'ultimo utente registrato è Celestino Benazzi

I nostri membri hanno inviato un totale di 795027 messaggi in 51556 argomenti
I postatori più attivi della settimana
dinamanu
 
lello64
 
giucam61
 
nerone
 
andy65
 
Kha-Jinn
 
Nadir81
 
Baron Birra
 
derbi659
 
zermak
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 3 Registrati, 1 Nascosto e 36 Ospiti :: 2 Motori di ricerca

danimajo, hernandezhk47, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Presunto loop di massa

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Presunto loop di massa

Messaggio  microsoul il Mer 13 Ott 2010 - 8:03

Prova a scollegare dal secondo finale la terra dal cavo di alimentazione.

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Mer 13 Ott 2010 - 10:10

AndreaFx ha scritto:Ne approfitto anch'io per chiedere un aiutino per un problema di loop di masse.

Posseggo un finale autocostruito, lo collego ad una sorgente ed alle casse.......tutto ok!
Lo collego ad un crox elettronico quindi: Sorgente--->Crox---->Finale----->Casse........tutto ok!

Nel momento che collego al crox elettronico un altro finale parte l'hummmmmmm......anche se il secondo finale è spento! Appena stacco o gli rca, o il cavo di alimentazione del secondo finale, l'hummm si interrompe.

Il loop sembra essere generato da:
presa elettrica -> crox -> finale-2 -> presa elettrica.

e un altro:
presa elettrica -> crox -> finale-1 -> presa elettrica.

Attento che la nassa non viene interrotta dagli interruttori di accensione.

Soluzione: cavi di segnale con la maglia attaccata solo da un lato oppure dopo il crox potresti mettere un selettore a manopola che interrompa pure le masse.

La soluzione più difficile e non consigliabile è quella di non collegare la massa della presa al finale-2.


avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Mer 13 Ott 2010 - 10:35

Grazie a tutti per le risposte.......farò un pò di prove a riguardo Smile

Una domanda semi-ot sull'alimentazione del finale autocostruito (perchè mi puzza il consiglio che mi diedero a suo tempo)
Ho utilizzato un trafo da 600 o 650VA (non ricordo bene) che ha 2 secondari identici:
1- 20-0-20
2- 20-0-20
Il circuito di Power si aspetta 2 ingressi perchè in uscita dovrò avere una tensine duale V+ e V-

Ho collegato i secondari in questo modo:
1- 20 collegato ad un ingresso del power........0 alla massa del power (che poi finisce al centro stella)......20 isolato e non collegato a nulla
2- Collegato allo stesso modo del primo.

Può andare bene o conviene collegare un solo secondario lasciando il secondo completamente scollegato?

avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Dan73 il Mer 13 Ott 2010 - 10:51

AndreaFx ha scritto:Grazie a tutti per le risposte.......farò un pò di prove a riguardo Smile

Una domanda semi-ot sull'alimentazione del finale autocostruito (perchè mi puzza il consiglio che mi diedero a suo tempo)
Ho utilizzato un trafo da 600 o 650VA (non ricordo bene) che ha 2 secondari identici:
1- 20-0-20
2- 20-0-20
Il circuito di Power si aspetta 2 ingressi perchè in uscita dovrò avere una tensine duale V+ e V-

Ho collegato i secondari in questo modo:
1- 20 collegato ad un ingresso del power........0 alla massa del power (che poi finisce al centro stella)......20 isolato e non collegato a nulla
2- Collegato allo stesso modo del primo.

Può andare bene o conviene collegare un solo secondario lasciando il secondo completamente scollegato?

Con un solo secondario per me funziona, tu hai preso la fase da uno il neutro dall'altro e la massa da tutti e due perchè?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Mer 13 Ott 2010 - 10:57

AndreaFx ha scritto:Grazie a tutti per le risposte.......farò un pò di prove a riguardo Smile

Una domanda semi-ot sull'alimentazione del finale autocostruito (perchè mi puzza il consiglio che mi diedero a suo tempo)
Ho utilizzato un trafo da 600 o 650VA (non ricordo bene) che ha 2 secondari identici:
1- 20-0-20
2- 20-0-20
Il circuito di Power si aspetta 2 ingressi perchè in uscita dovrò avere una tensine duale V+ e V-

Ho collegato i secondari in questo modo:
1- 20 collegato ad un ingresso del power........0 alla massa del power (che poi finisce al centro stella)......20 isolato e non collegato a nulla
2- Collegato allo stesso modo del primo.

Può andare bene o conviene collegare un solo secondario lasciando il secondo completamente scollegato?


In poche parole dal tuo trasformatore escono 8 (o 6) fili?
Se si deve collegare un alimentatore duale la situazione di solito è questa:


Dal trasformatore arrivano quattro cavi e hai tre entrate sull'alimentazione (un centrale e due fasi)
I due centrali li si collegano fra di loro e si mettono a terra e il tutto lo si collega al centrale dell'alimentazione.

Gli alti due cavi (con la fase e contro-fase) si collegano alle altre due entrate dell'alimentazione.

Se il tuo trasformatore ha 8 fili in genere dovresti poter fare il collegamento in parallelo.

Coi tuoi collegamenti probabilmente usi solo 1/4 della potenza del trasformatore.

Se mai metti qualche foto ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Mer 13 Ott 2010 - 11:28

Foto non riesco a metterne perchè ho montato tutto "a castello" quindi non riesco a fare una panoramica.

Provo a fare un disegnino Smile

avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Mer 13 Ott 2010 - 11:43

E questa è la foto dell'ingresso della scheda power

avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Mer 13 Ott 2010 - 12:17

AndreaFx ha scritto:Foto non riesco a metterne perchè ho montato tutto "a castello" quindi non riesco a fare una panoramica.

Provo a fare un disegnino Smile


Sembra coretto.
solo che i due isolati dovresti poterli collegare in parallelo alle altre due uscite.
Attento alle fasi: se le inverti bruci (ne senso che si brucia per davvero con rischio di incendio) il trasformatore.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Mer 13 Ott 2010 - 14:43

Barone Rosso ha scritto:
Sembra coretto.
solo che i due isolati dovresti poterli collegare in parallelo alle altre due uscite.
Attento alle fasi: se le inverti bruci (ne senso che si brucia per davvero con rischio di incendio) il trasformatore.

In che senso collegarli in parallelo?
Dici l'isolato azzurro con il collegato blu e l'isolato blu con il collegato azzurro? Muble

Perchè allo stato attuale non sfrutto tutto l'alimentatore? Embarassed

Se sbeglio i collegamenti dovrebbe bruciarsi il fusibile.....o no?
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Mer 13 Ott 2010 - 19:39

AndreaFx ha scritto:

In che senso collegarli in parallelo?
Dici l'isolato azzurro con il collegato blu e l'isolato blu con il collegato azzurro? Muble

Perchè allo stato attuale non sfrutto tutto l'alimentatore? Embarassed

Se sbeglio i collegamenti dovrebbe bruciarsi il fusibile.....o no?

Hai detto bene (almeno mi sembra), ma prima procurati il datasheet e guarda come sono fatti i collegamenti.
In teoria dovrebbe bruciarsi il fusibile, ma se si brucia il trafo lo devi buttare.

Comunque il collegamento in parallelo è possibile.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Gio 14 Ott 2010 - 8:17

Barone Rosso ha scritto:

Hai detto bene (almeno mi sembra), ma prima procurati il datasheet e guarda come sono fatti i collegamenti.
In teoria dovrebbe bruciarsi il fusibile, ma se si brucia il trafo lo devi buttare.

Comunque il collegamento in parallelo è possibile.

Ok, mi sono studiato come si collegano in parallelo 2 secondari e sembra piuttosto facile.......nonchè nel mio caso possibile dati gli stessi valori.

Però, da ignorante quale sono, mi sorge spontanea una riflessione:
Ogni mio secondario ha la dicitura 20-0-20 quindi, correggetemi se sbaglio, quando la sinusoide del primo filo 20-0 è in un verso, quella del secondo filo 0-20 è di verso opposto, giusto?
Quindi se ho attaccato i due fili 20-0, degli altri due 0-20 non me ne faccio nulla in quanto, collegandoli in parallelo, farei un casotto.

Oppure ho capito male io? Ahhhhh sto impazzendo Crying or Very sad

Ho il multimetro nello zainetto pronto per stasera, se domani non mi faccio.......... Hehe
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Giancarlo il Gio 14 Ott 2010 - 9:01

Ti ha già risposto ottimamente Barone e ti sei già risposto da solo: se colleghi gli avvolgimenti del trafo in parallelo ma in controfase fai un casotto, come se ci fosse un corto circuito sui secondari. Però tranquillo che in tal caso non bruci immediatamente il trafo e hai secondi a sufficienza per capire che c'è l'errore e staccare in totale sicurezza.
Per bruciare un trafo da 600VA ci vuole del tempo.. Direi che siamo nell'ordine dei minuti Time
Se il collegamento è "girato" lo si capisce subito, perchè il trafo a causa della saturazione del nucleo magnetico, emette una forte vibrazione (un forte Bzzz) e se colleghi un multimetro sul secondario invece dei 20V misuri circa 0V.
Infine, se correttamente dimensionato, dovrebbe saltare il fusibile. Se hai voglia di giocarti un fusibile, per la prova potresti mettere un T1A e così sei certo che salta se hai invertito le fasi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Gio 14 Ott 2010 - 9:07

A sto punto mi interessa capire se sto sfruttando il trafo al 50% o no........
Alla fine ho collegato ambedue i secondari, ma solo uno dei 2 cavi Muble

Si ho presente il Buzzz........mi è capitato mentre testavo la scheda di alimentazione prima di collegarla in definitivo . Ne feci di tutti i colori, anche l'arco intorno al trafo che lo rese incendescente Hehe

Però sto imparando.........piano piano Smile
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Gio 14 Ott 2010 - 9:11

AndreaFx ha scritto:A sto punto mi interessa capire se sto sfruttando il trafo al 50% o no........
Alla fine ho collegato ambedue i secondari, ma solo uno dei 2 cavi Muble

Si ho presente il Buzzz........mi è capitato mentre testavo la scheda di alimentazione prima di collegarla in definitivo . Ne feci di tutti i colori, anche l'arco intorno al trafo che lo rese incendescente Hehe

Però sto imparando.........piano piano Smile

Di regola sui trafo c'è stampato il lo schema dei collegamenti, fa una foto.
Se matti un fusibile da 200mA max 500mA e lasci il trafo a vuoto forse dovresti stare al sicuro.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Giancarlo il Gio 14 Ott 2010 - 10:45

Non ho capito se il tuo trafo ha i secondari a 6 o 8 fili.
Se ne ha 6, fai così:
Con il trafo a vuoto, unisci le due prese centrali (0V) e misura con un multimetro, in AC ovviamente, la tensione tra i fili a 20V dei secondari che vuoi mettere in parallelo. Se misuri circa 0V significa che i due fili sono in fase e che quindi possono essere collegati assieme.
In questo modo eviti di sbagliarti e di fare errati collegamenti in controfase.

P.S.
Questa prova ha il vantaggio di collegare insieme solo la presa centrale e quindi non c'è nessun rischio.
La misura va fatta tra i fili del secondario e NON rispetto massa.
E' una prova che non ho mai fatto, ma in linea teorica è corretta. E sempre teoricamente se i fili sono in controfase dovresti misurare tra di loro il doppio della tensione (40V), perchè quando un filo è a +20V, l'altro è a -20V.
Se ho detto castronerie correggetemi Very Happy

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Gio 14 Ott 2010 - 11:06

Grazie della dritta Giancarlo (il trafo ha i secondari a 6 fili), io però pensavo di fare così:
Mettere il multimetro su AC, misurare tra 0 e il cavo del primo secondario collegato.....mi aspetto che esca +20 o -20 (infatti, se non erro, l'AC in controfase viene misurata negativa).
Stessa cosa sul filo del secondo secondario.

IMHO dovrebbe uscire +20 in tutte è due i casi........perchè se uscisse +20 e -20 la continua di uscita sarebbe il doppio di quella corretta visto che "l'escursione" anzichè essere da 0 a 20 sarebbe da -20 e 20 quindi 40V.

Quindi teoricamente ho collegato tutto bene e non ho alternative plausibili.......ma per scrupolo misuro lo stesso, tanto non costa nulla.

Mi piacerebbe capire se così sto sfruttando solo il 50% del trafo Suspect
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Gio 14 Ott 2010 - 11:29

AndreaFx ha scritto: (infatti, se non erro, l'AC in controfase viene misurata negativa).

Solo la tensione continua ha la polarità !!!!!!! Orrified Orrified Orrified
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Gio 14 Ott 2010 - 11:37

florin ha scritto:
Solo la tensione continua ha la polarità !!!!!!! Orrified Orrified Orrified

Ok, d'accordo.......però come la misuro l'AC in controfase con il multimetro? Non viene mica negativa? Non nel senso letterale della parola però!
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Giancarlo il Gio 14 Ott 2010 - 11:46

Florin sono daccordo con te che la tensione alternata non ha polarità.
Il mio ragionamento è il seguente:
Quando su un filo di un avvolgimento c'è la semionda positiva che per comodità indico con +20V, se sul filo dell'altro avvolgimento c'è la semionda negativa, che per comodità indico con -20V, significa che c'è controfase.
In questo caso (controfase) che cosa si misura in AC con un multimetro tra i fili dei due avvolgimenti? Credo il doppio della tensione (40V), o sbaglio?
Con + e - intendevo solo la fase.
Ovviamente la fase degli avvogimenti dei trasformatori si può tranquillamente determinare con un oscilloscopio a doppia traccia, che però non tutti hanno.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Giancarlo il Gio 14 Ott 2010 - 11:49

x AndreaFx: Rileggi bene come ho detto di fare la prova e non ragionare in continua ti prego.. Smile

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Gio 14 Ott 2010 - 12:05

Giancarlo ha scritto:x AndreaFx: Rileggi bene come ho detto di fare la prova e non ragionare in continua ti prego.. Smile

Ho capito come funziona l'alternata.....l'ho detto anche a florin.

Ho solo associate la fase a + e - perchè pensavo che il multimetro le misurasse così......ma forse serve un oscilloscopio e basta.

Se trasformo in continua una alternata in fase e una controfase sullo stesso circuito di alimentazione ottengo lo stesso risultato?

Cmq farò tutte le prove necessarie Smile
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Dom 17 Ott 2010 - 14:50

Alla fine sono riuscito a collegare in parallelo i secondari.....è stato molto semplice Very Happy

Devo dire che la situazione è migliorata, sono molto soddisfatto.

Per la massa invece non ho trovato il bandolo della matassa......ci lavorerò ancora un pò su fino a quando ci sarò riuscito! per ora ho tamponanto scollegando la terra, ma è solo una soluzione temporanea, promesso.
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  microsoul il Dom 17 Ott 2010 - 15:00

AndreaFx ha scritto:Per la massa invece non ho trovato il bandolo della matassa......ci lavorerò ancora un pò su fino a quando ci sarò riuscito! per ora ho tamponanto scollegando la terra, ma è solo una soluzione temporanea, promesso.
Questa è la soluzione!

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  cucicu il Gio 14 Mar 2013 - 9:18

ragazzi ho un problema di loop sul pre come l'autore di questo post...se collego entrambi gli rca di uscita c'è ronzio, se ne collego solo uno o isolo una delle due masse di uscita (vedi linea rossa) il problema sparisce. in quest'ultimo caso il ronzio sparisce solo sul canale che ha la massa collegata ma si presenta sull'altro. la cosa è simmetrica. ecco come ho cablato le masse, spero potrete aiutarmi

avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  sonic63 il Gio 14 Mar 2013 - 9:39

cucicu ha scritto:ragazzi ho un problema di loop sul pre come l'autore di questo post...se collego entrambi gli rca di uscita c'è ronzio, se ne collego solo uno o isolo una delle due masse di uscita (vedi linea rossa) il problema sparisce. in quest'ultimo caso il ronzio sparisce solo sul canale che ha la massa collegata ma si presenta sull'altro. la cosa è simmetrica. ecco come ho cablato le masse, spero potrete aiutarmi

Ciao Michele,
se il cablaggio è fatto come il disegno è sbagliato.
Poichè, se le due masse nell'altro apparecchio sono unite(come è quasi sempre), si forma un loop e dentro a questo anello ci hai messo la scheda e soprattutto l'alimentatore.
dovresti far passare tutti i fili dallo stesso lato, e comunque sarebbe meglio collegare tutti i ritorni del segnale in un solo punto(per esempio dove c'è scritto pre).
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum