T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» POWER LINE
Oggi alle 1:57 Da GP9

» ma voi ... dove tenete la liquida ?
Oggi alle 1:20 Da mauretto

» Antenna per Grundig R30
Oggi alle 0:05 Da diechirico

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Oggi alle 0:02 Da dreamer

» alimentazione TPA3116
Ieri alle 23:59 Da antbom

» Sansui vintage per giradischi, quale?
Ieri alle 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Ieri alle 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Ieri alle 20:55 Da Roberto Mazzolini

» audio youtube e company
Ieri alle 20:43 Da synth

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Ieri alle 20:39 Da Roberto Mazzolini

» colony summer metal
Ieri alle 19:40 Da CHAOSFERE

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 19:14 Da Nadir81

» lettore cd guasto o semplicemente da pulire?
Ieri alle 18:55 Da Pinve

» scelta impossibile!
Ieri alle 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Ieri alle 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Ieri alle 14:55 Da Albert^ONE

» quale stend?
Ieri alle 14:12 Da franzfranz

» Jlh 1969 - ne vale la pena?
Ieri alle 13:48 Da lukyluke

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Ieri alle 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Ieri alle 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 11:32 Da p.cristallini

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 10:26 Da SubitoMauro

» hifi car una passione infinita!
Ieri alle 10:18 Da lello64

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Dom 20 Mag 2018 - 22:45 Da dreamer

» Quale micro hifi scegliere?
Dom 20 Mag 2018 - 21:22 Da synth

» Sostituire SMSL Ad18 con ampli classe A/AB
Dom 20 Mag 2018 - 20:47 Da giucam61

» Primo DAC
Dom 20 Mag 2018 - 19:19 Da Raidern

» Upgrade Yaquin MC 84 L
Dom 20 Mag 2018 - 18:07 Da renatao

» Ortofon 2m red 50,00 + s.s
Dom 20 Mag 2018 - 13:44 Da kalium

» [an]luxman l3
Dom 20 Mag 2018 - 1:49 Da maddave

Statistiche
Abbiamo 11643 membri registrati
L'ultimo utente registrato è pastaman

I nostri membri hanno inviato un totale di 812598 messaggi in 52804 argomenti
I postatori più attivi della settimana
Pinve
 
Nadir81
 
lello64
 
Albert^ONE
 
scontin
 
antbom
 
timido
 
GP9
 
nerone
 
dreamer
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
diechirico
 
giucam61
 
CHAOSFERE
 
fritznet
 
mumps
 
nerone
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9504)
 
wasky (9229)
 

Chi è online?
In totale ci sono 23 utenti in linea: 0 Registrati, 0 Nascosti e 23 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Presunto loop di massa

Pagina 1 di 3 1, 2, 3  Seguente

Andare in basso

Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 10:15

Buongiorno a tutti!
Posto nella sezione SOS anche se non so se sia la più adeguata..
Ho un problemino con un finale dual mono: i singoli canali lavorano molto bene, e non hanno alcun tipo di ronzio SE le elettroniche a monte sono sollevate da terra (credo che si dica in "doppio isolamento"), se invece vengono messe a terra anche tramite la loro alimentazione si innescano dei fastidiosi ronzii. Ho fatto per questioni di sicurezza una ciabatta "dedicata" con la terra solo su una presa, e qui pensavo di aver risolto Crying or Very sad
Ieri invece ho provato a far lavorare entrambi i canali e, per evitare problemi, ho usato come sorgente uno scrausissimo lettore mp3 portatile, che la terra manco sa cosa sia. Risultato: quando collego entrambi gli ingressi, si innseca un ronzio che sparisce se stacco uno dei 2 rca di ingresso. La cosa è assolutamente simmetrica.
Quello che penso è che si venga a chiudere un giro di terra, mi sono fatto un disegnino della configurazione di prova, e l'ipotesi mi sembra plausibile:



Nella configurazione "definitiva", con un centro di massa a stella e la massa del segnale mandata direttamente lì senza passare per le schede dell'ampli, dovrei teoricamente risolvere no?
Grazie anticipatamente!
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Lun 11 Ott 2010 - 10:41

Teoricamente dovresti risolvere.

Ma non si capisce bene il tuo schema, un potenziale loop ce lo vedo ancora:
Ovvero psu, canale, centro ...
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 10:52

Colpa mia che ho fatto il disegno di fretta!
Le alimentazioni sono duali, e nel secondo schema intendevo portare + e - dal psu all'ampli, però non fare un collegamento diretto di massa tra i 2 ma mandarli entrambi al centrostella.
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Dan73 il Lun 11 Ott 2010 - 11:07

@niten87 ha scritto:Colpa mia che ho fatto il disegno di fretta!
Le alimentazioni sono duali, e nel secondo schema intendevo portare + e - dal psu all'ampli, però non fare un collegamento diretto di massa tra i 2 ma mandarli entrambi al centrostella.
Hai provato a mattere a terra un solo canale?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Lun 11 Ott 2010 - 11:16

@niten87 ha scritto:Colpa mia che ho fatto il disegno di fretta!
Le alimentazioni sono duali, e nel secondo schema intendevo portare + e - dal psu all'ampli, però non fare un collegamento diretto di massa tra i 2 ma mandarli entrambi al centrostella.

E il - della PSU dove è collegato?
Si tratta di una PSU che isola dalla massa o no?

Nella PSU potersti entrare con fase e neutro e mettere il ground solo sull'ampli. Che poi viene trasmesso alle uscite dalla PSU mediante il -.

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Lun 11 Ott 2010 - 11:32

Il - delle psu si collega sul punto stella,i finali prendono il- dal punto stella.,le masse dei diffusori si collegano alle masse dei finali.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 11:55

@Dan73 ha scritto:
Hai provato a mattere a terra un solo canale?
No, purtroppo fino almeno a oggipomeriggio non posso fare prove perchè ho terminato i fusibili di alimentazione Hehe
A occhio però potrebbe fungere!

@Barone Rosso ha scritto:
E il - della PSU dove è collegato?
Si tratta di una PSU che isola dalla massa o no?

Nella PSU potersti entrare con fase e neutro e mettere il ground solo sull'ampli. Che poi viene trasmesso alle uscite dalla PSU mediante il -.

I PSU sono i capacitance multiplier di Rod Elliott in versione un pò irrobustita ( http://sound.westhost.com/project15.htm ) Ognuno ha il suo trasformatore indipendente. A differenza di come illustrato nel progetto di Elliott, uso dei trafi a doppio secondario collegati come illustrato ad esempio su http://www.tnt-audio.com/clinica/ssps2.html, utilizzando così due raddrizzatori differenti, uno per ramo, e collegando una delle uscite in continua di ciascuno di questi al punto di massa centrale dell'alimentatore.
Ogni alimentatore ha il suo punto di massa a stella, e presenta 3 morsetti, con +V, -V e GND.

Se riesco faccio un disegno più comprensibile del layout, ma con il pc sono davvero un danno! Embarassed
Nella versione di prova, il riferimanto di massa dei 2 alimentatori era a terra, e ai finali mandavo le alimentazioni duali e la massa, prelevata dai PSU anzichè dal cento di stella per (motivi strettamente di ordine pratico).

In pratica suggerivi, come Dan, di interrompere il loop staccando da terra uno dei 2 alimentatori ?

Grazie a tutti!
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Lun 11 Ott 2010 - 12:11

@florin ha scritto:Il - delle psu si collega sul punto stella,i finali prendono il- dal punto stella.,le masse dei diffusori si collegano alle masse dei finali.

I tre parole hai risolto il problema ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Dan73 il Lun 11 Ott 2010 - 12:15

@niten87 ha scritto:
@Dan73 ha scritto:
Hai provato a mattere a terra un solo canale?
No, purtroppo fino almeno a oggipomeriggio non posso fare prove perchè ho terminato i fusibili di alimentazione Hehe
A occhio però potrebbe fungere!

@Barone Rosso ha scritto:
E il - della PSU dove è collegato?
Si tratta di una PSU che isola dalla massa o no?

Nella PSU potersti entrare con fase e neutro e mettere il ground solo sull'ampli. Che poi viene trasmesso alle uscite dalla PSU mediante il -.

I PSU sono i capacitance multiplier di Rod Elliott in versione un pò irrobustita ( http://sound.westhost.com/project15.htm ) Ognuno ha il suo trasformatore indipendente. A differenza di come illustrato nel progetto di Elliott, uso dei trafi a doppio secondario collegati come illustrato ad esempio su http://www.tnt-audio.com/clinica/ssps2.html, utilizzando così due raddrizzatori differenti, uno per ramo, e collegando una delle uscite in continua di ciascuno di questi al punto di massa centrale dell'alimentatore.
Ogni alimentatore ha il suo punto di massa a stella, e presenta 3 morsetti, con +V, -V e GND.

Se riesco faccio un disegno più comprensibile del layout, ma con il pc sono davvero un danno! Embarassed
Nella versione di prova, il riferimanto di massa dei 2 alimentatori era a terra, e ai finali mandavo le alimentazioni duali e la massa, prelevata dai PSU anzichè dal cento di stella per (motivi strettamente di ordine pratico).

In pratica suggerivi, come Dan, di interrompere il loop staccando da terra uno dei 2 alimentatori ?

Grazie a tutti!
Mi permetto di disegnare le soluzioni di Florin e Barone loro mi correggeranno se ho sbagliato qualcosa.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Lun 11 Ott 2010 - 12:16

@ niten 87,se ti interessa puoi legere questo thread sull'argomento:http://t-class.niceboard.org/search.forum?search_keywords=regole+contro+il+loop+di+massa&typerecherche=interne&show_results=topics
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Lun 11 Ott 2010 - 12:19

@Dan73 ha scritto:
Mi permetto di disegnare le soluzioni di Florin e Barone loro mi correggeranno se ho sbagliato qualcosa.

Molto bene!
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Lun 11 Ott 2010 - 12:27

Io farei cosi:



Anche se il disegno è fatto davvero male ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Lun 11 Ott 2010 - 12:40

@Barone Rosso ha scritto:Io farei cosi:



Anche se il disegno è fatto davvero male ....

Non sei lontano dalla prima variante,avrai ronzio.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 12:53

@florin ha scritto:
@Dan73 ha scritto:
Mi permetto di disegnare le soluzioni di Florin e Barone loro mi correggeranno se ho sbagliato qualcosa.

Molto bene!

Quindi dovrei lasciare flottante il morsetto di massa degli alimentatori?
E la massa del segnale ? che fine ha fatto?
Perdonate l'ignoranza !
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Lun 11 Ott 2010 - 13:11

@florin ha scritto:

Non sei lontano dalla prima variante,avrai ronzio.

Non c'è nessun loop ... quindi nessun ronzio.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  florin il Lun 11 Ott 2010 - 13:33

@Barone Rosso ha scritto:
@florin ha scritto:

Non sei lontano dalla prima variante,avrai ronzio.

Non c'è nessun loop ... quindi nessun ronzio.

Perché non rispettare la regola che sempre a funzionato?Il- della psu va al punto stella,di qua, ogni finale prende la sua massa.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Dan73 il Lun 11 Ott 2010 - 13:57

Per me potrebbe funzionare anche così (imho molto molto h)
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 14:08

Chiedo venia per l'insistenza..In pratica, nella prima soluzione postata da Dan, il polo positivo degli alimentatori viene portato ai finali, il polo di massa è lasciato flottante e quello negativo viene riferito a terra?
I finali hanno quindi l'ingresso +V collegato all'alimentazione positiva, il -V collegato a terra tramite il centrostella, e la massa collegata solamente all'uscita dell'altoparlante. La massa del segnale di ingresso invece?
Ho interpretato giusto?
Grazie!
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Dan73 il Lun 11 Ott 2010 - 14:17

@niten87 ha scritto:Chiedo venia per l'insistenza..In pratica, nella prima soluzione postata da Dan, il polo positivo degli alimentatori viene portato ai finali, il polo di massa è lasciato flottante e quello negativo viene riferito a terra?
I finali hanno quindi l'ingresso +V collegato all'alimentazione positiva, il -V collegato a terra tramite il centrostella, e la massa collegata solamente all'uscita dell'altoparlante. La massa del segnale di ingresso invece?
Ho interpretato giusto?
Grazie!
No, + e - al loro posto, massa a stella dal psu e da quest'ultima ai finali.
Comunque se posti delle foto gli esperti del forum potranno sicuramente aiutarti meglio.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Lun 11 Ott 2010 - 14:26

Ah ecco mi sembrava un poco strano!
Quindi riferisco la massa degli alimentatori a terra, nel punto centrale, poi da lì la porto ai finali e dai finali direttamente agli altoparlanti, questa senza passare dalla stella. Il +V e -V degli alimentatori se ne vanno normalmente ai finali.
Mi sa che con il terribile disegno del layout ho creato più confusione che altro Hehe

avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Mar 12 Ott 2010 - 18:07

Ancora un dubbio, ho messo un pò a posto i percorsi di massa rispetto al montaggio "sperimentale" e la situazione è decisamente migliorata. il problema del ronzio persiste, sebbene in misura molto minore, non appena collego entrambi gli ingressi rca. Che potrei fare per minimizzare o meglio ancora annullare il problema? Come connessioni di segnale ora come ora ho montati 2 cavetti bipolari (segnale + massa) con schermo collegato a massa solo dal lato sorgente. La massa del segnale finisce diretta sulla scheda dell'ampli, generando, a mio avviso, un loop. Potrebbe aver senso portare all'ampli solo il segnale, lasciare la calza scollegata solo come schermo e chiudere un contatto a terra direttamente dalle prese rca?
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Barone Rosso il Mar 12 Ott 2010 - 18:23

@niten87 ha scritto:Ancora un dubbio, ho messo un pò a posto i percorsi di massa rispetto al montaggio "sperimentale" e la situazione è decisamente migliorata. il problema del ronzio persiste, sebbene in misura molto minore, non appena collego entrambi gli ingressi rca. Che potrei fare per minimizzare o meglio ancora annullare il problema? Come connessioni di segnale ora come ora ho montati 2 cavetti bipolari (segnale + massa) con schermo collegato a massa solo dal lato sorgente. La massa del segnale finisce diretta sulla scheda dell'ampli, generando, a mio avviso, un loop. Potrebbe aver senso portare all'ampli solo il segnale, lasciare la calza scollegata solo come schermo e chiudere un contatto a terra direttamente dalle prese rca?

Potrebbe essere un esperimento valido.
Ma la calza collegala solo da un lato.

Leggi qui:
http://www.diyaudio.com/forums/chip-amps/115698-understanding-star-grounding.html
Ci sono tanti bei suggerimenti ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Mar 12 Ott 2010 - 18:33

@Barone Rosso ha scritto:

Potrebbe essere un esperimento valido.
Ma la calza collegala solo da un lato.

Leggi qui:
http://www.diyaudio.com/forums/chip-amps/115698-understanding-star-grounding.html
Ci sono tanti bei suggerimenti ....

Si l'idea era di usare la calza, collegata solo lato sorgente, come schermo, portarla sino quasi a contatto con la scheda ampli ma lasciarla flottante, mettere a comune le masse dei 2 rca di ingresso e portarli al centro stella con un solo cavo. Sto ameggiando ora di saldatore!

Grazie molte dl link, ci do subito un occhio!
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  niten87 il Mar 12 Ott 2010 - 22:53

Con l'ultima modifica il problema sembra essersi risolto Laughing
E per la prima volta ho potuto ascoltare il finalozzo, benchè ancora in fase di lavorazione, per il solo piacere di sentire un pò di musica! che soddisfazione!
Grazie a tutti per i consigli!
avatar
niten87
Affezionato
Affezionato

Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  AndreaFx il Mer 13 Ott 2010 - 7:57

Ne approfitto anch'io per chiedere un aiutino per un problema di loop di masse.

Posseggo un finale autocostruito, lo collego ad una sorgente ed alle casse.......tutto ok!
Lo collego ad un crox elettronico quindi: Sorgente--->Crox---->Finale----->Casse........tutto ok!

Nel momento che collego al crox elettronico un altro finale parte l'hummmmmmm......anche se il secondo finale è spento! Appena stacco o gli rca, o il cavo di alimentazione del secondo finale, l'hummm si interrompe.

Come posso risolvere? Scollego un finale dalla terra? Devo rivedere il giro di masse nel finale autocostruito?
Ecco, non ho provato a cambiare i cavi.....proverò appena possibile anche se non credo di risolvere in questo modo.

Help Sad
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Presunto loop di massa

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum