T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
Risultati secondo:
Ricerca avanzata
Ultimi argomenti
POPU VENUS Oggi alle 19:05giucam61
queOggi alle 17:36Allen smithee
Smsl ad18Ieri alle 19:57MaxDrou
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
67% / 2
No, era meglio quello vecchio
33% / 1
I postatori più attivi della settimana
51 Messaggi - 25%
46 Messaggi - 22%
32 Messaggi - 16%
16 Messaggi - 8%
13 Messaggi - 6%
10 Messaggi - 5%
10 Messaggi - 5%
9 Messaggi - 4%
9 Messaggi - 4%
9 Messaggi - 4%
I postatori più attivi del mese
249 Messaggi - 22%
219 Messaggi - 19%
142 Messaggi - 12%
122 Messaggi - 11%
96 Messaggi - 8%
69 Messaggi - 6%
68 Messaggi - 6%
67 Messaggi - 6%
61 Messaggi - 5%
56 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15424)
15424 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8847)
8847 Messaggi - 7%
Chi è in linea
In totale ci sono 92 utenti in linea :: 11 Registrati, 0 Nascosti e 81 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, antbom, autonoma_mente, Calbas, dinamanu, giucam61, kalium, Roberto Demattè, scontin, Silver Black, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 9:14
Ho ritirato da una compravendita un vecchio pre americano (funzionante a 230V) degli anni 90.
Esteticamente perfetto, mi da qualche problemino a livello sonico Sad

A parte il potenziometro che gracchia leggermente (ma ho il liquido apposta e lo sistemo in un attimo) mi fa quest'altro difetto: Accendo l'impianto con volume a zero, i coni dei medio/bassi si muovono leggermente.....una sorta di lento temolìo.
Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo.

Da una sommaria visione interna non noto componenti KO.

Cosa può essere?

avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 9:29
@AndreaFx ha scritto:...Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo...
Valvole o transistor?
In ogni caso controlla i condensatori elettrolitici. Sono i primi componenti che degradano, specie se l'apparecchiatura è lasciata inutilizzata per lungo tempo.
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 11:07
E' a stato solido.......

Guarda, insieme al pre ho preso anche i finali (stassa marca, stesso periodo) e vanno benone.
Mi sembra strano che gli elettrolitici siano già KO Suspect
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 11:13
@AndreaFx ha scritto:Ho ritirato da una compravendita un vecchio pre americano (funzionante a 230V) degli anni 90.

Di cosa si tratta di preciso? Smile

A parte il potenziometro che gracchia leggermente (ma ho il liquido apposta e lo sistemo in un attimo)

Che liquido utilizzerai?

mi fa quest'altro difetto: Accendo l'impianto con volume a zero, i coni dei medio/bassi si muovono leggermente.....una sorta di lento temolìo.
Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo.
Da una sommaria visione interna non noto componenti KO.
Cosa può essere?

La mia modestissima esperienza mi porta a consigliarti, se hai manualita', di rifare le saldature delle schede e poi vedere che succede Smile (aspiri lo stagno vecchio e rifai la saldatura, poi elimini il flussante dalla pcb)

avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 11:41
@andreac ha scritto:
Di cosa si tratta di preciso? Smile

E' una marca misconosciuta arrivata in italia con il contagocce.......ad oggi non più importata.

@andreac ha scritto:
Che liquido utilizzerai?

Un liquido che mi passa l'elettricista in azienda.....apposta per la pulizia dei contatti. Va una meraviglia, ho già resuscitato diversi potenziometri.
Se ricordo bene è il KONTAKT Gold 2000

@andreac ha scritto:
La mia modestissima esperienza mi porta a consigliarti, se hai manualita', di rifare le saldature delle schede e poi vedere che succede Smile (aspiri lo stagno vecchio e rifai la saldatura, poi elimini il flussante dalla pcb)

Acc......brutta notizia sai? Smontare la scheda e rivedere tutte le saldature non è così banale Sad
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Il pre fa i capricci.....mi serve aiuto.

il Lun 27 Set 2010 - 13:26
@AndreaFx ha scritto:
@andreac ha scritto:
Di cosa si tratta di preciso? Smile

E' una marca misconosciuta arrivata in italia con il contagocce.......ad oggi non più importata.

miiii e nemmeno il nome si puo' scrivere?? Laughing


@AndreaFX ha scritto:
@andreac ha scritto:
Che liquido utilizzerai?
Un liquido che mi passa l'elettricista in azienda.....apposta per la pulizia dei contatti. Va una meraviglia, ho già resuscitato diversi potenziometri.
Se ricordo bene è il KONTAKT Gold 2000

http://www.canford.co.uk/ProductResources/ig/2758.pdf

Si tratta di un prodotto della categoria "lubrication and protection" e non "cleaning" Embarassed
Accertati che sia uno spray secco altrimenti rischi di rovinare la pista in carbone del potenziometro.
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: Il pre fa i capricci.....mi serve aiuto.

il Mar 28 Set 2010 - 9:25
@andreac ha scritto:
http://www.canford.co.uk/ProductResources/ig/2758.pdf

Si tratta di un prodotto della categoria "lubrication and protection" e non "cleaning" Embarassed
Accertati che sia uno spray secco altrimenti rischi di rovinare la pista in carbone del potenziometro.

Grazie del consiglio.......probabilmente però mi sbaglio io sul prodotto. Non l'ho sotto mano (l'ho restituito) e cercando con Google l'unica bomboletta che gli assomigliava era quella Hehe

Comunque la persona mi ha detto che è specifico per la pulizia dei contatti.......lui lo usava per delle schede particolari che andavano pulite ogni tot.

........per il momento funziona benone e non da problemi, tanto il pot andrà pulito una volta ogni.....anni insomma Wink
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum