T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio lettore Blu-ray
Oggi alle 10:32 Da Charli48

» Ho dato una svecchiata al layout del forum
Oggi alle 10:10 Da MaurArte

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» NuforceDDa 120
Ieri alle 22:45 Da frugolo80

» quale classe T economico più musicale?
Ieri alle 21:42 Da CHAOSFERE

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» ALIENTEK D8
Ieri alle 10:58 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Ieri alle 10:06 Da giucam61

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Sab 22 Apr 2017 - 18:36 Da dinamanu

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

» INFO NUOVO IMPIANTO HI-FI
Gio 20 Apr 2017 - 17:55 Da Spolka

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784288 messaggi in 50981 argomenti
I postatori più attivi della settimana
Silver Black
 
Zio
 
Smanetton
 
gianni1879
 
giucam61
 
MaurArte
 
Charli48
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 67 utenti in linea :: 8 Registrati, 2 Nascosti e 57 Ospiti :: 1 Motore di ricerca

alexdz, Egidio Catini, GGiovanni, mauretto, meraviglia, pallapippo, ray, tdk240

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Il pre fa i capricci.....mi serve aiuto.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Il pre fa i capricci.....mi serve aiuto.

Messaggio  AndreaFx il Lun 27 Set 2010 - 9:14

Ho ritirato da una compravendita un vecchio pre americano (funzionante a 230V) degli anni 90.
Esteticamente perfetto, mi da qualche problemino a livello sonico Sad

A parte il potenziometro che gracchia leggermente (ma ho il liquido apposta e lo sistemo in un attimo) mi fa quest'altro difetto: Accendo l'impianto con volume a zero, i coni dei medio/bassi si muovono leggermente.....una sorta di lento temolìo.
Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo.

Da una sommaria visione interna non noto componenti KO.

Cosa può essere?

avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  Smanetton il Lun 27 Set 2010 - 9:29

@AndreaFx ha scritto:...Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo...
Valvole o transistor?
In ogni caso controlla i condensatori elettrolitici. Sono i primi componenti che degradano, specie se l'apparecchiatura è lasciata inutilizzata per lungo tempo.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  AndreaFx il Lun 27 Set 2010 - 11:07

E' a stato solido.......

Guarda, insieme al pre ho preso anche i finali (stassa marca, stesso periodo) e vanno benone.
Mi sembra strano che gli elettrolitici siano già KO Suspect
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  andreac il Lun 27 Set 2010 - 11:13

@AndreaFx ha scritto:Ho ritirato da una compravendita un vecchio pre americano (funzionante a 230V) degli anni 90.

Di cosa si tratta di preciso? Smile

A parte il potenziometro che gracchia leggermente (ma ho il liquido apposta e lo sistemo in un attimo)

Che liquido utilizzerai?

mi fa quest'altro difetto: Accendo l'impianto con volume a zero, i coni dei medio/bassi si muovono leggermente.....una sorta di lento temolìo.
Quando alzo il volume l'audio esce correttamente ma ogni 30 o 40 secondi il volume aumenta e diminuisce all'improvviso ed i coni dei medio/bassi presentano una forte escursione per mezzo secondo.
Da una sommaria visione interna non noto componenti KO.
Cosa può essere?

La mia modestissima esperienza mi porta a consigliarti, se hai manualita', di rifare le saldature delle schede e poi vedere che succede Smile (aspiri lo stagno vecchio e rifai la saldatura, poi elimini il flussante dalla pcb)

avatar
andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  AndreaFx il Lun 27 Set 2010 - 11:41

@andreac ha scritto:
Di cosa si tratta di preciso? Smile

E' una marca misconosciuta arrivata in italia con il contagocce.......ad oggi non più importata.

@andreac ha scritto:
Che liquido utilizzerai?

Un liquido che mi passa l'elettricista in azienda.....apposta per la pulizia dei contatti. Va una meraviglia, ho già resuscitato diversi potenziometri.
Se ricordo bene è il KONTAKT Gold 2000

@andreac ha scritto:
La mia modestissima esperienza mi porta a consigliarti, se hai manualita', di rifare le saldature delle schede e poi vedere che succede Smile (aspiri lo stagno vecchio e rifai la saldatura, poi elimini il flussante dalla pcb)

Acc......brutta notizia sai? Smontare la scheda e rivedere tutte le saldature non è così banale Sad
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  andreac il Lun 27 Set 2010 - 13:26

@AndreaFx ha scritto:
@andreac ha scritto:
Di cosa si tratta di preciso? Smile

E' una marca misconosciuta arrivata in italia con il contagocce.......ad oggi non più importata.

miiii e nemmeno il nome si puo' scrivere?? Laughing


@AndreaFX ha scritto:
@andreac ha scritto:
Che liquido utilizzerai?
Un liquido che mi passa l'elettricista in azienda.....apposta per la pulizia dei contatti. Va una meraviglia, ho già resuscitato diversi potenziometri.
Se ricordo bene è il KONTAKT Gold 2000

http://www.canford.co.uk/ProductResources/ig/2758.pdf

Si tratta di un prodotto della categoria "lubrication and protection" e non "cleaning" Embarassed
Accertati che sia uno spray secco altrimenti rischi di rovinare la pista in carbone del potenziometro.
avatar
andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Il pre fa i capricci.....mi serve aiuto.

Messaggio  AndreaFx il Mar 28 Set 2010 - 9:25

@andreac ha scritto:
http://www.canford.co.uk/ProductResources/ig/2758.pdf

Si tratta di un prodotto della categoria "lubrication and protection" e non "cleaning" Embarassed
Accertati che sia uno spray secco altrimenti rischi di rovinare la pista in carbone del potenziometro.

Grazie del consiglio.......probabilmente però mi sbaglio io sul prodotto. Non l'ho sotto mano (l'ho restituito) e cercando con Google l'unica bomboletta che gli assomigliava era quella Hehe

Comunque la persona mi ha detto che è specifico per la pulizia dei contatti.......lui lo usava per delle schede particolari che andavano pulite ogni tot.

........per il momento funziona benone e non da problemi, tanto il pot andrà pulito una volta ogni.....anni insomma Wink
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum