T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 9:36 pm Da lello64

» Quale AB là posto del D8 ?
Oggi alle 9:14 pm Da giucam61

» Amplificatore per Momentum 2.0
Oggi alle 8:02 pm Da Andrea_97

» wtfplay
Oggi alle 7:54 pm Da pallapippo

» Problemi piastra Teac W-800R
Oggi alle 3:22 pm Da Mike Hunt

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 12:09 pm Da mikelangeloz

» Galactron pre + finale
Oggi alle 8:17 am Da verderame

» Lettore ALL IN ONE definitivo
Oggi alle 6:57 am Da Marko

» Dubbio sub 18" bass reflex
Ieri alle 11:05 pm Da pippo musico

» Pre e finale Rotel
Ieri alle 9:43 pm Da giucam61

» diffusori a tre vie... senza una via
Ieri alle 4:38 pm Da kmarx

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 4:35 pm Da pallapippo

» Alimentazione per un classe A
Ieri alle 12:36 pm Da Charli48

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Sab Ago 19, 2017 4:28 pm Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Sab Ago 19, 2017 1:59 pm Da mecoc

» Dubbio musica liquida
Ven Ago 18, 2017 2:46 pm Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven Ago 18, 2017 12:32 pm Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven Ago 18, 2017 10:57 am Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven Ago 18, 2017 10:27 am Da giucam61

» Consiglio Scythe SCBKS-1100
Gio Ago 17, 2017 5:45 pm Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio Ago 17, 2017 5:18 pm Da bianchetto

» [FC] Shure SRH940
Gio Ago 17, 2017 10:55 am Da RanocchiO

» [FC] Vendo Schiit stack
Gio Ago 17, 2017 10:53 am Da RanocchiO

» Nuovo amplificatore Denon
Gio Ago 17, 2017 9:39 am Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio Ago 17, 2017 8:15 am Da fuzzu82

» Problema Technics SL-BD20
Gio Ago 17, 2017 7:59 am Da GiovanniF

» convertitore ottico rca
Gio Ago 17, 2017 2:18 am Da Kha-Jinn

» Nuovo piatto 78giri
Mer Ago 16, 2017 5:26 pm Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer Ago 16, 2017 3:58 pm Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer Ago 16, 2017 2:38 pm Da anto.123

Statistiche
Abbiamo 10955 membri registrati
L'ultimo utente registrato è fabriziolivorno

I nostri membri hanno inviato un totale di 792898 messaggi in 51426 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9156)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 5 Registrati, 0 Nascosti e 64 Ospiti :: 2 Motori di ricerca

fabriziolivorno, Giancarlo Campesan, lello64, mauretto, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


kss-150a. Rumore ripetitivo risolto con regolazione fuoco.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

kss-150a. Rumore ripetitivo risolto con regolazione fuoco.

Messaggio  cdtony il Gio Set 16, 2010 9:46 am


Sony cdp-190. TDA1543A con meccanica kss-150A.

Problema: rumore ripetitivo che si manifestava a cadenza "quasi" costante (un rumore molto fastidioso che ricorda quello di un giradischi sporchissimo). Sopratutto quando portavo avanti la traccia. Inoltre a volte saltava.

Ho provato senza successo a pulire la lente. Ho notato poi un eccessiva oscillazione del disco (durante la rotazione sembrava deformato ma non troppo). Ho regolato il trimmer nella lente di un millimetro e ho risolto il problema del "salto". (mi sono fatto una foto della posizione precedente). Purtroppo non ho un oscilloscopio.

Nel manuale ho trovato il trimmer "focus gain" (RV102) per la regolazione dell'offset del fuoco : ho eseguito una minima regolazione (circa mezzo millimetro) in senso antiorario (scelto a caso). La situazione è migliorata di molto, ho quindi continuato a girare per circa un altro millimetro e adesso il lettore funziona e legge perfettamente tutti i CD senza nessun problema.

Non ho toccato completamente il tracking gain.

Ho postato questa mia rudimentale soluzione sperando sia utile.

Volevo però capire se la rotazione del disco deformato sia la causa del difetto oppure era proprio un problema della messa a fuoco... a me lo splindle sembra un pò "deformato".

GRAZIE
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum