T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 2:11 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Oggi alle 1:15 Da giucam61

» multipresa
Oggi alle 0:33 Da antbom

» ALIENTEK D8 [parte 2]
Ieri alle 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 18:35 Da Moisey92

» Denon pma1500 vs Rega Brio
Ieri alle 15:21 Da GP9

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ieri alle 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ieri alle 10:08 Da gubos

» Brainpool - Junk (2004)
Ieri alle 0:30 Da Nadir81

» Bryan Scary: un caleidoscopio pop-prog
Ieri alle 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ieri alle 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

» Quanto conta la posizione degli
Mer 20 Giu 2018 - 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

Statistiche
Abbiamo 11694 membri registrati
L'ultimo utente registrato è Moisey92

I nostri membri hanno inviato un totale di 814722 messaggi in 52901 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 20 utenti in linea: 0 Registrati, 0 Nascosti e 20 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


kss-150a. Rumore ripetitivo risolto con regolazione fuoco.

Andare in basso

kss-150a. Rumore ripetitivo risolto con regolazione fuoco.

Messaggio  cdtony il Gio 16 Set 2010 - 11:46


Sony cdp-190. TDA1543A con meccanica kss-150A.

Problema: rumore ripetitivo che si manifestava a cadenza "quasi" costante (un rumore molto fastidioso che ricorda quello di un giradischi sporchissimo). Sopratutto quando portavo avanti la traccia. Inoltre a volte saltava.

Ho provato senza successo a pulire la lente. Ho notato poi un eccessiva oscillazione del disco (durante la rotazione sembrava deformato ma non troppo). Ho regolato il trimmer nella lente di un millimetro e ho risolto il problema del "salto". (mi sono fatto una foto della posizione precedente). Purtroppo non ho un oscilloscopio.

Nel manuale ho trovato il trimmer "focus gain" (RV102) per la regolazione dell'offset del fuoco : ho eseguito una minima regolazione (circa mezzo millimetro) in senso antiorario (scelto a caso). La situazione è migliorata di molto, ho quindi continuato a girare per circa un altro millimetro e adesso il lettore funziona e legge perfettamente tutti i CD senza nessun problema.

Non ho toccato completamente il tracking gain.

Ho postato questa mia rudimentale soluzione sperando sia utile.

Volevo però capire se la rotazione del disco deformato sia la causa del difetto oppure era proprio un problema della messa a fuoco... a me lo splindle sembra un pò "deformato".

GRAZIE
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum