T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 18:32Lele67
sky in wi fiOggi alle 17:21gigihrt
ALIENTEK D8Oggi alle 15:01Snap
queOggi alle 14:11Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 13
No, era meglio quello vecchio
52% / 14
I postatori più attivi della settimana
60 Messaggi - 24%
57 Messaggi - 23%
41 Messaggi - 16%
18 Messaggi - 7%
16 Messaggi - 6%
14 Messaggi - 6%
13 Messaggi - 5%
12 Messaggi - 5%
11 Messaggi - 4%
11 Messaggi - 4%
I postatori più attivi del mese
258 Messaggi - 22%
230 Messaggi - 19%
142 Messaggi - 12%
131 Messaggi - 11%
101 Messaggi - 8%
74 Messaggi - 6%
73 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 71 utenti in linea :: 9 Registrati, 2 Nascosti e 60 Ospiti :: 2 Motori di ricerca

domemes, giucam61, Giuseppe Ugenti, Lele67, Lucio_123, nerone, Roberto Demattè, Roberto7627, vtrb74

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 0:39
Nel pre del forum il catodo è a 99V, per cui 99-6.3=93V circa e quindi <100V. Tu quanto hai misurato sul catodo?
Nel tuo schema manca la R3 da 12K, che abbassa la tensione anodica del primo triodo.
Abbassando l'anodica del primo triodo si abbassa anche la tensione di griglia del buffer che è accoppiato in continua e quindi cala la tensione del catodo.
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 0:47
100V in uno e 107V nell'altro.... mi sa che devo ricambiare polarizzazione... strano però che ci sia questa differenza....
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 0:52
No, sei al limite, ma credevo peggio! 107-6.3 = 100.7V, per cui sei praticamente a posto.

Comunque nel tuo schema manca la R3 da 12K, che abbassa la tensione anodica del primo triodo e ne diminuisce il guadagno con la soluzione che aveva suggerito Maurarte.

Essendo i due stadi accoppiati in continua (non c'è nessun condensatore tra l'anodo del primo triodo e la griglia del secondo) la polarizzazione del primo triodo influenza quella del secondo, per cui abbassando l'anodica del primo triodo si abbassa anche la tensione di griglia del buffer che è accoppiato in continua e quindi cala la tensione del catodo.

Ovvio che tu parti da un'alimentazione più bassa per cui non dovresti mettere (se la metti) una R da 12K, ma da meno.

In ogni caso non sei messo così male come credevo.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 0:59
Ormai con tutte le modifiche mi sono perso..
Avevi eliminato una delle due resistenze in serie da 2K sull'alimentazione anodica?
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:01
No infatti, mi sembra strano però che ci sia questa differenza di 7V tra uno e l'altro. Forse questa differenza indica che uno accende meno e l'altro di più?

Vedrò di mettere questa resistenza... pensavo di aver "finito" e infatti stavo ragionando su come migliorare l'alimentazione a 170V riutilizzando il trasformatore che ho. L'alimentazione dei filamenti con regolatore di tensione ha fornito un grosso miglioramento... :-)

Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:04
Dimmi solo se hai eliminato una delle due resistenze da 2K in serie nel filtro dell'alimentazione anodica.
Prova a invertire le valvole.
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:09
No, assolutamente. Ho solo costruito l'alimentatore per i filamenti come descritto pochi post dietro. Per il resto è cosi, come calcolato precedentemente :



Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:16
....


Ultima modifica di Giancarlo il Gio 6 Gen 2011 - 1:29, modificato 4 volte
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:17
E' colpa della valvola... le devo sostituire :-)
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:17
Invertendo le valvole si inverte il problema?
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 1:21
si, adesso con la valvola invertita ho 108V in entrambi i lati, non ho più quindi la differenza e anche visivamente i due filamenti fanno la stessa luce. Adesso per la valvola amplificatrice ho il fenomeno precedente, meno accentuato ma cmq presente...
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 9:37
Oltre a cambiare le valvole , per non superare il limite massimo dei 100V (supero di 2V almeno) anodo-catodo devo attuare il consiglio di Maurarte con la resistenza da 100k di anodo per la prima valvola... cioè in questo modo, inserendo il partitore e sostituendo la resistenza da 100k dell'anodo con 82k e 18k :




Risolverei anche il problema del guadagno.

avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 10:10
@cdtony ha scritto:Oltre a cambiare le valvole , per non superare il limite massimo dei 100V (supero di 2V almeno) anodo-catodo devo attuare il consiglio di Maurarte con la resistenza da 100k di anodo per la prima valvola... cioè in questo modo, inserendo il partitore e sostituendo la resistenza da 100k dell'anodo con 82k e 18k :




Risolverei anche il problema del guadagno.



Perché hai sostituito la resistenza da 1Kohm che collega l'anodo V1 e la griglia della V2, con una da 220ohm?.Controlla la tensione griglia-catodo di ogni valvola,debba essere sempre negativa.Non è cosi faccile come credevi,per polarizzare correttamente una valvola devi sapere e rispettare i dati tecnici,dovresti studiare primo e poi fare il proggetto.Finirai per cambiare le valvole ogni 2-3mesi,perché le valvole funzionano quasi sempre,ma ''muoiono'' sùbito se non lavorano in condizioni normali.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 10:27
@cdtony ha scritto:Oltre a cambiare le valvole , per non superare il limite massimo dei 100V (supero di 2V almeno) anodo-catodo devo attuare il consiglio di Maurarte con la resistenza da 100k di anodo per la prima valvola... cioè in questo modo, inserendo il partitore e sostituendo la resistenza da 100k dell'anodo con 82k e 18k :
Scusa, ma credo che hai capito male.
Il limite dei 100V non è anodo-catodo, ma filamento-catodo e lo puoi risolvere "sollevando" il riferimento dei filamenti ed elevandolo a Vcc/2 o Vcc/4 tramite partitore resistivo anodo-massa.
In pratica si tratta di togliere il collegamento a massa dell'alimentazione dei filamenti e poi mettere due resistenze in serie (con due resistenze uguali da 220K avrai una tensione pari a metà anodica, puoi anche fare un riferimento ad 1/4 dell'anodica) tra i 175V dell'anodica e massa e poi collegare il punto centrale del partitore ad uno dei capi dei filamenti a 6.3V (il positivo del condensatore da 2200uF ad esempio).
Per maggiore sicurezza attendi altri pareri. Io non sono un "valvolista".. Hehe
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 13:11
metti un partitore che prende l'anodica come riferimento e glielo metti su un capo dei filamenti (li stacchi dal riferimento a massa) così da sollevare la tensione e rimanere sotto il valore di tensione tra catodo e filamento. Così



Ovviamente devi aggiustare i valori per stare sotto il valore max catodo filamento
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 13:28
@florin ha scritto:
Perché hai sostituito la resistenza da 1Kohm che collega l'anodo V1 e la griglia della V2, con una da 220ohm?
A pag. 16:
@cdtony ha scritto:
abbassato la resistenza di grid stopper a 220ohm (Rk a 860ohm) quest'ultima modifica sembra avermi dato maggior dettagli nella gamma alta.
Mi permetto di aggiungere che anche su tubecad la grid stopper è consigliata a 300 ohm per lo stesso motivo.
Piuttosto ho visto che non è stata messa la grid stopper sul primo triodo.. I see
@florin ha scritto:
Controlla la tensione griglia-catodo di ogni valvola,debba essere sempre negativa.Non è cosi faccile come credevi,per polarizzare correttamente una valvola devi sapere e rispettare i dati tecnici,dovresti studiare primo e poi fare il proggetto.Finirai per cambiare le valvole ogni 2-3mesi,perché le valvole funzionano quasi sempre,ma ''muoiono'' sùbito se non lavorano in condizioni normali.
Beh dai non mi sembra proprio uno sprovveduto e mi sembra anche che il ragazzo studi e sia molto volenteroso. Avrai letto tutti i post sui grafici, sulle rette di carico.. Mi sembra che sia sia "sbattuto", molto di più di chi vuole già la pappa pronta. Very Happy
Tu lo stronchi.. E io lo promuovo. Hehe
Poi per le polarizzazioni, sicuramente, la prima valvola ha una Vgk negativa. Semmai il problema potrebbe porsi per il buffer, ma anche qui dovremmo esserci, tranne che in fase di accensione, ma vedo che la soluzione del diodo tra griglia e catodo, che ho postato sempre a pag.16 è passata inosservata.
Idem per il discorso della tensione catodo-filamento, che era sì appena fuori limite, ma adesso vedrai che provvederà.
Piuttosto consiglio a cdtony di mettere sempre sugli schemi le tensioni sugli anodi e catodi rispetto massa e non misurare le tensioni ai capi delle resistenze. Utile anche riportare la tensione di alimentazione sotto carico.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:11
@Giancarlo ha scritto:
Beh dai non mi sembra proprio uno sprovveduto e mi sembra anche che il ragazzo studi e sia molto volenteroso. Avrai letto tutti i post sui grafici, sulle rette di carico.. Mi sembra che sia sia "sbattuto", molto di più di chi vuole già la pappa pronta. Very Happy
Tu lo stronchi.. E io lo promuovo. Hehe

Non mi sembra che il messaggio era indirizzato a te e non capisco perché mi rispondi.E' vero che cdtony a fatto degli sforzi per capire le cose,ma penso che era meglio se prima di fare le modifiche, lui studiasse un po'...Non pensavo che un mio consiglio poteva ''stroncare'' qualcuno,credevo al contrario.Complimenti,lo puoi promuovere quanto vuoi,non è il mio problema.
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6050
Provincia (Città) : bologna
Impianto : x+y

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:27
@florin ha scritto:

Non mi sembra che il messaggio era indirizzato a te e non capisco perché mi rispondi.

siamo su un pubblico forum e chiunque può replicare a chiunque se non muove attacchi personali, offese ed ingiurie.
se non lo accetti forse è meglio che apri un foglio di word ti scrivi le domande e ti dai le risposte da solo.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:32
@lello64 ha scritto:
@florin ha scritto:

Non mi sembra che il messaggio era indirizzato a te e non capisco perché mi rispondi.

siamo su un pubblico forum e chiunque può replicare a chiunque se non muove attacchi personali, offese ed ingiurie.
se non lo accetti forse è meglio che apri un foglio di word ti scrivi le domande e ti dai le risposte da solo.

Non ho attaccato nessuno,ne offeso e non penso che cdtony abbia bisogno di avvocati per rispondere ad un mio parere.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:33
@florin ha scritto:
Non mi sembra che il messaggio era indirizzato a te e non capisco perché mi rispondi.E' vero che cdtony a fatto degli sforzi per capire le cose,ma penso che era meglio se prima di fare le modifiche, lui studiasse un po'...Non pensavo che un mio consiglio poteva ''stroncare'' qualcuno,credevo al contrario.Complimenti,lo puoi promuovere quanto vuoi,non è il mio problema.

Sinceramente non capisco il tuo tono polemico a fronte invece di mie frasi del tutto scherzose e avevo messo le faccine apposta. Figurati..! Quanto sei suscettibile!!
Grazie Lello del tuo intervento, è quello che pensavo anch'io, ma evidentemente sbagliavo.
Vabbè per quello che mi riguarda sei finito tra gli utenti da ignorare e gradirei che tu facessi lo stesso con me e non replicassi neanche a questo mio messaggio
Addio
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6050
Provincia (Città) : bologna
Impianto : x+y

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:37
@florin ha scritto:
@lello64 ha scritto:
@florin ha scritto:

Non mi sembra che il messaggio era indirizzato a te e non capisco perché mi rispondi.

siamo su un pubblico forum e chiunque può replicare a chiunque se non muove attacchi personali, offese ed ingiurie.
se non lo accetti forse è meglio che apri un foglio di word ti scrivi le domande e ti dai le risposte da solo.

Non ho attaccato nessuno,ne offeso e non penso che cdtony abbia bisogno di avvocati per rispondere ad un mio parere.

scusa florin sono pentito del post ma ormai era fatta. ma cdtony non centra nulla. al limite è giancarlo che non ha bisogno di avvocati .... è il modo che contesto.
ti ha messo pure le faccine e il post traspirava intesa con te e non il contrario ....

non mi piace nemmeno quello che ha scritto giancarlo con riferimento alla chiusura completa in futuro nei tuoi confronti. stringetevi la mano che è ancora festa dai !!! Laughing
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 15:48
@lello64 ha scritto:

scusa florin sono pentito del post ma ormai era fatta. ma cdtony non centra nulla. al limite è giancarlo che non ha bisogno di avvocati .... è il modo che contesto.
ti ha messo pure le faccine e il post traspirava intesa con te e non il contrario ....

non mi piace nemmeno quello che ha scritto giancarlo con riferimento alla chiusura completa in futuro nei tuoi confronti. stringetevi la mano che è ancora festa dai !!! Laughing

Nessun problema,non ti deve scusare,non ce lo con nessuno.Per la verità,non avevo guardato le faccine ...,mi sembra esagerata e mi dispiace la risposta di giancarlo di mettermi tra le persone ''indesiderate'',ma.....
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 16:12
@Giancarlo ha scritto:
@cdtony ha scritto:Oltre a cambiare le valvole , per non superare il limite massimo dei 100V (supero di 2V almeno) anodo-catodo devo attuare il consiglio di Maurarte con la resistenza da 100k di anodo per la prima valvola... cioè in questo modo, inserendo il partitore e sostituendo la resistenza da 100k dell'anodo con 82k e 18k :
Scusa, ma credo che hai capito male.
Il limite dei 100V non è anodo-catodo, ma filamento-catodo e lo puoi risolvere "sollevando" il riferimento dei filamenti ed elevandolo a Vcc/2 o Vcc/4 tramite partitore resistivo anodo-massa.
In pratica si tratta di togliere il collegamento a massa dell'alimentazione dei filamenti e poi mettere due resistenze in serie (con due resistenze uguali da 220K avrai una tensione pari a metà anodica, puoi anche fare un riferimento ad 1/4 dell'anodica) tra i 175V dell'anodica e massa e poi collegare il punto centrale del partitore ad uno dei capi dei filamenti a 6.3V (il positivo del condensatore da 2200uF ad esempio).
Per maggiore sicurezza attendi altri pareri. Io non sono un "valvolista".. Hehe

Si, esatto, ho scritto i dati correttamente (2V) e poi ho detto anodo catodo. La tensione al catodo è 108V (dopo aver cambiato valvola è 108V per entrambi) quindi 108-6.3 = 101.7, sono appena fuori di 1.7V ma a questo punto continuo il progetto didattico e sto realizzando il consiglio di Maurarte, praticamente come nel pre del forum utilizzando i miei valori della resistenza di anodo per la polarizzazione (vedi schema sopra).
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 16:17
@florin ha scritto:
@cdtony ha scritto:Oltre a cambiare le valvole , per non superare il limite massimo dei 100V (supero di 2V almeno) anodo-catodo devo attuare il consiglio di Maurarte con la resistenza da 100k di anodo per la prima valvola... cioè in questo modo, inserendo il partitore e sostituendo la resistenza da 100k dell'anodo con 82k e 18k :




Risolverei anche il problema del guadagno.



Perché hai sostituito la resistenza da 1Kohm che collega l'anodo V1 e la griglia della V2, con una da 220ohm?.Controlla la tensione griglia-catodo di ogni valvola,debba essere sempre negativa.Non è cosi faccile come credevi,per polarizzare correttamente una valvola devi sapere e rispettare i dati tecnici,dovresti studiare primo e poi fare il proggetto.Finirai per cambiare le valvole ogni 2-3mesi,perché le valvole funzionano quasi sempre,ma ''muoiono'' sùbito se non lavorano in condizioni normali.

Hai ragione ma sbagliando si impara, aver danneggiato le valvole cinesi non mi importa perchè il mio obiettivo almeno per adesso è quello di trovare una configurazione funzionante al 100% e poi cambiare con delle valvole definitive...
avatar
cdtony
Appassionato
Appassionato
Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101
http://www.intilinux.com

Re: consiglio scheda preamp

il Gio 6 Gen 2011 - 16:28
@Giancarlo ha scritto:
@florin ha scritto:
Perché hai sostituito la resistenza da 1Kohm che collega l'anodo V1 e la griglia della V2, con una da 220ohm?
A pag. 16:
@cdtony ha scritto:
abbassato la resistenza di grid stopper a 220ohm (Rk a 860ohm) quest'ultima modifica sembra avermi dato maggior dettagli nella gamma alta.
Mi permetto di aggiungere che anche su tubecad la grid stopper è consigliata a 300 ohm per lo stesso motivo.
Piuttosto ho visto che non è stata messa la grid stopper sul primo triodo.. I see
@florin ha scritto:
Controlla la tensione griglia-catodo di ogni valvola,debba essere sempre negativa.Non è cosi faccile come credevi,per polarizzare correttamente una valvola devi sapere e rispettare i dati tecnici,dovresti studiare primo e poi fare il proggetto.Finirai per cambiare le valvole ogni 2-3mesi,perché le valvole funzionano quasi sempre,ma ''muoiono'' sùbito se non lavorano in condizioni normali.
Beh dai non mi sembra proprio uno sprovveduto e mi sembra anche che il ragazzo studi e sia molto volenteroso. Avrai letto tutti i post sui grafici, sulle rette di carico.. Mi sembra che sia sia "sbattuto", molto di più di chi vuole già la pappa pronta. Very Happy
Tu lo stronchi.. E io lo promuovo. Hehe
Poi per le polarizzazioni, sicuramente, la prima valvola ha una Vgk negativa. Semmai il problema potrebbe porsi per il buffer, ma anche qui dovremmo esserci, tranne che in fase di accensione, ma vedo che la soluzione del diodo tra griglia e catodo, che ho postato sempre a pag.16 è passata inosservata.
Idem per il discorso della tensione catodo-filamento, che era sì appena fuori limite, ma adesso vedrai che provvederà.
Piuttosto consiglio a cdtony di mettere sempre sugli schemi le tensioni sugli anodi e catodi rispetto massa e non misurare le tensioni ai capi delle resistenze. Utile anche riportare la tensione di alimentazione sotto carico.

Grazie. La tensione di alimentazione è sempre misurata sotto carico. Nell'ultima configurazione è 175V. Per le altre provvederò, adesso devo solo sistemare la valvola buffer per evitare di superare il limite di 100V filamento - catodo. Ma possibile cmq che non sia questo il problema del mio pre, possibilmente nelle configurazioni precedenti le valvole anno lavorato troppo male e una si è danneggiata perchè non mi sembra che superare di 2V il limite massimo possa danneggiare cosi velocemente una valvola o sbaglio?
Cmq io lo sto ascoltando e si sente molto bene, lo lascerei pure cosi però se effettivamente devo ridurre la vita delle valvole che mi costeranno quanto tutto il pre meglio cambiare... anche per imparare!
Ho recuperato i condesatori da 100uf, sono pronto per la modifica!

Per quanto riguarda la grid stopper in ingresso non l'ho inserita per adesso perchè il pcb non me lo permette facilmente. Poi nel pre di maurarte non c'è la grid stopper tra valvola amplificatrice e valvola buffer mentre nel "mio" è presente... sono messi in posti diversi ma il risultato non è uguale?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum