T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
68 Messaggi - 24%
62 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
266 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 42 utenti in linea :: 6 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

giucam61, lello64, pentagramma, raf980, scontin, Zio Luca

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
frugolo80
Appassionato
Appassionato
Data d'iscrizione : 02.11.09
Numero di messaggi : 443
Località : Mi
Occupazione/Hobby : Fotografo
Provincia (Città) : Mi
Impianto : Boston Acoustic m25 , Atoll in100 , Lettore cd Cambridge Audio azur 351c, Lettore cd/dvd Pioneer, Kingrex T20 + Pre + Psu
Cavi alimentazione: Elecaudio CS331B + AudioRomance Orange
Cavi segnale: Mogami 2534 Stentor by Pierbass + Ricable Hi -End
http://www.fabiovignati.com

forse problema a Topping tp-21

il Dom 5 Set 2010 - 17:51
ciao a tutti,
l'altra sera, visto che non avevo mai provato, ho collegato la mia cuffia al Topping tp-21...constatando che funziona in maniera egregia con le mia Akg.
Bene, dopo un po di ascolti decido così di togliere le cuffie...ma....non si sente più nulla!!
Cioè, se collego le cuffie funziona tutto a meraviglia, togliendole per ascoltare i diffusori non si sente nulla.
Ho provato più volte a mettere/togliere le cuffie, si sente una specie di "click" ma niente suono, se non attraverso le cuffie.
Secondo mio fratello dovrebbe essersi "incantato" lo switch che commuta l'uscita cuffia/diffusori, ma essendo totalmente ignorante in materia volevo chiedere un parere sul forum...
Secondo voi cosa può essere successo????? mi spiacerebbe buttare l'elettronica ed utilizzare solo il cabinet...l'ampli è praticamente nuovo, avrà suonato si e no una 10ina d'ore...
Crying or Very sad Crying or Very sad Crying or Very sad
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15428
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: forse problema a Topping tp-21

il Dom 5 Set 2010 - 18:01
MODERAZIONE:
Spostato in "SOS - Aiuto tecnico".

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: forse problema a Topping tp-21

il Dom 5 Set 2010 - 18:44
quoto tuo fratello Wink
avatar
frugolo80
Appassionato
Appassionato
Data d'iscrizione : 02.11.09
Numero di messaggi : 443
Località : Mi
Occupazione/Hobby : Fotografo
Provincia (Città) : Mi
Impianto : Boston Acoustic m25 , Atoll in100 , Lettore cd Cambridge Audio azur 351c, Lettore cd/dvd Pioneer, Kingrex T20 + Pre + Psu
Cavi alimentazione: Elecaudio CS331B + AudioRomance Orange
Cavi segnale: Mogami 2534 Stentor by Pierbass + Ricable Hi -End
http://www.fabiovignati.com

Re: forse problema a Topping tp-21

il Dom 5 Set 2010 - 20:47
ok...speriamo sia così...ma come faccio a sistemarlo?? grazie a chi mi vorrà aiutare.
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: forse problema a Topping tp-21

il Dom 5 Set 2010 - 22:57
non ho ben presente come funzioni il giochino ahimè Crying or Very sad
mi pare che il connettore a saldare delle cuffie abbia 2 contatti in più (oltre i 3 canonici dx-sx-massa) che si aprono (o chiudono) con l'inserimento del jack,
lì dovresti indagare...
apri smonta e fai foto dettagliate di quella zona (identificando questi 5 pin saldati) e vediamo un po'.. scratch
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum