T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Disaccoppiare diffusori da ripiano libreria
Ieri alle 23:42 Da nerone

» ma voi ... dove tenete la liquida ?
Ieri alle 21:44 Da sportyerre

» Poi cambi cavi e... l' impianto diventa un' altro...
Ieri alle 20:58 Da scontin

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 17:48 Da timo74

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 15:50 Da Albert^ONE

» audio youtube e company
Ieri alle 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 10:42 Da Nadir81

» Antenna per Grundig R30
Ieri alle 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» alimentazione TPA3116
Mar 22 Mag 2018 - 11:58 Da daltanius29877

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» Prezzi CD & Liquida - ripensarci ?
Lun 21 Mag 2018 - 19:14 Da Nadir81

» lettore cd guasto o semplicemente da pulire?
Lun 21 Mag 2018 - 18:55 Da Pinve

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun 21 Mag 2018 - 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun 21 Mag 2018 - 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Lun 21 Mag 2018 - 11:32 Da p.cristallini

» hifi car una passione infinita!
Lun 21 Mag 2018 - 10:18 Da lello64

» Quale micro hifi scegliere?
Dom 20 Mag 2018 - 21:22 Da synth

» Sostituire SMSL Ad18 con ampli classe A/AB
Dom 20 Mag 2018 - 20:47 Da giucam61

Statistiche
Abbiamo 11648 membri registrati
L'ultimo utente registrato è Fabio Menozzi

I nostri membri hanno inviato un totale di 812703 messaggi in 52805 argomenti
I postatori più attivi della settimana
lello64
 
nerone
 
diechirico
 
Pinve
 
Albert^ONE
 
timo74
 
daltanius29877
 
scontin
 
antbom
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9505)
 
wasky (9229)
 

Chi è online?
In totale ci sono 22 utenti in linea: 1 Registrato, 0 Nascosti e 21 Ospiti :: 2 Motori di ricerca

SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


forse problema a Topping tp-21

Andare in basso

forse problema a Topping tp-21

Messaggio  frugolo80 il Dom 5 Set 2010 - 17:51

ciao a tutti,
l'altra sera, visto che non avevo mai provato, ho collegato la mia cuffia al Topping tp-21...constatando che funziona in maniera egregia con le mia Akg.
Bene, dopo un po di ascolti decido così di togliere le cuffie...ma....non si sente più nulla!!
Cioè, se collego le cuffie funziona tutto a meraviglia, togliendole per ascoltare i diffusori non si sente nulla.
Ho provato più volte a mettere/togliere le cuffie, si sente una specie di "click" ma niente suono, se non attraverso le cuffie.
Secondo mio fratello dovrebbe essersi "incantato" lo switch che commuta l'uscita cuffia/diffusori, ma essendo totalmente ignorante in materia volevo chiedere un parere sul forum...
Secondo voi cosa può essere successo????? mi spiacerebbe buttare l'elettronica ed utilizzare solo il cabinet...l'ampli è praticamente nuovo, avrà suonato si e no una 10ina d'ore...
Crying or Very sad Crying or Very sad Crying or Very sad
avatar
frugolo80
Appassionato
Appassionato

Data d'iscrizione : 02.11.09
Numero di messaggi : 488
Località : Mi
Occupazione/Hobby : Fotografo
Provincia (Città) : Mi
Impianto : Boston Acoustic m25 , Atoll in100 , Lettore cd Cambridge Audio azur 351c, Lettore cd/dvd Pioneer, Kingrex T20 + Pre + Psu
Cavi alimentazione: Elecaudio CS331B + AudioRomance Orange
Cavi segnale: Mogami 2534 Stentor by Pierbass + Ricable Hi -End

http://www.fabiovignati.com

Tornare in alto Andare in basso

Re: forse problema a Topping tp-21

Messaggio  Silver Black il Dom 5 Set 2010 - 18:01

MODERAZIONE:
Spostato in "SOS - Aiuto tecnico".

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15528
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: forse problema a Topping tp-21

Messaggio  madqwerty il Dom 5 Set 2010 - 18:44

quoto tuo fratello Wink
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: forse problema a Topping tp-21

Messaggio  frugolo80 il Dom 5 Set 2010 - 20:47

ok...speriamo sia così...ma come faccio a sistemarlo?? grazie a chi mi vorrà aiutare.
avatar
frugolo80
Appassionato
Appassionato

Data d'iscrizione : 02.11.09
Numero di messaggi : 488
Località : Mi
Occupazione/Hobby : Fotografo
Provincia (Città) : Mi
Impianto : Boston Acoustic m25 , Atoll in100 , Lettore cd Cambridge Audio azur 351c, Lettore cd/dvd Pioneer, Kingrex T20 + Pre + Psu
Cavi alimentazione: Elecaudio CS331B + AudioRomance Orange
Cavi segnale: Mogami 2534 Stentor by Pierbass + Ricable Hi -End

http://www.fabiovignati.com

Tornare in alto Andare in basso

Re: forse problema a Topping tp-21

Messaggio  madqwerty il Dom 5 Set 2010 - 22:57

non ho ben presente come funzioni il giochino ahimè Crying or Very sad
mi pare che il connettore a saldare delle cuffie abbia 2 contatti in più (oltre i 3 canonici dx-sx-massa) che si aprono (o chiudono) con l'inserimento del jack,
lì dovresti indagare...
apri smonta e fai foto dettagliate di quella zona (identificando questi 5 pin saldati) e vediamo un po'.. scratch
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: forse problema a Topping tp-21

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum