T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 25
No, era meglio quello vecchio
51% / 26
Ultimi argomenti
ALIENTEK D8Oggi alle 20:36kalium
SurplusOggi alle 10:06gubos
POPU VENUS Oggi alle 8:31gigetto
Diffusori Elac.Ieri alle 15:48Lele67
Smsl ad18Sab 25 Mar 2017 - 21:45giucam61
Consiglio subwoofer Sab 25 Mar 2017 - 17:56thechain
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 55 utenti in linea :: 6 Registrati, 1 Nascosto e 48 Ospiti :: 2 Motori di ricerca

enrico massa, franzfranz, kalium, minomal, pallapippo, Zio

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
niten87
Affezionato
Affezionato
Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Finale che brucia i fusibili.. e non solo!

il Ven 27 Ago 2010 - 19:04
Buonasera!
Qualche tempo fa è spuntato fuori un vecchio finale costruito da mio padre su progetto nuova elettronica, il codice dovrebbe essere LX.139, è un finale classe AB che utilizzava una coppia di darlington mj2501 e SE9304 (ci ho trovato questi, mi aspettavo gli mj3001) a canale, un bd137 come driver più vari transistor di piccolo segnale dalla sigla ormai illeggibile, non ho lo schema e non so come recuperarlo, dovrebbe essere sulla rivista numero 40 di NE.
Viene alimentato in duale da uno scarnissimo alimentatore che se ne esce con +- 45V senza carico, nominali sono segnati 40, ma mi dicono avesse la pessima abitudine di bruciare i finali, cosa peraltro riscontrata in rete:
http://it.narkive.com/2010/4/27/5937818-alimentazione-ampli-sconosciutra.html (peraltro l'unica cosa che sono riuscito a trovare!).
L'amplificatore girava quindi alimentato a 110V, e qui finisce quello che sò!

Così, per curiosità, qualche settimana fà ho provato a sostituire i finali di un canale con una coppia TIP 142-147, lasciando l'altro scollegato, e funzionava, ma quando ho ripetuto il procedimento con l'altro canale e ho acceso, il relè della protezione è impazzito, ho staccato tutto e mi sono accorto di 2 cose: i fusibili da 1A montati sul secondo canale erano bruciati (probabilemnte da almeno 25 anni!) e vi era stato avvolto del filo per ripristinare la continuità, che sicuramente fondeva con ben più di 1Ampere, non me n'ero accorto. Inoltre, gli isolatori dei nuovi transistor non erano in mica bensì siliconici (dovrebbero chiamarsi silpad), e si erano danneggiati nell'assemblaggio, quindi avevo i dissipatori (sono 2 per canale) portati in tensione, ma non sò se questi siano o meno venuti a contatto tra di loro. Un finale del secondo canale si era preso una bella calda, gli altri erano freddi.
Ho provato a riaccendere usando dei fusibili nuovi, e si sono immediatamente bruciati. Lì per lì avevo altro da fare ed ho lasciato perdere.

Ho provato oggi a darci un'occhiata di nuovo, partendo dal canale che la scorsa volta sembrva funzionare, sempre con finali tip147 e 142 nuovi, ma appena lo alimento brucia i fusibili e soprattutto danneggia istantaneamente il TIP147, nel senso che leggo continuità tra l'emittore ed il collettore, in entrambi i versi. Il problema si è ripetuto invariato per 2 volte, e tutto ciò senza che i transistor scaldassero minimamente.

Vi è mai capitato un problema del genere? Grazie a tutti!
avatar
scorpio92
Appassionato
Appassionato
Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Re: Finale che brucia i fusibili.. e non solo!

il Dom 29 Ago 2010 - 10:33
Sulla scheda di ogni canale dovresti trovare un trimmer: esso serve a regolare la corrente assorbita a riposo da ogni canale.

E' piuttosto frequente che, col tempo, si danneggi il contatto strisciante del trimmer, facendo assorbire molta più corrente di quella necessaria ai finali che, per effetto valanga, passano a miglior vita fondendo le giunzioni.

Per far tornare il tuo ampli in vita, potrebbe essere necessario sostituire, oltre ai transistori finali, anche i transistori di bassa potenza, le resistenze con corpo ceramico (e con loro, le eventuali resistenze annerite) e, soprattutto, il trimmer, che è in genere uno dei componenti dalla vita più corta nei finali AB.

Ovviamente, però, il trimmer va poi regolato, e l'operazione potrebbe essere problematica se sei alle prime armi.

Facci sapere... Smile
avatar
niten87
Affezionato
Affezionato
Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Re: Finale che brucia i fusibili.. e non solo!

il Ven 3 Set 2010 - 23:23
Grazie della risposta!
I trimmer per il bias dei finali sono a posto, o per lo meno non sono in corto e sembrano tarati tutti e 2 ad un valore simile.. il problema è che la fusione dei finali ( almeno, di uno dei 2) è immediata, non li sento neppure scaldare, ed è questo che non capisco. Avevo paura di avere le uscite in corto, perchè c'è una schedina di protezione della quale non mi fido completamente, ma isolando le uscite succede esattamente lo stesso.. Le tensioni di alimentazione sono corrette, componenti vistosamente andati non ne vedo..
Il problema dei transistor di bassa potenza è che la sigla è illeggibile e non trovo assolutamente uno schema on line. Non ho ancora smontato pezzo per pezzo le schede perchè sono dietro a studiare per alcuni esami e ho poco tempo, tralaltro volevo disegnare lo schema, ma è un lavoraccio..
Credo che sarò costretto a rimandare ad un analisi approfondita quando avrò un pò più tempo purtroppo..

Non sapevo che il trimmer soffrisse di particolari problemi, sono legati all'ossidazione?

Grazie mille!
avatar
scorpio92
Appassionato
Appassionato
Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Re: Finale che brucia i fusibili.. e non solo!

il Sab 4 Set 2010 - 0:21
Beh, i trimmer sono legati a diverse problematiche. Mi è capitato molto spesso di doverli sostituirli nei finali affetti da questo problema, perché, come dici, col tempo il contatto strisciante tende ad ossidarsi o a perdere aderenza sulla pista, facendo aumentare a dismisura la corrente di riposo con la conseguente fusione dei finali.

Io preferisco sempre sostituirli con dei componenti stagni (di notevole durata), specie se sono molto vecchi: e' un'accortezza che porta via dieci minuti di lavoro, ma che può far durare "una vita in più" un amplificatore.

Inoltre, quando i finali fondono, si crea tipicamente un cortocircuito al loro interno, che permette alla tensione d'alimentazione degli stessi di raggiungere e danneggiare molti componenti dello stadio amplificatore, talvolta anche il trimmer. Nei vecchi amplificatori non è infrequente che esso, insieme ad alcune resistenze al carbone, prendano letteralmente fuoco in seguito alla fusione dei transistori finali.

In ogni modo, quando deciderai di metterci le mani, ricorda di controllare con un multimetro i resistori di potenza posizionati vicino ai transistori finali: si bruciano quasi sempre, ma non lo danno spesso a vedere (te ne accorgi solo misurandoli).

In bocca al lupo. Smile
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Finale che brucia i fusibili.. e non solo!

il Sab 4 Set 2010 - 9:22
Fatte salve tutte le vostre considerazione sui componenti attivi, soprattutto perchè non sei certo se quando la realizzazione è stata archiviata fosse funzionante, ti consiglio, se si parla di cose vecchie di molti anni, di cambiare gli elettrolitici.
Per quanto riguarda poi le mie esperienze personali, la componentistica di NE non era esoterica. Sommando le due cose...
Qualche tempo fà, ho recuperato in cantina un vecchio kit di NE, un amplificatore da 40+40 con single supply, che avevo assemblato più di 30 anni fa, e non c'è un solo elettrolitico che non sia in perdita, a cominciare dall'alimentatore stabilizzato.
Qualche vecchietto riconoscerà i case prebellici di NE Very Happy
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Finale che brucia i fusibili.. e non solo!

il Dom 5 Set 2010 - 0:13
Per lo schema di consiglio di provare a chiederlo, se non l'hai già fatto, nel forum di Nuova Elettronica. Per evitare di bruciare altri transistor durante le prove alimentalo con un variac tenendo sotto controllo l'assorbimento con un amperometro. In alternativa puoi provare a mettere una lampadina da 15W/220V al posto di ogni fusibile, che in caso di forte assorbimento anomalo dovrebbe "salvarti" i finali. Non sapendo se l'amplificatore ha mai funzionato dovresti verificare che non ci siano stati errori in fase di montaggio tipo transistor NPN - PNP invertiti tra di loro o ruotati, saldature, etc... Anche se i valori dei trimmer sono uguali tra i due canali non è detto che siano correttamente tarati. A spanne direi che a riposo ogni canale dovrebbe assorbire circa 100mA. Per esperienza posso dirti che se saltano immediatamente i finali può essere anche l'amplificatore vada in autooscillazione e questo non mi meraviglierebbe essendo un progetto di NE.. Scherzo.., ma se in molti hanno avuto questo problema è probabile che la progettazione non sia ottimale. Un piccolo condensatore ceramico da 100pf nel punto giusto in questi casi può fare miracoli.
Senza schema è difficile poterti aiutare di più, ma come ultima spiaggia forse (non ti garantisco niente) è possibile alimentare l'ampli senza finali e misurare le tensioni sui piloti e vedere se ci sono asimmetrie dovute a polarizzazioni errate. Senza i finali a MOSFET non c'è nessun problema, ma senza i BJT non ho mai provato. TEORICAMENTE la prova è fattibile senza fare danni.

Ciaooo
avatar
scorpio92
Appassionato
Appassionato
Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Re: Finale che brucia i fusibili.. e non solo!

il Dom 5 Set 2010 - 1:10
Ottimi consigli. L'unica cosa che potrei aggiungere è che la corrente di riposo ideale sarebbe bene misurarla dal canale funzionante, in quanto è un valore che varia anche notevolmente da progetto a progetto.

Come ti dice Giancarlo, è piuttosto raro che i due trimmer abbiano un valore simile: infatti, alla fine delle regolazioni sono spesso ruotati in maniera visibilmente diversa.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Finale che brucia i fusibili.. e non solo!

il Dom 5 Set 2010 - 11:19
Ho riletto meglio quello che è successo: inizialmente un canale funzionava correttamente e solo dopo aver collegato il secondo canale sono saltati i finali.
Escluderei quindi problemi sulla corrente di riposo, visto che prima andava e che quei darlington sopportano ben 10A e 100V.
Sull'alimentazione dici che l'ampli veniva alimentato a 110V, quando prima dici che la tensione senza carico è di 45+45V. Se misurando trovi 110V sono decisamente troppi.

Visto che adesso saltano immediatamente i finali direi che sono andati in avaria anche altri transistor. Per prima cosa controllerei da smontato che non siano andati in perdita i driver BD137-BD139. Usa un tester analogico tipo ICE in portata ohm per mille e verifica che le giunzioni PN tra B-E e B-C siano OK in senso inverso. Verifica anche che tra C-E non ci sia conduzione. Controlla a tappeto tutti i transistor. Raramente capita che un transistor sia ok alla prova statica e poi sotto tensione non funzioni, ma se vuoi essere certo al 100% dovresti sostituire i transistor.
Verifica anche che le resistenze di polarizzazione siano ok.

Resta da capire perchè collegando il secondo canale salta tutto, ma per il momento cerca di "resuscitare" il canale che stava funzionando.
Cambia gli isolanti e mettici anche un leggero filo di pasta siliconica.

Per la prova con lampadine da 15W al posto dei fusibili di cui ho parlato precedentemente rettifico il valore a 1W/220V o 3W/48V ovviamente a incandescenza.

Nota: I fusibili sono di tue tipi F (FAST=rapidi) T (ritardati), per cui se si usano i "T" salteranno prima i transistor che hanno tempi di commutazione estremamente bassi e poi i fusibili. Con gli "F" c'è il rischio che saltino per il picco di carica dei condensatori di livellamento, ma se come credo si trovano a valle degli stessi, monta degli "F" che per prova ridurrei a 500mA, sperando che riescano a "salvarti" i finali in caso di problemi.

Fammi sapere.. Ciao
avatar
niten87
Affezionato
Affezionato
Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Re: Finale che brucia i fusibili.. e non solo!

il Ven 17 Set 2010 - 10:52
Grazie a tutti delle risposte!
Ho finito ora una tornata di esami che mi ha assorbito ogni secondo libero...
Veniamo al dunque, proverò a cercare lo schema sul forum di NE, in effetti potrebbe darsi che lo si trovi! purtroppo sul sito nè la rivista nè lo schema erano disponibili..
Come correnti di riposo penso fossero tarate giuste, o almeno in n range accettabile, nel senso che il finale funzionava e l'ho pure sentito suonare Smile
Era alimentato in passato a 110Vac tramite un trasformatore esterno perchè appunto aveva il vizio, così mi dicono, di bruciare i finali, però avrebbe dovuto lavorare correttamente ai 220 nominali, e i tip142-147, SE il progetto è ok, avrebbero dovuto consentirlo.
Infatti dopo la sostituzione andava, ha smesso di funzionare all'incirca quando ho iniziato a provare l'altro canale, ma non so come e se queste due cose siano collegate.

Ora che torno ad avere un pò di tempo, volevo isolare, smontare e testare il canale incriminato, controllando pezzo pezzo cosa può essere partito. Il driver bd137 sembra essere ok, nel senso che vedo le giuste ginzioni e leggo un valore di guadagno in corrente verosimile, l'isolamento degli stessi e dei finali è ok, gi elettrolitici sembrano in condizioni normali, ma non ci metterei la mano sul fuoco. Le resistenze di potenza sono a posto anche loro.
I fusibili sono rapidi, però l'idea della lampadina mi piace assai, proverò!
Quello che mi preoccupa di più sono i transistor di piccolo segnale, che però non hanno più la sigla leggibile.
Il piano era di iniziare a smontare pezzo pezzo, provare tutto e sostituire al minimo dubbio non che ne valga davvero la pena ma oramai è una questione tra me e lui Laughing
avatar
Fat george
Affezionato
Affezionato
Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Re: Finale che brucia i fusibili.. e non solo!

il Gio 23 Set 2010 - 23:26
Se ancora dovessi avere bisogno dello schema elettrico eccolo.

http://img695.imageshack.us/img695/4906/lx139.jpg
avatar
niten87
Affezionato
Affezionato
Data d'iscrizione : 25.08.09
Numero di messaggi : 123
Località : Genova
Occupazione/Hobby : Studente
Provincia (Città) : Sereno variabile
Impianto : PlayStation vecchio modello scph-1002 debitamente modificata
Pre in kit "PreSilent" by Heao
Indiana Line Tesi 260
Siamo alle battute finali!! Jean Hiraga le class

Re: Finale che brucia i fusibili.. e non solo!

il Dom 26 Set 2010 - 11:12
Grazie mille george, a buon rendere! Wink
Ora sono dietro ad un altro progetto, ma non appena possibile voglio buttarmi di nuovo su questo e mi hai dato una mano incredibile!
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum