T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Ieri a 23:41 Da antbom

» Quale amplificatore?
Ieri a 23:40 Da dinamanu

» Vendo Breeze tpa3116 modificato 60 euro spedito
Ieri a 23:11 Da tamerlano

» Indeciso su 2 ampli ....quale la miglior scelta......?
Ieri a 22:03 Da Matteoleon2

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 21:38 Da sh4d3

» preamplificatore per Breeze Audio ?
Ieri a 21:22 Da rai63

» scheda audio per Ubuntu
Ieri a 20:57 Da fritznet

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 20:32 Da bob80

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 20:27 Da CHAOSFERE

» consiglio su tecnico hi-fi Roma
Ieri a 19:57 Da gigihrt

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:54 Da Mario Fabrizio Guerci

» [an]cerco ciare hw 321-320-hm500
Ieri a 19:51 Da Rino88ex

» ALIENTEK D8
Ieri a 19:10 Da kalium

» Consiglio PC fanless per utilizzo Audio
Ieri a 18:05 Da R!ck

» Quale PRE per i miei BANTAM monoblock ?
Ieri a 17:02 Da Pinve

» Consigli per impianto 2.1
Ieri a 16:59 Da Saiph

» Fenice 20 alla Fiera di Pordenone
Ieri a 16:43 Da gigetto

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 16:40 Da gigetto

» Ps3
Ieri a 15:51 Da DrJack

» Scheda audio per ubuntu
Ieri a 15:27 Da M61

» (TO) Aether audio Timepiece 3.2 MK5 - € 800
Ieri a 13:02 Da bru.b

» Da cd a flac
Ieri a 12:55 Da CHAOSFERE

» Oneaudio Oneclassic
Ieri a 12:09 Da Edo1

» Ampli per Smart TV e Scythe Kro Craft
Ieri a 11:16 Da Kha-Jinn

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 10:40 Da sacha.85

» [ MI ] Vendo Cuffie Grado HF 2 #63
Ieri a 10:22 Da Mirko Orlando

» Aiuto Dac - Audinst HUD-MX2
Ieri a 9:45 Da Mirko Orlando

» Denon Pma 520ae
Ieri a 9:30 Da p.cristallini

» I migliori album del 2017
Ieri a 9:06 Da nd1967

» s.o.s.
Ieri a 8:41 Da Armando Fioretti

» Costruire Subwoofer
Lun 23 Gen 2017 - 23:54 Da dado70

» MC Vendo alienteck d8
Lun 23 Gen 2017 - 23:53 Da Massimo

» Ci risiamo
Lun 23 Gen 2017 - 23:34 Da zimone-89

» Denon 2311
Lun 23 Gen 2017 - 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Lun 23 Gen 2017 - 23:03 Da CHAOSFERE

» Integrato Mimetism
Lun 23 Gen 2017 - 22:58 Da frugolo80

» Un buon pre phono
Lun 23 Gen 2017 - 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Lun 23 Gen 2017 - 19:00 Da CHAOSFERE

» Un aiuto per migliorare il mio impianto...
Lun 23 Gen 2017 - 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Lun 23 Gen 2017 - 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Lun 23 Gen 2017 - 16:21 Da Luca brh

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Lun 23 Gen 2017 - 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Lun 23 Gen 2017 - 10:39 Da thema2000ie

» impianto entry -level
Lun 23 Gen 2017 - 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Lun 23 Gen 2017 - 10:11 Da davidlight

» Kef Coda 8 150 euro
Lun 23 Gen 2017 - 9:48 Da mako

» wtfplay
Lun 23 Gen 2017 - 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Lun 23 Gen 2017 - 1:54 Da Easlay

» AtcElectronix che fine ha fatto?
Lun 23 Gen 2017 - 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
CHAOSFERE
 
p.cristallini
 
DrJack
 
scontin
 
Massimo
 
Kha-Jinn
 
silentscreambt
 
Rame
 
antbom
 
nd1967
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12791)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8633)
 

Statistiche
Abbiamo 10521 membri registrati
L'ultimo utente registrato è STEFANO RAGAZZINI

I nostri membri hanno inviato un totale di 775251 messaggi in 50434 argomenti
Chi è in linea
In totale ci sono 81 utenti in linea :: 9 Registrati, 1 Nascosto e 71 Ospiti :: 2 Motori di ricerca

CHAOSFERE, checcoc, Easlay, GP9, lello64, Nadir81, sportyerre, STEFANO RAGAZZINI, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema amplificatore sanyo

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema amplificatore sanyo

Messaggio  merkutio il Ven 13 Ago 2010 - 10:35

ragassuoli
mi serve una mano per capire cosa sia potuto accadere

ho un vecchio sanyo che permette il collegamento di 2 coppie di diffusori A+B
volevo provare a collegare le casse in biwiring utilizzando per gli alti i collegamenti A e per i bassi i collegamenti B.
Insomma per farla breve, per quanto facessi attenzione, ho invertito i collegamenti ed il canale sinistro è partito, però solo quello relativo al collegamento A.
se collego le casse ai morsetti B funziona tutto perfettamente, quindi deduco che non sia partito il finale. cosa può essere?

grazie per l'aiuto


Ultima modifica di merkutio il Ven 13 Ago 2010 - 12:29, modificato 1 volta

merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1673
Località : Bologna
Impianto : Low cost

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  Masterix il Ven 13 Ago 2010 - 12:23

Che sia saltato un fusibile all'interno dell'ampli?
Hai provato ad aprirlo per controllare?

Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3329
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Dynaudio DM 2/7
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender Silver DIY
cavi potenza - QED Silver Anniversary XT


Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  merkutio il Ven 13 Ago 2010 - 12:27

@Masterix ha scritto:Che sia saltato un fusibile all'interno dell'ampli?
Hai provato ad aprirlo per controllare?

non ancora anche perchè non ci so mettere mano Sad

merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1673
Località : Bologna
Impianto : Low cost

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  madqwerty il Ven 13 Ago 2010 - 12:35

hai magari dei fusibili in serie al segnale, dopo i finali e prima dei connettori, che possano essere saltati ?
[EDIT] non avevo visto le precedenti risposte, abbiamo detto la stessa cosa..
io un giretto col cacciavite ce lo farei, magari anche 2 fotine per vedere quantomeno se ci sono, questi fusibili.. Smile

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  Masterix il Ven 13 Ago 2010 - 12:39

Se si tratta solo di sostituire un fusibile, è un'operazione alla portata di chiunque. Basta solo togliere il coperchio, e se i fusibili ci sono, devi solo estrarli e controllare che il filamento sia intatto.
Sarei capace anch'io di farlo, il che è tutto dire!

Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3329
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Dynaudio DM 2/7
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender Silver DIY
cavi potenza - QED Silver Anniversary XT


Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  lello64 il Ven 13 Ago 2010 - 12:41

@merkutio ha scritto:ragassuoli
mi serve una mano per capire cosa sia potuto accadere

ho un vecchio sanyo che permette il collegamento di 2 coppie di diffusori A+B
volevo provare a collegare le casse in biwiring utilizzando per gli alti i collegamenti A e per i bassi i collegamenti B.
Insomma per farla breve, per quanto facessi attenzione, ho invertito i collegamenti ed il canale sinistro è partito, però solo quello relativo al collegamento A.
se collego le casse ai morsetti B funziona tutto perfettamente, quindi deduco che non sia partito il finale. cosa può essere?

grazie per l'aiuto

ciao giuseppe ma sei sicuro che sia possibile un collegamento di quel tipo (biwiring) ? non occorrono due amplificatori indipendenti? nel tuo caso hai solo un ampli con una multiplazione delle uscite ... premetto che potrei aver detto una fesseria Smile

edit: reminiscenze di biamplificazione. come non detto sorry Smile


Ultima modifica di lello64 il Ven 13 Ago 2010 - 12:51, modificato 1 volta

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5904
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  merkutio il Ven 13 Ago 2010 - 12:44

si dai , non sono poi così negato :-)

appena ho un pò di tempo lo apro e vi posto le foto

grazie per l'aiuto ragassuoli Smile

merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1673
Località : Bologna
Impianto : Low cost

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  Masterix il Ven 13 Ago 2010 - 12:49

@merkutio ha scritto:grazie per l'aiuto ragassuoli Smile
De nada!

Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3329
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Dynaudio DM 2/7
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender Silver DIY
cavi potenza - QED Silver Anniversary XT


Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  merkutio il Ven 13 Ago 2010 - 12:51

@lello64 ha scritto:
@merkutio ha scritto:ragassuoli
mi serve una mano per capire cosa sia potuto accadere

ho un vecchio sanyo che permette il collegamento di 2 coppie di diffusori A+B
volevo provare a collegare le casse in biwiring utilizzando per gli alti i collegamenti A e per i bassi i collegamenti B.
Insomma per farla breve, per quanto facessi attenzione, ho invertito i collegamenti ed il canale sinistro è partito, però solo quello relativo al collegamento A.
se collego le casse ai morsetti B funziona tutto perfettamente, quindi deduco che non sia partito il finale. cosa può essere?

grazie per l'aiuto

ciao giuseppe ma sei sicuro che sia possibile un collegamento di quel tipo (biwiring) ? non occorrono due amplificatori indipendenti? nel tuo caso hai solo un ampli con una multiplazione delle uscite ... premetto che potrei aver detto una fesseria Smile

ciao lello
forse ti confondi con il bi-amping
qualsiasi amplificatore consente di collegare le casse in biwiring


merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1673
Località : Bologna
Impianto : Low cost

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  lello64 il Ven 13 Ago 2010 - 13:01

ciao giuseppe mi ero accorto subito della confusione fatta e avevo immediatamente editato il post Smile
ma adesso voglio vederci chiaro e ho posto un quesito ad hoc Smile

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5904
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: problema amplificatore sanyo

Messaggio  merkutio il Gio 2 Set 2010 - 12:24

Grazie ragassuoli

era un fuzibbilo che era saltato Very Happy

ne ho approfittato per pulirlo , c'era alien nascosto all'interno.

merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1673
Località : Bologna
Impianto : Low cost

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum